Una llamada a un extremo de UCMA 3.0 se desconecta después de 30 minutos

Seleccione idioma Seleccione idioma
Id. de artículo: 2735323 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Desarrollar una aplicación de provisión automática mediante Microsoft Unified Communications Managed API 3.0 (UCMA 3.0) en un entorno de Lync Server 2010.
  • La aplicación UCMA utiliza un identificador de protocolo de inicio de sesión (SIP) uniforme de recursos (URI) o un identificador URI de tel para crear un extremo de usuario. El URI de SIP está en el "usuario = teléfono" formato.
  • El extremo recibe una llamada que se dirige desde un servidor de mediación.
  • La llamada está conectada.
En este escenario, la llamada se desconecta después de 30 minutos porque ha caducado la sesión SIP.

NotaEl temporizador de sesión no puede ser deshabilitado o aumenta. Si establece un valor inferior para el temporizador, la llamada se desconectará después el temporizador que se establece.

Causa

Este problema se produce porque el extremo UCMA envía una respuesta 200 sin un encabezado determinado a la solicitud de actualización de la MediationServer. Después de conecta la llamada, el servidor de mediación envía una solicitud SIP de la actualización a un extremo UCMA para actualizar la sesión. Sin embargo, si el extremo UCMA envía una respuesta 200 sin un encabezado determinado a la solicitud. Esto hace que el servidor de Lync no para enrutar el mensaje correctamente. Por lo tanto, el servidor de mediación no recibe la respuesta a la solicitud de actualización y se desconecta de la llamada.

Solución

Para resolver el problema, instale la actualización acumulativa siguiente:
2740406 Descripción de la actualización acumulativa de Lync Server 2010, Unified Communications Managed API 3.0 Runtime: octubre de 2012

Propiedades

Id. de artículo: 2735323 - Última revisión: lunes, 05 de noviembre de 2012 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Unified Communications Managed API v3.0 Core Runtime
Palabras clave: 
kbqfe kbfix kbsurveynew kbexpertisebeginner kbmt KB2735323 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2735323

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com