Aparece el mensaje de error "InfoPath no puede guardar el formulario siguiente" cuando intenta publicar un formulario de InfoPath en un servidor de SharePoint Server 2013

Seleccione idioma Seleccione idioma
Id. de artículo: 2752612 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Supongamos que está ejecutando Microsoft InfoPath en un servidor de Windows Server 2008 R2 y la característica experiencia de escritorio no está habilitada en el servidor. En esta situación, no se puede utilizar InfoPath para publicar un formulario de InfoPath en un servidor de Microsoft SharePoint Server 2013. Además, cuando intenta publicar y guardar el formulario, recibirá el mensaje de error siguiente:

InfoPath no puede guardar la forma siguiente: Nombre del formulario. Se cambió de nombre o eliminar esta biblioteca de documentos o problemas de red que impiden que el archivo se guarde. Póngase en contacto con el Administrador de red.

Causa

Este problema se produce porque la característica experiencia de escritorio no está habilitada en el servidor de Windows Server 2008 R2. Por lo tanto, las conexiones no pueden realizarse desde el servidor de Windows Server 2008 R2 para SharePoint server.

Solución

Para evitar este problema, instale la característica experiencia de escritorio y reiniciar el servidor de Windows Server 2008 R2. A continuación, inicie el servicio temas desde la consola de servicios de Windows.

Propiedades

Id. de artículo: 2752612 - Última revisión: martes, 06 de noviembre de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft SharePoint Server 2013
Palabras clave: 
kbmt KB2752612 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2752612

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com