Tiempo prolongado en la conexión para un equipo con Windows Embedded POSReady 2009 que tiene instalado el paquete de idioma de MUI de francés

Seleccione idioma Seleccione idioma
Id. de artículo: 2782798 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un equipo que ejecuta Windows Embedded POSReady 2009 en un entorno de dominio.
  • Instale y habilite el paquete de idioma francés Multilingual User Interface Pack (MUI) en el equipo.
  • Intenta iniciar sesión en el equipo con una cuenta de usuario de dominio.
En este escenario, se tarda más de lo esperado para iniciar una sesión en el equipo.

Nota El tiempo de inicio de sesión es mayor que el tiempo necesario para iniciar una sesión en un equipo que no tiene instalado el paquete de idioma de MUI de francés.

Causa

Este problema se produce porque falta la siguiente subclave del registro:
Panel\Desktop HKEY_USERS\S-1-5-19\Control
En esta situación, se realizan llamadas adicionales para comprobar el nombre de usuario de dominio durante el proceso de inicio de sesión.

Solución

Para resolver este problema, instale la actualización siguiente. Después de instalar la actualización, se crea la subclave del registro que faltan en el equipo.

Actualizar la información

Cómo obtener esta actualización

Centro de descarga de Microsoft
Los archivos siguientes están disponibles para su descarga de Microsoft Centro de descarga de:
Contraer esta tablaAmpliar esta tabla
Sistema operativoActualización
Windows Embedded POSReady 2009
Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete de actualización.
Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte de Microsoft de los servicios en línea
Microsoft exploró este archivo en busca de virus. Microsoft ha utilizado el software de detección de virus más reciente disponible en la fecha en que se ha registrado el archivo. El archivo se almacena en los servidores de seguridad mejorada que le ayudan a evitar cambios no autorizados en el archivo.

Requisitos previos

Para aplicar esta actualización, debe ejecutar Windows Embedded POSReady 2009.

Información del registro

Para aplicar esta actualización, no es necesario realizar los cambios en el registro.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar esta actualización.

Información sobre remplazo de actualizaciones

Esta actualización no sustituye a ninguna actualización publicada previamente.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 2782798 - Última revisión: lunes, 14 de enero de 2013 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Embedded POSReady 2009
Palabras clave: 
atdownload kbfix kbsurveynew kbexpertiseadvanced kbmt KB2782798 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2782798

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com