Proceso Store.exe se bloquea si agrega ciertas claves del registro a un servidor de buzones de Exchange Server 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2784081 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Conceder a un delegado el permiso de acceso completo a la carpeta de calendario del jefe en un entorno de Microsoft Exchange Server 2010.
  • Agregue las siguientes claves del registro al servidor de buzones. Estas teclas se aplican al almacén de buzones que contiene los buzones de recursos:
    Clave del registro: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msExchangeIS\Nombre del servidor\StoreName
    Nombre de valor: Envía la representación actúa como autor
    Tipo de valor: REG_DWORD
    Información del valor: Valor positivo distinto de cero
    Clave del registro: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msExchangeIS\Nombre del servidor\StoreName
    Nombre de valor: Delegado actúa como autor
    Tipo de valor: REG_DWORD
    Información del valor: Valor positivo distinto de cero

    Nota Después de agregar la clave del registro "Delegar actúa como autor", el administrador puede cambiar elementos del calendario que crea el delegado en nombre del director. Sin embargo, es recomendable agregar la clave del registro, ya que puede causar problemas de rendimiento.
  • El delegado crea una convocatoria de reunión en nombre del director. A continuación, el administrador intenta cambiar el elemento del calendario.
En este escenario, el proceso Store.exe se bloquea en el servidor de buzón de Exchange Server 2010. Además, se registra el suceso siguiente en el registro de aplicación:

Nombre del registro: aplicación
Fuente: MSExchange común
Fecha: Fecha
Id. de suceso: 4999
Categoría de tareas: General
Nivel: Error
Palabras clave: clásico
Usuario: N/D
Equipo: Equipo
Descripción:
Informe de Watson va a enviar para identificador de proceso: Id. de proceso, con parámetros: E12N, Tipo de generación, Número de versión, store.exe, EXCHMEM.dll, XXXX, c0000005, XXXX, Número de versión.
ErrorReportingEnabled: False

Causa

Este problema se produce porque las claves del registro Enviado actos que representa como autor y delegado como autor de causan daños en la memoria cuando el almacén de Exchange valida un descriptor de seguridad.

Solución

Para resolver este problema, instale el paquete de continuación de actualización siguientes:
2746164 Descripción del paquete acumulativo de actualizaciones 6 para Service Pack 2 de Exchange Server 2010

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Propiedades

Id. de artículo: 2784081 - Última revisión: martes, 12 de febrero de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Service Pack 2 sobre las siguientes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palabras clave: 
kbsurveynew kbqfe kbexpertiseinter kbfix kbmt KB2784081 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2784081

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com