Acción de inventario de hardware no inventario de las aplicaciones de App-V en el sistema de centro de Configuration Manager 2007 Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 2788444 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Una acción de inventario de Hardware no inventario de las aplicaciones de Microsoft Application Virtualization (App-V) en Microsoft sistema Center Configuration Manager 2007 Service Pack 2 (SP2).
Además, se registrará la entrada siguiente en el archivo AssetAdvisor.log:
Tiempo de espera que ejecuta /exe "C:\Program Files\Microsoft Application Virtualization Client\sfttray.exe" "C:\WINDOWS\system32\CCM\VAppCollector.exe" / quiet/iniciar "<application being="" inventoried="">"</application> "
Este problema se produce cuando tiene las siguientes actualizaciones instaladas en el equipo:
  • 2659258 De revisión

    Para obtener más información acerca de la revisión 2659258, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    2659258 Configuration Manager 2007 Service Pack 2 no informa de SQL Server 2008 R2 en el informe "Licencia 01d" después de instalar SQL Server 2008 R2 SP1
  • Microsoft Office 2010 Deployment Kit for App-V

    Para obtener más información acerca de Office 2010 Deployment Kit for App-V, consulte la sección Introducción en el siguiente sitio Web de Microsoft:
    Microsoft Office 2010 Deployment Kit for App-V

Causa

Este problema se produce porque el proceso de VAppCollector.exe supera el tiempo de espera de 30 segundos. En esta situación, no hay ninguna aplicación de App-V se notifica durante la acción de inventario de Hardware.

Nota Este problema produce únicamente cuando versión 4.6487.2198 de VAppCollector o una versión posterior de VAppCollector está instalada.

Solución

Para resolver este problema, instale la revisión siguiente en la función del sitio principal y la función de cliente del sistema Centro de Configuration Manager 2007 Service Pack 2. Para resolver este problema en el cliente de System Center Configuration Manager 2007 Service Pack 2, en primer lugar instale el paquete de hotfix siguientes en el servidor de sitio principal de System Center Configuration Manager 2007 Service Pack 2. Implementar el paquete de código se genera el servidor del sitio primario en el cliente de System Center Configuration Manager 2007 Service Pack 2.
Para obtener más información acerca de cómo implementar un paquete de revisiones en el servidor de sitio principal de System Center Configuration Manager 2007 Service Pack 2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2477182 Instrucciones de instalación de hotfix de System Center Configuration Manager 2007
Nota Puede instalar el paquete de hotfix siguientes en un servidor de sitio de System Center Configuration Manager 2007 Service Pack 2 que se está ejecutando un x 86 o x 64 compatibles de la versión de Windows:
SCCM2007-Service Pack 2-KB2788444-ENU.msi

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, se recomienda que espere la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar sistema Center Configuration Manager 2007 Service Pack 2.

Información del registro

Para aplicar esta revisión, no es necesario realizar los cambios en el registro.

Requisito de reinicio

No es necesario reiniciar el equipo si cierra la consola de administración de administrador de configuración antes de instalar este hotfix.

Información de sustitución de la revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala los archivos que tienen los atributos que se muestran en las tablas siguientes. Las fechas y horas de estos archivos se muestran en Hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Assetadvisor.dll4.0.6487.2222326,72801-Feb-201019: 05x 86
Sccm2007ac-Service Pack 2-kb2788444-x 86-enu.mspNo aplicable578,56001-Feb-201019: 05No aplicable
Vappcollector.exe4.0.6487.2222270,40801-Feb-201019: 05x 86

Más información

Para obtener más información acerca de cómo planear un software de implementación de actualizaciones, visite el sitio Web de Microsoft siguiente:
Cómo planear una implementación de actualizaciones de software

Propiedades

Id. de artículo: 2788444 - Última revisión: lunes, 28 de enero de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft System Center Configuration Manager 2007
Palabras clave: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbautohotfix kbhotfixserver kbmt KB2788444 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2788444

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com