Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you try to back up data by using Microsoft Azure Online Backup, the backup process is unsuccessful.

Cause

This problem occurs if the Microsoft Azure Online Backup Agent cannot communicate with the Microsoft Azure Access Control Service (ACS). This communication does not occur because the backup agent cannot verify the server certificate that is presented by the Azure ACS service.

Note The ACS server certificate uses a new certification authority (CA) chain.

Resolution

To resolve this problem, download and install the Upgrade.exe file.

The following file is available for download from the Microsoft Download Center:

DownloadDownload the Upgrade.exe package now.

For more information about how to download Microsoft support files, click the following article number to go to the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×