Síntomas
En Microsoft Forefront Threat Management puerta de enlace 2010, tiene un trabajo de informes periódico mensual. Sin embargo, el informe no se crea cuando usted lo espera.
Causa
De forma predeterminada, en un servidor independiente que ejecuta Forefront Threat Management Gateway 2010, el trabajo de informes periódico se crea utilizando la configuración predeterminada para los informes mensuales. La hora del informe periódico de ejecución predeterminada es de 60 minutos después de inicia el trabajo de generación de resumen diario (dailysum.exe).
Se supone que el trabajo de generación de resumen diario se realizará con sus tareas dentro de 30 minutos. Sin embargo, ya que datos a cobrar a varios miembros de la matriz en una matriz de Forefront Threat Management Gateway, se espera que el trabajo de generación de resumen diario tendrá hasta 60 minutos para completarse.
Según este razonamiento, el trabajo de informes periódico mensual se supone que se ha retrasado por 60 minutos. Sin embargo, este retraso accidentalmente no se implementó. Por lo tanto, cuando se configura un trabajo de informes periódico mensual en una matriz de Forefront Threat Management Gateway, el tiempo de inicio predeterminado se establece en 30 minutos después del comienzo de la tarea de generar el resumen diario. Cuando se desencadena un trabajo de informe, el resumen esperado no estará disponible y, por tanto, el informe mensual puede estar en blanco en ciertos arreglos de discos.
Solución alternativa
Para evitar este problema, debe modificar el trabajo de informes periódico mensual después de haberlo creado con el asistente. Especifique una hora de inicio de al menos 60 minutos después del comienzo de la tarea de generar el resumen diario en el día en que el informe debe ser creado. Esto debe permitir tiempo suficiente para completar el trabajo de generación de resumen diario. Si es necesario, puede establecerse la hora de inicio para el trabajo de informes periódico mensual a una hora conveniente más adelante el mismo día.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".