Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Instalar el servicio de rol Host de sesión de escritorio remoto en un equipo que ejecuta Windows Server 2008 R2.

  • Publicar una aplicación RemoteApp en el equipo. Por ejemplo, configurar Notepad.exe como la aplicación de RemoteApp.

  • En un cliente basado en Windows 7 o Windows 8, Establece la resolución de pantalla 1366 x 768.

  • Se inicia la aplicación RemoteApp desde el cliente.

  • Maximice la aplicación RemoteApp cuando se inicia.


En este escenario, la barra de tareas está oculto porque la ventana de la aplicación de RemoteApp consume todo el escritorio en lugar del área de trabajo real.

Causa

Este problema se produce porque hay un error de coincidencia de resolución entre las áreas de trabajo de cliente y servidor.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Service Pack 1 (SP1) de Windows Server 2008 R2. Para obtener información acerca de cómo obtener un service pack de Windows Server 2008 R2, vea la información acerca del Service Pack 1 para Windows 7 y Windows Server 2008 R2.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivo de Windows Server 2008 R2Importante: Correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    SR_Level

    Tipo de servicio

    6.1.760
    1.
    22 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2008 R2 de archivo adicional". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x64 compatibles de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Wksprt.exe

6.1.7601.22298

249,344

13-Apr-2013

04:11

x64

Mstsc.exe

6.1.7601.22298

1,119,232

13-Apr-2013

04:11

x64

Mstsc.mof

No aplicable

1.199

12-Nov-2010

23:42

No aplicable

Aaclient.dll

6.1.7601.22298

158,720

13-Apr-2013

05:18

x64

Aaclient.mof

No aplicable

1,261

10-Jun-2009

20:31

No aplicable

Mstscax.dll

6.1.7601.22298

3,718,656

13-Apr-2013

05:22

x64

Mstscax.mof

No aplicable

2,054

10-Jun-2009

20:34

No aplicable

Tsgqec.dll

6.1.7601.22298

44,032

13-Apr-2013

05:24

x64

Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Wksprt.exe

6.1.7601.22298

456,704

13-Apr-2013

03:48

IA-64

Mstsc.exe

6.1.7601.22298

1,702,912

13-Apr-2013

03:48

IA-64

Mstsc.mof

No aplicable

1.199

12-Nov-2010

23:42

No aplicable

Aaclient.dll

6.1.7601.22298

339.968

13-Apr-2013

04:33

IA-64

Aaclient.mof

No aplicable

1,261

10-Jun-2009

20:36

No aplicable

Mstscax.dll

6.1.7601.22298

6,309,376

13-Apr-2013

04:36

IA-64

Mstscax.mof

No aplicable

2,054

10-Jun-2009

20:38

No aplicable

Tsgqec.dll

6.1.7601.22298

97,792

13-Apr-2013

04:39

IA-64


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Vea la Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft.

Información adicional de archivos para Windows Server 2008 R2

Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows Server 2008 R2

Nombre del archivo

Amd64_microsoft-windows-t..es-workspaceruntime_31bf3856ad364e35_6.1.7601.22298_none_84c2405f0d3ccd64.manifest

Versión del archivo

No aplicable

Tamaño de archivo

10,551

Fecha (UTC)

13-Apr-2013

Hora (UTC)

05:53

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-t..minalservicesclient_31bf3856ad364e35_6.1.7601.22298_none_ac395337511223f2.manifest

Versión del archivo

No aplicable

Tamaño de archivo

21,624

Fecha (UTC)

13-Apr-2013

Hora (UTC)

05:55

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-t..s-clientactivexcore_31bf3856ad364e35_6.1.7601.22298_none_8e4b0d5ef5a2ca71.manifest

Versión del archivo

No aplicable

Tamaño de archivo

131,895

Fecha (UTC)

13-Apr-2013

Hora (UTC)

05:57

Plataforma

No aplicable

Nombre del archivo

Wow64_microsoft-windows-t..minalservicesclient_31bf3856ad364e35_6.1.7601.22298_none_b68dfd898572e5ed.manifest

Versión del archivo

No aplicable

Tamaño de archivo

13,023

Fecha (UTC)

13-Apr-2013

Hora (UTC)

05:13

Plataforma

No aplicable

Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2

Nombre del archivo

Ia64_microsoft-windows-t..es-workspaceruntime_31bf3856ad364e35_6.1.7601.22298_none_28a548d154dd652a.manifest

Versión del archivo

No aplicable

Tamaño de archivo

10,549

Fecha (UTC)

13-Apr-2013

Hora (UTC)

05:16

Plataforma

No aplicable

Nombre del archivo

Ia64_microsoft-windows-t..minalservicesclient_31bf3856ad364e35_6.1.7601.22298_none_501c5ba998b2bbb8.manifest

Versión del archivo

No aplicable

Tamaño de archivo

21,621

Fecha (UTC)

13-Apr-2013

Hora (UTC)

05:18

Plataforma

No aplicable

Nombre del archivo

Ia64_microsoft-windows-t..s-clientactivexcore_31bf3856ad364e35_6.1.7601.22298_none_322e15d13d436237.manifest

Versión del archivo

No aplicable

Tamaño de archivo

131,892

Fecha (UTC)

13-Apr-2013

Hora (UTC)

05:18

Plataforma

No aplicable

Nombre del archivo

Wow64_microsoft-windows-t..minalservicesclient_31bf3856ad364e35_6.1.7601.22298_none_b68dfd898572e5ed.manifest

Versión del archivo

No aplicable

Tamaño de archivo

13,023

Fecha (UTC)

13-Apr-2013

Hora (UTC)

05:13

Plataforma

No aplicable


¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×