Windows does not create a memory dump file when a Stop error occurs in Windows 8 or Windows Server 2012

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Article ID: 2853466 - View products that this article applies to.
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Symptoms

Consider the following scenario:
  • You connect a storage device that is controlled by Microsoft Multipath I/O (MPIO) to a computer that is running Window 8 or Windows Server 2012.
  • You configure Windows to generate a complete memory dump file or kernel memory dump file when a Stop error occurs.
  • You configure Windows to save the memory dump file to the storage device.
  • A Stop error occurs.
In this scenario, Windows may not generate the memory dump file.

Cause

This issue occurs because Windows Crash Dump Driver does not use the correct MPIO path to create the dump log.

Resolution

This hotfix is also available at Microsoft Update Catalog.

Note You have to install update 2811660 and this hotfix to fix all the known issues that are related to the issue that is described in this Microsoft Knowledge Base article. For more information about update 2811660, click the following article number to view the article in the Microsoft Knowledge Base:

2811660 Windows 8 and Windows Server 2012 update rollup: March 2013

You can find update 2811660 on the Windows Update site. Also, you can download the update from Microsoft Download Center. To do this, download the update package from the following Microsoft website, and then install the Windows8-RT-KB2811660-x64.msu package: 
Update for Windows Server 2012 (KB2811660)

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.


Prerequisites

To apply this hotfix, you must be running Windows 8 or Windows Server 2012.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

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The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 8 and Windows Server 2012 file information notes
Important Windows 8 and Windows Server 2012 hotfixes are included in the same packages.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
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    VersionProductMilestoneService branch
    6.2.920 0.16 xxxWindows RT, Windows 8, and Windows Server 2012RTMGDR
    6.2.920 0.20 xxxWindows RT, Windows 8, and Windows Server 2012RTMLDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8 and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 8
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File nameFile versionFile sizeDateTimePlatform
Crashdmp.sys6.2.9200.1662854,01601-Jun-201309:42x86
Crashdmp.sys6.2.9200.2073354,01601-Jun-201310:04x86
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For all supported x64-based versions of Windows 8 and of Windows Server 2012
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File nameFile versionFile sizeDateTimePlatform
Crashdmp.sys6.2.9200.1662861,69601-Jun-201311:29x64
Crashdmp.sys6.2.9200.2073361,69601-Jun-201312:09x64
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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

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Additional file information for Windows 8 and Windows Server 2012

Additional files for all supported x86-based versions of Windows 8
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File nameX86_microsoft-windows-crashdump_31bf3856ad364e35_6.2.9200.16628_none_a27d5001e8087caf.manifest
File versionNot applicable
File size4,948
Date (UTC)01-Jun-2013
Time (UTC)09:54
PlatformNot applicable
File nameX86_microsoft-windows-crashdump_31bf3856ad364e35_6.2.9200.20733_none_a2f71b6f0132b9b7.manifest
File versionNot applicable
File size4,948
Date (UTC)01-Jun-2013
Time (UTC)10:09
PlatformNot applicable
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Additional files for all supported x64-based versions of Windows 8 and of Windows Server 2012
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File nameAmd64_microsoft-windows-crashdump_31bf3856ad364e35_6.2.9200.16628_none_fe9beb85a065ede5.manifest
File versionNot applicable
File size4,950
Date (UTC)01-Jun-2013
Time (UTC)11:34
PlatformNot applicable
File nameAmd64_microsoft-windows-crashdump_31bf3856ad364e35_6.2.9200.20733_none_ff15b6f2b9902aed.manifest
File versionNot applicable
File size4,950
Date (UTC)01-Jun-2013
Time (UTC)12:15
PlatformNot applicable
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Properties

Article ID: 2853466 - Last Review: July 11, 2013 - Revision: 3.0
Applies to
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Foundation
  • Windows Server 2012 Standard
  • Windows Server 2012 Essentials
  • Windows 8
  • Windows 8 Pro
  • Windows 8 Enterprise
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew KB2853466

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