Can’t view OWA inbox in Internet Explorer 11 Preview

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Article ID: 2866518 - View products that this article applies to.
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Symptoms

You cannot view the inbox after you sign in to Microsoft Outlook Web Access (OWA) in Internet Explorer 11 Preview on a Windows 8.1 Preview-based device. Instead, Internet Explorer shows a spinning wheel indefinitely. 

Note This issue also occurs when you visit websites that use the APIs which are listed in the Cause section.

Cause

The issue occurs because an empty PerformanceEntryList object is returned when Internet Explorer 11 Preview loads a webpage that uses the following Internet Explorer 9 and Internet Explorer 10 APIs:
  • performance.getEntries()
  • performance.getEntriesByName(name, entryType)
  • performance.getEntriesByName(name)
  • performance.getEntriesByType(entryType)

Resolution

Update information

To resolve the issue, install update 2866518 from Windows Update.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For more information about the the APIs, see Timing and Performance APIs.

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 2866518 - Last Review: July 9, 2013 - Revision: 1.0
Applies to
  • Windows 8.1 Preview
  • Internet Explorer 11 Preview
Keywords: 
kbqfe kbhotfixserver kbfix atdownload kbsurveynew kbexpertiseinter KB2866518

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