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Symptoms

When the Hyper-V role is installed on a Windows Server 2012-based computer, or the Hyper-V feature is enabled on a Windows 8-based computer, you experience the following issues. 

Issue 1

When you set the CPU limit on a virtual machine to a value that is 15 percent or less of the total CPU resources on the computer, the virtual machine crashes.

Note This issue does not occur when the virtual machine is running Windows 8, Windows Server 2012, or a later version of Windows.

Issue 2

When you configure the CPU limit on a virtual machine, the virtual machine is allocated less resources than the limit that you configured. For example, if you set the CPU limit on a virtual machine to 20 percent of CPU resources on the computer, the virtual machine is allocated less than 20 percent of CPU resources.

Cause

Cause of Issue 1

This issue occurs because the timer clock interrupts are not sent to the virtual machine in time. Therefore, the virtual machine assumes that a hardware error occurred.

Cause of Issue 2

This issue occurs because the hypervisor throttles the resources that are provided to the virtual machine.

Resolution

This hotfix is also available at Microsoft Update Catalog.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8 or Windows Server 2012.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.





Windows 8 and Windows Server 2012 file information notesImportant Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.2.920 0.20 xxx

    Windows 8 and Windows Server 2012

    RTM

    LDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8 and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x64-based versions of Windows 8 and of Windows Server 2012

File name

File version

File size

Date

Time

Platform

Hvax64.exe

6.2.9200.20811

1,117,528

30-Aug-2013

07:25

x64

Hvix64.exe

6.2.9200.20811

1,133,912

30-Aug-2013

07:25

x64

Hvloader.efi

6.2.9200.20733

1,084,160

01-Jun-2013

12:49

Not applicable

Hvloader.exe

6.2.9200.20733

998,144

01-Jun-2013

12:49

x64

Hvservice.sys

6.2.9200.20534

67,816

11-Oct-2012

07:29

x64

Kdhvcom.dll

6.2.9200.20534

19,688

11-Oct-2012

07:29

x64




Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows 8 and Windows Server 2012

Additional files for all supported x64-based versions of Windows 8 and of Windows Server 2012

File property

Value

File name

Amd64_1aa0aca21250456923600add21502b71_31bf3856ad364e35_6.2.9200.20811_none_c51fd53af7737fde.manifest

File version

Not applicable

File size

710

Date (UTC)

30-Aug-2013

Time (UTC)

16:03

Platform

Not applicable

File name

Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.2.9200.20811_none_89ed4dbf08310278.manifest

File version

Not applicable

File size

6,493

Date (UTC)

30-Aug-2013

Time (UTC)

16:03

Platform

Not applicable


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