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Síntomas

Cuando conecta un dispositivo USB a un equipo que ejecuta Windows 8.1, el servicio se suspende y no se carga.

Causa

Este problema puede producirse debido a las mejoras en la administración de energía que se han introducido en Windows 8.1. Estas mejoras ayudan a reducir el consumo de energía y prolongan la vida de la batería de los equipos móviles. Si el dispositivo USB se presenta a sí mismo como un dispositivo de interfaz de usuario (HID) pero no responde a Windows en un periodo de tiempo establecido, Windows suspende el servicio.

Solución

Para resolver este problema, instale un controlador actualizado para el dispositivo. Para comprobar si hay algún controlador actualizado disponible, siga estos pasos:

  1. Abra el elemento Windows Update en el Panel de control. Para ello, deslice el dedo desde el borde derecho de la pantalla y, a continuación, puntee en Buscar. O bien, señale la esquina superior derecha de la pantalla y, a continuación, haga clic en Buscar.

  2. En el cuadro de búsqueda, escriba Windows Update.

  3. Puntee o haga clic en Configuración y, a continuación, puntee o haga clic en Instalar actualizaciones opcionales.

  4. Puntee o haga clic en Buscar actualizaciones y, a continuación, espere mientras Windows realiza una búsqueda de las últimas actualizaciones disponibles para su equipo.

Si se encuentran actualizaciones, puntee o haga clic en Instalar actualizaciones.

Solución

Para solucionar temporalmente este problema, puede deshabilitar la opción Administración de energía mejorada para el dispositivo que no se carga.

Nota: esta configuración ayuda a reducir el consumo de energía y prolonga la vida de la batería de los equipos móviles. Si deshabilita la opción Administración de energía mejorada para el dispositivo, el consumo de energía por parte del dispositivo aumentará y la vida de la batería se reducirá si el dispositivo se conecta a un equipo móvil.

Para deshabilitar la opción Administración de energía mejorada para el dispositivo, siga estos pasos.

Importante Siga los pasos de este artículo con cuidado. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo,haga una copia de seguridad del Registro por si se produjera algún problema.

  1. Conecte el dispositivo USB al equipo.

  2. En el Panel de control, abra el elemento Administrador de dispositivos. Para ello, deslice el dedo desde la derecha para que se abran los accesos, puntee o haga clic en Buscar y, a continuación, escriba administrador de dispositivos en el cuadro de búsqueda. O bien, escriba administrador de dispositivos en la pantalla Inicio y, a continuación, puntee o haga clic en Administrador de dispositivos en los resultados de la búsqueda.

  3. Para ver una lista de los HID conectados, puntee o haga clic en la flecha junto a Dispositivos de interfaz de usuario (HID).

    Nota: es posible que el dispositivo aparezca en la lista por su nombre o por el genérico "Dispositivo de entrada USB".

  4. En la lista de dispositivos, mantenga presionada la entrada del dispositivo que no se está cargando, o haga clic en ella con el botón secundario, y después haga clic en Propiedades.


    Nota: si esta entrada aparece como "Dispositivo de entrada USB" en lugar de mostrar el nombre del dispositivo, y si hay varias entradas "Dispositivo de entrada USB", siga estos pasos para determinar cuál de ellas es la correcta:

    1. Desconecte del equipo el dispositivo que tiene el problema.

    2. Haga clic con el botón secundario en cada entrada Dispositivo de entrada USB y, a continuación, haga clic en Propiedades para ver los detalles y la descripción del dispositivo. Anote cada dispositivo conectado.

    3. Conecte de nuevo el dispositivo con el problema.

    4. Examine de nuevo cada entrada Dispositivo de entrada USB para determinar cuál es la nueva y, por tanto, la que representa el dispositivo con el problema.

  5. En el cuadro de diálogo Propiedades del dispositivo con el problema, puntee o haga clic en la pestaña Detalles.

  6. En la lista bajo Propiedad, seleccione Ruta de acceso a la instancia del dispositivo y anote la información del identificador. Por ejemplo, anote lo siguiente:

    USB\VID_1234&PID_5678\0A1B2C3DNota: esta línea es una combinación de los siguientes números de identificadores:

    • Id. del proveedor (VID)

    • Id. de producto (PID)

    • Id. de instancia

  7. Inicie el Editor del Registro. Para ello, deslice el dedo desde la derecha para que se abran los accesos, puntee o haga clic en Buscar y escriba regedit.exe en el cuadro de búsqueda. O bien, escriba regedit.exe en la pantalla Inicio y, a continuación, puntee o haga clic en regedit en los resultados de la búsqueda.

  8. En el panel de navegación, busque la clave del Registro que corresponde al dispositivo con el problema. Para ello, siga estos pasos:

    1. Puntee o haga clic en la flecha junto a la carpeta HKEY_LOCAL_MACHINE para ampliarla.

    2. Expanda SYSTEM.

    3. Expanda CurrentControlSet.

    4. Expanda Enum.

    5. Expanda USB.

    6. Ubique la carpeta cuyo nombre contenga el VID y el PID que anotó en el paso 6 (por ejemplo, ubique VID_1234&PID_5678) y, a continuación, expanda esa carpeta.

    7. Expanda la carpeta que coincide con el id. de instancia del paso 6.

    8. Puntee o haga clic en Parámetros del dispositivo.

  9. En el panel de detalles, mantenga presionado EnhancedPowerManagementEnabled, o haga clic en él con el botón secundario, y luego haga clic en Modificar.

  10. Cambie la Información del valor a 0 y, a continuación, puntee o haga clic en Aceptar.

  11. Salga del Editor del Registro.

El dispositivo con el problema ahora debería cargarse correctamente.

Si tiene que volver a habilitar la opción Administración de energía mejorada para el dispositivo después de instalar un controlador actualizado, siga los mismos pasos de esta sección pero, en el paso 10, cambie la Información del valor a 1.

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