現象
または Windows Server 2012 R2 の Windows 8.1 で Skype Windows ストア アプリを開始して、アプリケーションがすぐにクラッシュすると、Windows が開始画面に戻ります。
原因
この問題は、コンピューターは、インテル (r) HD グラフィックス 3000 (砂のブリッジ) のグラフィックス デバイスを使用する場合に発生します。
解決策
この問題を解決するには、「更新情報」セクションに記載されている更新プログラムをインストールします。
更新プログラムの情報
この更新プログラムの入手方法
Windows Update
この更新プログラムは Windows Update から入手できます。
Microsoft ダウンロード センター
次のファイルは Microsoft ダウンロード センターからダウンロードできます。
オペレーティング システム |
更新プログラム |
---|---|
サポートされているすべての x 86 ベース バージョンの Windows 8.1 |
|
サポートされているすべての x64 ベース バージョンの Windows 8.1 |
|
サポートされているすべての x64 ベース バージョンの Windows Server 2012 R2 |
Microsoft サポート ファイルをダウンロードする方法の詳細については、次の記事番号をクリックして、マイクロソフト サポート技術情報の記事をご参照ください。
119591オンライン サービスからマイクロソフトのサポート ファイルを入手する方法このファイルは、マイクロソフトによってウイルス スキャン済みです。マイクロソフトは、ファイルが公表された日付に使用可能な最新のウイルス検出ソフトウェアを使用しています。このファイルは、ファイルへの不正な変更を防止するセキュリティが強化されたサーバーに格納されています。
必要条件
この更新プログラムを適用するには、Windows 8.1 または Windows Server 2012 R2 を実行している必要があります。
レジストリ情報
この更新プログラムを適用するために、レジストリに変更を加える必要はありません。
再起動の必要性
この更新プログラムを適用した後に、コンピューターの再起動を求めるメッセージが表示されることがあります。
更新プログラムの置き換えに関する情報
この更新プログラムを適用しても、以前にリリースされた更新プログラムが置き換えられることはありません。
この更新プログラムのグローバル バージョンは、次の表に記載されている属性を持つファイルをインストールします。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。お使いのローカル コンピューター上にあるこれらのファイルの日付および時刻は、現在の夏時間 (DST) との差と一緒にローカル時刻で表示されます。また、ファイルに対して特定の操作を実行すると、日時が変更される場合があります。
Windows 8.1 および Windows Server 2012 R2 のファイル情報のメモマニフェスト ファイル (.manifest) および MUM ファイル (.mum) インストールされている環境ごとに、[その他のファイルの Windows 8.1 および Windows Server 2012 R2 の情報] セクションで個別に記載されているです。MUM ファイル、MANIFEST ファイル、および関連するセキュリティ カタログ (.cat) ファイルは、更新されたコンポーネントの状態を維持するために不可欠です。属性が一覧表示されていないセキュリティ カタログ ファイルは、Microsoft デジタル署名で署名されています。
サポートされているすべての x86 ベース バージョンの Windows 8.1
ファイル名 |
ファイル バージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Mfplat.dll |
12.0.9600.16442 |
698,232 |
23-Oct-2013 |
08:59 |
x86 |
サポートされているすべての x64 ベース バージョンの Windows 8.1 および Windows Server 2012 R2
ファイル名 |
ファイル バージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Mfplat.dll |
12.0.9600.16442 |
872,840 |
23-Oct-2013 |
11:01 |
x64 |
Mfplat.dll |
12.0.9600.16442 |
698,232 |
23-Oct-2013 |
08:59 |
x86 |
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
詳細
ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。
824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。
追加ファイル情報