Doble clic en un icono de documento no se abre el documento en Word

Seleccione idioma Seleccione idioma
Id. de artículo: 290974 - Ver los productos a los que se aplica este artículo

Para obtener una versión de Microsoft Word 2000 de este artículo, consulte 211831.

Para Microsoft Word 97 versión de este artículo, consulte 173820.
Expandir todo | Contraer todo

En esta página

Síntomas

En el Explorador de Windows, cuando hacer doble clic en el icono de un documento alguno de los siguientes problemas pueden producirse:
  • El documento se abre en otro programa (el documento abierto puede ser ilegible).
  • Se inicia otro programa, y ese programa devuelve un mensaje de error porque no se puede abrir el documento.
  • Haga doble clic en el icono no tiene ningún efecto (no se abre el documento).

Causa

El archivo no se reconoce como un archivo válido de Word. Este problema puede producirse en los casos siguientes:

Caso 1: La extensión del nombre de archivo no está asociado con otro programa

Si la extensión de nombre de archivo es distinto de .doc y está asociado con otro programa, el archivo se reconoce como pertenecientes a ese programa. Por ejemplo, si hace doble clic en un documento de Word denominado Test.txt, Bloc de notas intenta abrir el documento, porque la extensión .txt está asociada con el Bloc de notas.

Caso 2: Extensión del nombre de archivo se elimina del registro

Para comprobar tipos de archivo registrados y las extensiones, siga estos pasos:

Windows Vista
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    y, a continuación, haga clic en Buscar .
  2. Haga clic con el botón secundario en el archivo que desea comprobar el programa predeterminado para y, a continuación, siga uno de los siguientes:
    • Haga clic en Abrir con .
    • Haga clic en Abrir con y, a continuación, haga clic en Elegir programa predeterminado .
Microsoft Windows 2000 y Microsoft Windows Millennium Edition

  1. En el escritorio de Windows, haga doble clic en Mi PC .
  2. En el menú Herramientas , haga clic en Opciones .
  3. Haga clic en la ficha Tipos de archivo .
Microsoft Windows 98

  1. En el escritorio de Windows, haga doble clic en Mi PC .
  2. En el menú Ver , haga clic en Opciones .
  3. Haga clic en la ficha Tipos de archivo .
Microsoft Windows NT 4.0

  1. En el escritorio de Windows, haga doble clic en Mi PC .
  2. En el menú Ver , haga clic en Opciones .
  3. Haga clic en la ficha Tipos de archivo .

Caso 3: El archivo no tiene una extensión de nombre de archivo

Este problema suele ocurrir con los archivos creados en Apple Macintosh.

Solución

Para solucionar este problema, siga cualquiera de los métodos que se muestran a continuación.

Método 1: Abrir el documento de en Word

Microsoft Office Word 2007

  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir .
  2. En la lista Buscar en , haga clic en la carpeta o la unidad que contiene el archivo que desea abrir.
  3. En la lista de carpetas, busque y abra la carpeta que contiene el archivo.
  4. Haga clic en el archivo y, a continuación, haga clic en Abrir .

Otras versiones de Word

  1. En el menú archivo , haga clic en Abrir .
  2. En la lista Buscar en , seleccione la unidad y, a continuación, abra la carpeta donde se encuentra el documento.
  3. En la lista tipo de archivo , seleccione todos los archivos (*. *) .
  4. Seleccione el documento y, a continuación, haga clic en Abrir .

Método 2: Dar el documento una extensión de nombre de archivo .doc

  1. Haga clic con el botón secundario del mouse en Inicio y, a continuación, haga clic en explorar en el menú que aparece.
    • Windows Vista, Microsoft Windows 2000 y Microsoft Windows Millennium Edition
      1. En el menú Herramientas , haga clic en Opciones .
      2. Haga clic en la ficha Ver .
      3. Haga clic para desactivar la casilla de verificación ocultar las extensiones de archivo para tipos conocidos de archivo .
      4. Haga clic en Aceptar .
    • Microsoft Windows 98
      1. En el menú Ver , haga clic en Opciones .
      2. Haga clic en la ficha Ver .
      3. Haga clic para desactivar la casilla de verificación ocultar las extensiones de archivo para tipos conocidos de archivo .
      4. Haga clic en Aceptar .
    • Microsoft NT 4.0
      1. En el menú Ver , haga clic en Opciones .
      2. Haga clic en la ficha Ver .
      3. Haga clic para desactivar la casilla de verificación ocultar las extensiones de archivo para tipos conocidos de archivo .
      4. Haga clic en Aceptar .
  2. Busque el documento. Haga clic con el botón secundario en el documento y, a continuación, haga clic en Cambiar nombre en el menú contextual.
  3. Si el documento no tiene una extensión de nombre de archivo, agregar .doc al final del nombre de archivo (por ejemplo, cambie el nombre "Mydoc" a "Mydoc.doc"). En caso contrario, cambie la extensión del nombre de archivo a .doc (por ejemplo, cambie el nombre mydoc.abc mydoc.doc).

    Nota : el icono cambia a un icono de documento de Microsoft Word.
  4. Doble clic en el icono de documento para abrir el documento.

Propiedades

Id. de artículo: 290974 - Última revisión: lunes, 26 de marzo de 2007 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2007
Palabras clave: 
kbmt kbopenfile kbinterop kbpending kbprb KB290974 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 290974

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com