Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Resumen

Al salir de Word, es posible que se le pida que guarde siempre los cambios en la plantilla global, Normal.dot. o Normal.dotm

Puede desactivar el aviso y Word guardará automáticamente los cambios, pero es posible que todavía tenga un problema. porque la plantilla Normal.dot o Normal.dotm puede estar infectada con un virus de macro. Para resolver este problema, es posible que tengas que actualizar el software de protección antivirus.

Otra posibilidad es que pueda tener un complemento que esté causando este problema. Para resolver este problema, es posible que tenga que determinar qué complemento está causando el problema y quitarlo de las carpetas de inicio de Office o Word.

Síntomas

Cada vez que salga de Word, recibirá el siguiente mensaje:
 

Changes have been made that affect the global template, Normal.dotm. Do you want to save those changes?

Causa

Este problema puede ocurrir por los siguientes motivos.

Causa 1: un complemento instalado o una macro instalada está cambiando la plantilla global Normal.dot o Normal.dotm

Es posible que reciba el mensaje que aparece en la sección "Síntomas" si un complemento o una macro del equipo ha modificado la plantilla Normal.dotm. Entre los complementos que se sabe que causan este comportamiento se incluyen los siguientes:

  • Stamps.com correo de Internet

  • Complemento Works Suite para Microsoft Word

Un complemento instalado en Word puede agregar uno o varios de los siguientes elementos al equipo:

  • Archivo WLL

  • Plantillas

  • Complemento COM

  • Macros automáticas

Solución alternativa 

Al iniciar Word, Word carga automáticamente plantillas y complementos que se encuentran en la carpeta de inicio. Los problemas de Word pueden ser el resultado de conflictos o problemas con un complemento. Para determinar si un elemento de una carpeta de inicio está causando el problema, vacíe temporalmente la carpeta.

Para quitar elementos de la carpeta de inicio, sigue estos pasos:

  1. Salga de todas las instancias de Word y Outlook (Outlook usa Word como su editor de correo electrónico).

  2. En el escritorio de Windows, abre Explorador de archivos y busca las carpetas de inicio. El valor predeterminado esC:\Users\<username>\AppData\Roaming\Microsoft\Word\STARTUP

    Sugerencia: Para encontrar la ruta de acceso exacta a la carpeta de inicio de Word, vaya a Opciones de> de archivos > Avanzadas y, en la sección General, seleccione Ubicaciones de archivo.

  3. Arrastra cada elemento desde la carpeta de inicio hasta el escritorio. (O bien, crea una carpeta en el escritorio y arrastra cada elemento a esta nueva carpeta).

    Nota: Para crear una nueva carpeta en el escritorio, haga clic con el botón derecho en un área en blanco del escritorio, seleccione Nuevo y, a continuación, haga clic en Carpeta.

  4. Inicie Word.

    Si ya no puedes reproducir el problema y has quitado varios elementos de la carpeta o carpetas de inicio, puedes intentar aislar el problema agregando los archivos de nuevo a la carpeta de inicio correspondiente, uno por uno. Intenta reproducir el problema después de cada adición para determinar qué archivo causa el problema.

Cómo quitar complementos

COM Los complementos COM se pueden instalar en cualquier ubicación. Los complementos COM los instalan programas que interactúan con Word. Para ver la lista de complementos COM instalados, siga estos pasos:

  1. En Word, vaya a Opciones de > de archivos> complementos

  2. En la parte inferior de la ventana, verá Administrar complementos COM. Selecciona el botón Ir junto a él.

    Captura de pantalla de la ventana de opciones de Outlook


Si los complementos aparecen en el cuadro de diálogo Complementos COM , desactive temporalmente cada uno de los complementos. Para ello, haga clic para desactivar la casilla de cada complemento COM que aparece en la lista y, a continuación, haga clic en Aceptar. Al reiniciar Word, Word se inicia sin cargar los complementos COM que ha desactivado.



Usar el cuadro de diálogo Administrar complementos COM para deshabilitar o quitar complementos no deseados Si se resuelve el problema después de desactivar los complementos COM, uno de los complementos COM enumerados es la causa del problema. Si tiene varios complementos COM en la lista, es posible que desee determinar cuál está causando el problema específico. Para determinar esto, vuelva a activar los complementos COM de uno en uno y, después, reinicie Word.

Cómo quitar macros

automáticas de Word Algunas macros se denominan macros "automáticas". Estas macros automáticas se ejecutan automáticamente cuando se inicia Word. En la tabla siguiente se enumeran estas macros automáticas. Para iniciar Microsoft Word sin ejecutar las macros automáticas, inicie Word en modo seguro manteniendo presionada la tecla CTRL mientras inicia Word. 

Macro

Ubicación de almacenamiento

Se ejecuta automáticamente

Autoexec

En la plantilla Normal o en un complemento global

Al iniciar Word

Renovación automática

En una plantilla

Cuando se crea un documento nuevo basado en la plantilla

Abrir automáticamente

En documento o plantilla

Cuando se abre un documento basado en la plantilla o que contiene la macro

Autoclose

En documento o plantilla

Cuando se cierra un documento que se basa en la plantilla o que contiene la macro

AutoExit

En la plantilla Normal o en un complemento global

Al salir de Word

Word reconoce una macro con un nombre que comienza por "Auto" como una macro que se ejecuta automáticamente cuando se produce la situación a la que se aplica.

Si el problema se resuelve manteniendo presionada la tecla MAYÚS al iniciar Word o al realizar una acción en Word como abrir un documento, el problema se produce en una macro automática. Para solucionar este problema, sigue estos pasos:

  1. En Word, vaya al cuadro de búsqueda de la parte superior de la aplicación y escriba Macros.

  2. Seleccione Ver macros en las opciones que aparecen.

En el cuadro de diálogo Macros , puede aparecer una lista de macros. Si alguna de las macros que aparecen en la lista comienza con "Auto", es posible que quiera quitar esta macro. Para quitar una macro automática, haga clic en la macro y, a continuación, haga clic en
Eliminar.

Nota: Es posible que un complemento de Word haya agregado una macro. Para determinar qué plantilla contiene la macro, cambie el cuadro Macros en a una plantilla de la lista. Después de determinar qué plantilla contiene la macro, es posible que desee quitar esa plantilla del equipo. Quitar una plantilla agregada por un complemento de Word puede reducir o detener la funcionalidad del complemento.

Causa 2: Word está infectado con un virus de macro

Este problema puede ocurrir si el equipo está infectado con un virus que cambia la plantilla global. Para ayudar a evitar infecciones de virus, mantén actualizados el software antivirus y las definiciones de virus con las últimas versiones. Pida a su proveedor de software antivirus la información más reciente.

Para obtener más información, consulte Protegerse de los virus de macros.

Recibirá este mensaje si la casilla Preguntar antes de guardar la plantilla Normal está activada.

Para desactivar este mensaje, siga estos pasos.

Importante: Al desactivar este mensaje en Word, no se resuelve lo que está provocando que empiecen los cambios en la plantilla, word simplemente deja de preguntarle antes de guardarla. Es posible que tenga que seguir los demás pasos enumerados en este artículo.

  1. En Word, vaya a Opciones de archivo >> Avanzadas

  2. En el grupo Guardar , anule la selección de Preguntar antes de guardar la plantilla Normal.

    El cuadro de diálogo Opciones avanzadas con la configuración de "Solicitar guardar plantilla Normal" resaltada.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×