Recibe un mensaje de error de carácter no válido al instalar Office XP y Office 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 292582 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E292582
Para obtener una versión de este artículo para Microsoft Office 2000, vea 247366.


Importante
Este artículo contiene información sobre cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Descripción del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando ejecute el programa de instalación de Microsoft Office XP y Microsoft Office 2003, es posible que aparezca un mensaje de error similar a los siguientes:
Error 1324. La ruta de la carpeta 'Smith/Todos los usuarios' contiene un carácter no válido.
Error 1324. La ruta de la carpeta '*****' contiene un carácter no válido.

Causa

Estos mensajes de error pueden aparecer si el Registro de Windows contiene caracteres no válidos.

NOTA
Puede recibir uno de estos mensajes de error con caracteres distintos a los mostrados en los dos ejemplos.

Solución

Advertencia
La utilización incorrecta del Editor del Registro puede provocar problemas graves que hagan necesario volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para resolver este problema, utilice el método 1 primero.

Método 1: quite el carácter no válido del Registro

Puede buscar en el Registro de Windows el carácter no válido que aparece en el mensaje de error 1324 y reemplazar todas sus apariciones con el carácter correcto. Por ejemplo, si el mensaje de error 1324 hace referencia a "system32/", debería buscar "system32/". Si encuentra alguna aparición de esta cadena en el Registro, modifique los caracteres, para que los valores del Registro hagan referencia correctamente a la carpeta System32.
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar. En el cuadro Abrir, escriba regedity haga clic en Aceptar.
  2. En el menú Edición, haga clic en Buscar.
  3. En el cuadro Buscar, escriba la cadena de caracteres que se indica en el mensaje de error 1324 y, a continuación, haga clic en Buscar siguiente.
  4. Si encuentra la cadena problemática, realice los cambios necesarios y, a continuación, presione F3 para buscar la aparición siguiente.
  5. Repita el paso 4 hasta que encuentre y cambie todas las referencias incorrectas.
  6. En el menú Registro, haga clic en Salir.
  7. Vuelva a ejecutar el programa de instalación de Office.
Si el método 1 no resuelve el problema, pruebe el método 2 (si corresponde).

Método 2: ejecute el programa de instalación con un perfil diferente

Si usa Microsoft Windows 98 o Microsoft Windows Millennium Edition (Me), y utiliza perfiles, el perfil con el que ha inicia sesión puede estar dañado. En este caso, quizá puede ejecutar el programa de instalación con un perfil de usuario diferente. Si inicia sesión con un perfil diferente y puede instalar Office, tiene que eliminar y volver a crear el perfil problemático. De lo contrario, puede encontrar el mismo problema al intentar instalar Office cuando vuelva a iniciar sesión con ese perfil.

Para obtener información adicional acerca de cómo quitar un perfil de usuario existente, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
156826 Cómo deshabilitar y eliminar perfiles de usuarios
NOTA
Si tiene perfiles de usuario activados y un menú Inicio para cada usuario, cada usuario que tenga un perfil en Windows 98 o Windows Millennium debe ejecutar el programa de instalación de Office. Los únicos usuarios que no deben ejecutar el programa de instalación son los que no tienen un perfil existente en el equipo; cuando estos usuarios inician sesión por primera vez, el perfil de usuario predeterminado se copia en su perfil. Este perfil de usuario predeterminado incluye toda la información del Registro y los accesos directos necesarios para iniciar los programas de Office.

Más información

Para obtener información adicional acerca de cómo instalar Office XP con los perfiles de usuario activados, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
302846 OFFXP: Mensaje de error: <el programa de Office> no se ha instalado para el usuario actual

Propiedades

Id. de artículo: 292582 - Última revisión: viernes, 20 de octubre de 2006 - Versión: 3.7
La información de este artículo se refiere a:
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office FrontPage 2003
Palabras clave: 
kbwindowsinstaller kbsetup kbprb KB292582

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com