メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Microsoft 365 をセットアップしようとすると、セットアップ処理の完了を妨げるエラーが発生します。 このエラーは、次のインストールのセットアップ中にのみ発生します。

  • Microsoft 365 サービスでの Office Personal Premium

  • Office Home and BusinessMicrosoft 365 サービスでの Premium

  • Microsoft 365 サービスでの Office Professional

2020 または 2022 のエラー コードが返されます。これは提供された Microsoft アカウントの資格情報を使用して Office サブスクリプションのサービスを利用する際の問題を示しています。

原因

この問題は、対象の Microsoft アカウントで Office サービスを利用できない場合に発生します。 Microsoft アカウントで発生することのある問題は、アカウントの有効性またはアクティブ状態に関連付けられている可能性があります。 具体的には、変換および利用の制限が原因でサービスを利用できないことがあります。

解決策

この問題を解決するには、自分の Office アカウントにエラーが関連付けられていないかを確認してください。 これを行うには、「Microsoft アカウント、支払いと請求のページ」に移動して、サインインをしようとしたときにエラーが発生しないことを確認します。 1 つの Microsoft アカウントに許可されている Office サブスクリプションは 1 つだけです。

Microsoft アカウントの問題のトラブルシューティングを行うには、Microsoft アカウントのヘルプ ページに移動します。 アカウントがブロックまたは一時停止されているため、このアカウントに関連付けられている Office サービスは利用できなくなります。

提供された Microsoft アカウントでは解決できない問題がある場合は、新しいアカウントを作成するか、既存の別の Microsoft アカウントを使用して、Office サービスを利用することができます。 Office サービスの利用に使用する Microsoft アカウントは忘れないでください。 これが重要な理由は、一部の追加サービスのプロビジョニングや、デバイスで Windows のリセットが発生した場合の Office の再インストール リンクへのアクセスのために個人用 Office アカウントのページに移動した場合にサインインが必要になるためです。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

一般的な問題の解決策を見つけるか、サポート エージェントからサポートを受けます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×