Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You have a computer that is running Windows 8.1, Windows RT 8.1, or Windows Server 2012 R2.

  • You log on to the computer for the first time.

  • You complete the out-of-box experience (OOBE) process.

In this scenario, the expected Start screen layout is replaced with only five Windows Store applications.

Note Third-party Windows Store applications that are preinstalled by OEM should be pinned on Start screen.

Cause

This issue occurs because a race condition occurs. Therefore, some Windows Store applications are initialized incorrectly.

Resolution

To resolve this issue, install update rollup 2995388. For more information about how to obtain this update rollup package, click the following article number to view the article in the Microsoft Knowledge Base:

2995388 October 2014 update rollup for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2
Note This update rollup is a preventive fix, not a corrective fix. Therefore, it is only effective for users if they have not logged on to the computer before the update rollup was installed. If this issue has already occurred for a user, installing the update rollup will not resolve this issue.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×