Cómo realizar un seguimiento y administrar los cambios en un Word 2002 y un documento de Word 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 305216 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Word 97 y Microsoft Word 2000 de este artículo, consulte 326528.
Expandir todo | Contraer todo

En esta página

Resumen

La información que se describe en este artículo se proporciona por: Microsoft Press.

En este artículo se explica cómo realizar un seguimiento de los cambios, cómo realizar cambios y cómo aceptar o rechazar cambios a un documento en Microsoft Word 2002 y en Microsoft Office Word 2003.

Más información

Cuando los documentos se comparten con otros usuarios, puede controlar los cambios para ver exactamente qué las adiciones y eliminaciones que hagan. Después, puede aceptar o rechazar sus revisiones de una en una o todas a la vez.

Si los revisores devuelven sus modificaciones en documentos diferentes, puede combinar todos los cambios en un único documento y revisarlos todos. Si desea tener un registro de las modificaciones realizadas en un documento, puede guardar varias versiones de un documento dentro del mismo documento.

El control de los cambios de un documento permite hacer revisiones a un documento sin perder el texto original. Cuando realiza un seguimiento de cambios, Word muestra el texto modificado en un color diferente del texto original. Además, Word utiliza marcas de revisión, como subrayados, para distinguir el texto revisado del texto original. Para conservar el diseño del documento, Word identifica también el cambio y su tipo (por ejemplo, una eliminación) en un globo que aparece en el margen del documento.

Cuando abre un documento que contenga cambios realizados, el documento aparece en la vista Marcas mostradas finales para mostrar que el documento contiene cambios de seguimiento. Éste es el comportamiento predeterminado. Word subraya y cambia el color del texto insertado. Word también incluye una línea vertical modificada en el margen a la izquierda de cualquier texto modificado para ayudarle a buscar cambios en el documento.

Nota La información que se muestra en Word acerca de quién ha realizado un cambio en un documento depende de la información que ha escrito para esa persona en el campo nombre y en el campo iniciales en la ficha Información del usuario del cuadro de diálogo Opciones del cuadro en Word.

Nota Puede evitar que los documentos que se guardaron en la vista final abran en la vista Marcas mostradas finales. Para obtener más información acerca de cómo hacerlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
831771Texto de marcado puede reaparecer cuando abre o cuando guarda un documento de Word
Para activar el seguimiento de cambios, haga clic con el botón secundario en cualquier barra de herramientas, haga clic en revisión en el menú para mostrar la barra de herramientas revisión y haga clic en el botón Control de cambios . Cualquier cambio que realice ahora se indican mediante marcas de revisión.

Nota : para desactivar el seguimiento de cambios mientras se está editando, haga clic en la barra de herramientas revisión el botón de Control de cambios . Cuando la característica control de cambios está activada, aparece "MCA" en la barra de estado en la parte inferior del documento. Cuando desactiva el seguimiento de cambios, TRK aparece atenuado.

Si no desea ver las marcas de revisión, puede controlar los cambios sin resaltarlos en la pantalla. Para ocultar las marcas de revisión, haga clic en el botón Control de cambios en la barra de herramientas revisión , si es necesario, para iniciar el seguimiento de los cambios. Haga clic en Mostrar para revisión flecha abajo y, a continuación, haga clic en final . Cuando haya terminado de trabajar en un documento, haga clic en el Mostrar para revisión flecha abajo y, a continuación, haga clic en Marcas mostradas finales para ver los cambios identificados en el documento. Mientras que la lista Mostrar para revisión cambia si ve las revisiones identificadas, también utilizar la lista Mostrar para elegir los tipos de revisiones que se ve en la ventana del documento.

Mientras revisa los cambios controlados, puede aceptarlos o rechazarlos de uno en uno, o bien todos a la vez. Cuando acepta un cambio, Word quita las marcas de revisión tipográficas. Si ha eliminado texto, quita también el texto del documento. Si ha insertado texto, deja el texto nuevo en el documento. Cuando rechaza un cambio, Word restaura el texto original.

Para revisar los cambios, utilice la barra de herramientas revisión . Puede revisar cambios uno a la vez mediante los botones Siguiente cambio y Cambio anterior . A continuación, utilice los botones Aceptar cambio o Rechazar cambio para responder a las revisiones. Para aceptar todos los cambios a la vez, haga clic en el Aceptar cambio flecha abajo y, a continuación, haga clic en Aceptar todos los cambios del documento . Para rechazar todos los cambios a la vez, haga clic en el Rechazar cambio flecha abajo y, a continuación, haga clic en Rechazar todos los cambios del documento .

Si desea tener un registro de las modificaciones realizadas en un documento, puede guardar varias versiones de un documento dentro del mismo documento. Cuando guarda distintas versiones dentro de Word, también ahorra espacio de disco porque Word sólo guarda las diferencias existentes entre las versiones, no toda una copia del documento. Después de haber guardado varias versiones del documento, puede volver atrás y revisar, abrir, imprimir y eliminar las versiones anteriores. También puede hacer que Word guarde una versión del documento cada vez que éste se cierra, lo que es útil cuando necesita tener un registro de quién hizo cambios y cuándo los hizo, como ocurre en un documento legal. Para guardar una versión cada vez que cierra un documento, utilice el comando versiones en el menú archivo para abrir el cuadro de diálogo versiones en DocumentName y, a continuación, active la casilla Guardar automáticamente una versión al cerrar .

Para controlar los cambios de un documento de Word

  1. Inicie o cambie a Word.
  2. En la barra de herramientas estándar , haga clic en Abrir .

    Aparecerá el cuadro de diálogo Abrir .
  3. En el cuadro de diálogo Abrir , busque y seleccione el archivo en el que desee realizar un seguimiento de los cambios. Haga clic en Abrir .
  4. En el menú Ver , elija barras de herramientas y, a continuación, haga clic en revisión .

    Aparece la barra de herramientas de revisión .
  5. En la barra de herramientas revisión , haga clic en Control de cambios .
Ahora se controlarán todos los cambios que realice.

TIP : al control de cambios está activado, el botón de Control de cambios tiene un borde azul y las letras TRK aparecen resaltadas en la barra de estado; al realizar un seguimiento cambios está desactivado, el botón de Control de cambios no tiene borde y MCA es gris en la barra de estado.

Para hacer cambios y agregar comentarios

Para realizar los cambios y agregar comentarios a un documento después de activar el control de cambios, siga estos pasos:
  1. Si hay texto que desea excluir del archivo, seleccione dicho texto y presione SUPR.

    Word insertará una llamada en la que se describe el tipo y el contenido del cambio. Por ejemplo, si eliminó el texto, quick brown fox, verá una llamada que dice: Deleted: The quick brown fox .

    Nota si no ve la llamada, quizás esté viendo el documento en la vista Normal. Cambie a la vista Diseño de impresión para ver las llamadas. Para ello, haga clic en Diseño de impresión en el menú Ver .
  2. Sitúe el puntero del mouse (ratón) sobre el texto que ha eliminado. Además de la llamada, Word marca la eliminación con una Información de pantalla. Si deja el puntero del <i>mouse</i> (ratón) sobre la eliminación, la Información de pantalla indica el nombre de la persona que hizo el cambio, cuándo se hizo el cambio y el tipo de cambio realizado. En este caso, la información de pantalla muestra eliminados .
  3. Si desea agregar texto al archivo, haga clic en el lugar donde desea que aparezca el texto y escriba el texto deseado.

    Word inserta el nuevo texto en una fuente de color diferente. El color es diferente para cada persona que hace cambios en un documento cuando el control de cambios está activado.
  4. Deje el puntero del <i>mouse</i> (ratón) sobre el texto que ha agregado.

    Una Información de pantalla muestra el nombre de la persona que hizo el cambio, cuándo se hizo el cambio y el tipo de cambio realizado. En este caso, la información de pantalla muestra insertados .
  5. En el menú Insertar , haga clic en comentario .

    Si seleccionó texto y después insertó un comentario, Word marcará la selección con paréntesis grandes a color. Si no había texto seleccionado cuando insertó un comentario, la ubicación estará marcada por una barra vertical de color. Una llamada aparece en el margen del documento. La llamada describe el tipo y el contenido del cambio. Por ejemplo, si agrega una nota o una anotación al documento, la llamada dice, comentario: seguido del texto de nota o anotación.
  6. Deje el puntero del <i>mouse</i> (ratón) sobre el comentario que ha agregado.
    Una Información de pantalla muestra el nombre de la persona que hizo el cambio, cuándo se hizo el cambio y el tipo de cambio realizado. En este caso, la información de pantalla muestra Commented .
  7. En la barra de herramientas revisión , haga clic en Mostrar y, a continuación, haga clic en Panel de revisiones . El panel de revisión aparece en la parte inferior de la ventana de Word y tiene el título, comentarios y cambios del documento principal . Para cada adición, eliminación o comentario, verá el nombre de la persona que hizo el cambio, cuándo se realizó el cambio, el tipo de cambio realizado, y el contenido del cambio.

Para examinar y aceptar o rechazar cambios

Para examinar y aceptar o rechazar cambios que usted u otros revisores realizaron en un documento, siga estos paso:
  1. Presione CTRL+INICIO para llevar el punto de inserción al principio del documento.
  2. En la barra de herramientas revisión , haga clic en siguiente .

    Se seleccionará el primer cambio del documento.
  3. En la barra de herramientas revisión , haga clic en Aceptar cambio .

    Word acepta el cambio. Si el cambio era una eliminación, Word quitará el texto y las marcas de revisión. Además, Word quita la llamada y la información de cambio desde el panel de revisión . Si el cambio era una inserción, Word agregará el texto y quitará las marcas de revisión. Word también quita la información de cambio del panel de revisión .

    TIP : aceptar un cambio, puede hacer clic con el botón secundario en el cambio y, a continuación, hacer clic en Aceptar inserción o Eliminación de aceptación en el menú que aparece.
  4. En la barra de herramientas revisión , haga clic en siguiente .
  5. En la barra de herramientas revisión , haga clic en Rechazar cambiar o eliminar comentario . Word restaurará el texto a como estaba antes de la inserción o de la eliminación y quitará la llamada. Word también quita la información de cambio del panel de revisión .

    TIP : cuando elige un cambio en la pantalla, el nombre que aparece en la sugerencia es el nombre de usuario que se especificó cuando instaló el sistema operativo. Si se especificó ningún nombre, la información de pantalla muestra el usuario como el nombre. Puede cambiar el nombre de usuario en el cuadro de diálogo Opciones . En el menú Herramientas , haga clic en Opciones , haga clic en la ficha Información del usuario , escriba un nombre de usuario en el cuadro nombre y, a continuación, haga clic en Aceptar .

Para examinar una versión anterior del documento

  1. En el menú archivo , haga clic en versiones .
  2. En el cuadro Versiones existentes , seleccione la versión que desea revisar y haga clic en Abrir .
La versión seleccionada actualmente se abrirá y aparecerá en mosaico junto con la versión más reciente del documento. Para revertir a una versión anterior, ábrala y, a continuación, haga clic en Guardar como en el menú archivo para reemplazar la versión actual del documento. Si no desea revertir a una versión anterior, cierre la versión que abrió sin guardar los cambios.

Para eliminar información de la versión

  1. En el menú archivo , haga clic en versiones .
  2. En el cuadro Versiones existentes , seleccione la versión que desea eliminar y haga clic en Eliminar .

    Nota esta acción no se puede deshacer. No podrá restaurar la información de versión eliminada.

Referencias

Para los títulos de Microsoft Press de información, vea http://mspress.microsoft.com.

Propiedades

Id. de artículo: 305216 - Última revisión: miércoles, 05 de marzo de 2008 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbmt kbgraphxlink kbhowto KB305216 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 305216

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com