確認し、Word 2002 および Word 2003 文書内の変更を管理する方法

文書翻訳 文書翻訳
文書番号: 305216
Microsoft Word 97 および Word 2000 のバージョンこの資料についてを参照してください。 326528.
すべて展開する | すべて折りたたむ

目次

概要

この資料で説明する情報が送信されます。 マイクロソフトプレス.

ここでは、変更を追跡する方法について説明を確認する方法変更を受け入れるか、文書を Microsoft Word 2002 と Word 2003 の Microsoft Office への変更を拒否する方法.

詳細

他のユーザーとドキュメントを共有すると、追跡できます。正確にどのような追加と削除、変更を参照してくださいするのには、次のように変更します。次に、行うことができます。承認または拒否、リビジョン 1 を一度に、時またはすべてに。

場合はレビュー担当者別のドキュメントに加えられた変更を返すのすべてのリビジョンをマージすることができます。単に文書化し、それらを確認します。レコードの変更をする場合ドキュメントに加え、ドキュメント内の別のバージョンを保存する、同じドキュメントです。

文書内の変更を追跡して行うことができます。元のメッセージを失うことがなく、ドキュメントのバージョン。場合は、追跡変更を元のテキストと違う色で変更されたテキストの単語を示します。また、下線などの変更履歴のマークの Word を使用して、変更されたテキストを区別するために元のテキストをします。また、Word 文書のレイアウトを保持するために変更し、バルーンで、削除など、その種類を識別すること文書の余白に表示されます。

変更履歴を含む文書を開くと、ドキュメント ドキュメント変更履歴の記録が含まれていることを表示するのには、最後のコメントに表示されます。これは、既定の動作です。Word では、下線を付け、挿入済みのテキストの色を変更します。Word 文書内の変更を見つけるために、変更されたテキストの左側のマージンに、垂直方向で変更された行もあります。

メモ そのユーザーの入力した情報は、Word 文書に変更を加えたユーザーについて表示される情報によって異なります、 名前 フィールドとは 頭文字 フィールドには、 ユーザー情報 タブの オプション word のダイアログ ボックス。

メモ 最終的なビューで示すマークアップの最終的なビューで開いてから保存されているドキュメントを防ぐことができます。 これを行う方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
831771開くとき、または Word の文書を保存するときにマークアップ テキストが再表示される可能性があります。
変更の追跡を有効にするには、いずれかを右クリックします。ツールバーのをクリックして 確認します。 メニューを表示するのには 確認します。 ツールバーの [をクリックし、 変更履歴の記録 ボタン クリックします。リビジョンで行った変更が表示されます。マークを付けます。

メモ: 編集中の変更履歴をオフにするには、をクリックして、 変更履歴の記録 上のボタンを 確認します。 ツールバー。変更履歴の記録機能を「、"変更"」に文書の下部のステータス バーに表示されます。オフの場合変更の追跡、記録は淡色表示されます。

変更履歴のマークがある場合無造作、画面上で強調表示せずに変更を追跡できます。するには変更履歴を非表示にするをクリックして、 変更履歴の記録 上のボタンを 確認します。 ツールバー、必要な場合は、変更の追跡を開始します。クリックして、 表示 矢印をクリックして、ダウン 最終的です.ドキュメントに対する作業が終了したらをクリックして、 表示 矢印をクリックして、ダウン 最後のコメント 文書内の特定の変更を確認します。中には、 表示 一覧を変更する、特定のリビジョンを表示するかどうか、また使用して、 スライド ショー 一覧を表示の変更履歴の種類を選択するのには、ドキュメント ウィンドウ。

変更履歴を確認しながらに受け入れることができるかいずれか、またはに同意するか、一度にすべての変更を拒否を拒否します。変更を適用すると、Word は、表記の変更履歴のマークを削除します。場合は、テキストを削除して、テキストが文書から削除されます。ある場合テキストを挿入します。 文書に新しいテキストを残します。元に戻すと、変更、文字列は、元のテキストを戻されます。

変更を確認するには、使用します。は、 確認します。 ツールバー。使用して変更 1 つずつ確認できます、 次の変更前の変更 ボタンします。次を使用して、 変更を適用します。 または 変更を拒否します。 変更履歴を返信するためには、[ボタン] をクリックします。すべての変更に同意するには1 回をクリックして、 変更を適用します。 矢印をクリックして、ダウン ドキュメント内のすべての変更を承諾します。.一度にすべての変更を取り消すをクリックして、 変更を拒否します。 矢印をクリックして、ダウン ドキュメント内のすべての変更を拒否します。.

文書に加えられた変更の記録が必要な場合は、同じドキュメント内にドキュメントの異なるバージョンを保存できます。時word の異なるバージョンを保存、またディスク領域ために保存 Wordバージョンは、それぞれの完全なコピーされませんとの差分だけが保存されます。ドキュメント。複数のバージョンのドキュメントを保存した後、戻ることができます。確認、開く、印刷、および以前のバージョンを削除します。また単語を持つことができます。文書を閉じるたびに、文書のバージョンを保存します。ユーザーの変更の記録が必要な場合に便利ですと、時のように、法的な文書です。使用して文書を閉じるたびに版を保存するのには、 バージョン コマンドで、 ファイル メニューを開くには バージョンでは DocumentName ダイアログ ボックス、選択、 バージョンを閉じるときに自動的に保存します。 チェック ボックスします。

追跡するために、Word 文書を変更します。

  1. 開始または Word に切り替えします。
  2. で、 標準 ツールバーのをクリックして ファイルを開く.

    は、 ファイルを開く ダイアログ ボックスが表示されます。
  3. で、 ファイルを開く ダイアログ ボックスで検索し、記録するファイルを選択します。変更します。クリックしてください。 ファイルを開く.
  4. で、 ビュー メニューのポイント ツールバー、し 確認します。.

    は、 確認します。 ツールバーが表示されます。
  5. で、 確認します。 ツールバーのをクリックして 変更履歴の記録.
今すぐすべての変更が追跡されます。

ヒント: 場合変更履歴の記録がオンになります、、 変更履歴の記録 ボタンが青い枠線で、"変更"の文字が強調表示されます。ステータス バーです。変更履歴の記録がオフ、する場合は、 変更履歴の記録 ボタンの境界線を持っていないと"変更"がステータス バーに灰色で表示されています。

変更し、コメントを追加するのには

変更を有効にすると、文書にコメントを追加して変更履歴の記録、次の手順を実行します。
  1. 不要になったファイルのテキストがある場合を選択します。テキストと、DEL キーを押します。

    そのについて説明する吹き出しを挿入、種類と内容を変更します。テキストを削除した場合など、クイック茶色 fox を示す吹き出しが表示されます。 クイック茶色 fox は削除されました。.

    メモ 吹き出しが表示されない場合は、文書を表示することがあります。標準表示モードで。コールアウトを表示するのには、レイアウト ビューを印刷するのにはスイッチを指定します。これを行うには、クリックしてください。 印刷レイアウト で、 ビュー メニューです。
  2. 削除したテキストの上にマウス ポインターを置きます。で吹き出しに加えて、Word 削除ヒントをマークします。置く場合は、上にマウス ポインターを削除、ヒントの名前を示します、変更が行われた場合は、変更を行った人と、変更の種類されました。この例では、ポップ ヒントが表示されます。 削除.
  3. 場所をファイルに追加するテキストがある場合をクリックします。表示し、テキストを入力するテキストを指定します。

    新しい文書が挿入されます。テキストに異なる色のフォントです。ユーザーごとの色とは異なります変更履歴の記録をオンにすると、文書に変更します。
  4. 追加したテキストの上にマウス ポインターを置きます。

    ポップ ヒント、変更を加えた人の名前を示します。行われた変更の種類を変更が行われたときとします。この例では、ポップ ヒントを表示します。 挿入.
  5. で、 挿入 メニューをクリックして コメント.

    テキストを選択し、コメントを挿入する場合単語が選択範囲に大きいカラーのかっこをマークします。テキストがない場合コメントを挿入するときに選択、位置、色でマークされます。垂直のバー。吹き出しは、文書の余白に表示されます。引き出し線種類と、変更の内容について説明します。たとえば、メモを追加または、ドキュメントにコメントを引き出しの質問は、 [コメント]: メモまたは注釈のテキストが続きます。
  6. 追加コメントの上でマウス ポインターを置きます。
    ポップ ヒントを変更したユーザーの名前を指定した場合変更が行われ、の種類の変更が行われました。ここでは、ポップ ヒントを表示します。 コメント.
  7. で、 確認します。 ツールバーのをクリックして スライド ショー、し 校正履歴ウィンドウ.は、 確認します。 ウィンドウは、Word ウィンドウの下部に表示され、が、キャプション メイン文書の変更とコメント.各追加、削除、またはコメントは、名前が表示されます。変更を行った場合、変更の種類、ユーザーの変更、者行われた、および内容を変更します。

変更を確認し、承認または拒否

変更を確認し、承認または拒否する、またはその他のレビュー担当者を文書に加え以下の手順を実行します。
  1. 挿入ポイントを移動するのには ctrl キーを押しながら HOME キーを押して、文書の先頭。
  2. で、 確認します。 ツールバーのをクリックして 次へ.

    ドキュメント内の最初の変更が選択されています。
  3. で、 確認します。 ツールバーのをクリックして 変更を適用します。.

    Word は変更を承認します。変更したかどうかは、削除、Word を削除するテキストと、リビジョン マークします。また、Word の削除、引き出しや変更の情報を 確認します。 ウィンドウです。変更が削除である場合、単語のテキストを追加し、変更履歴のマークを削除します。Word からの変更の情報も削除されます、 確認します。 ウィンドウです。

    ヒント: 右クリック変更を反映するには、変更してもことができ、クリックしてください。 カーソルを使用します。 または 削除を反映します。 表示されるメニュー。
  4. で、 確認します。 ツールバーのをクリックして 次へ.
  5. で、 確認します。 ツールバーのをクリックして 変更/削除コメントを元に戻す.Word に挿入する前に元テキストを復元します。か、または削除し、引き出し線を削除します。Word は、変更情報も削除されます。から、 確認します。 ウィンドウです。

    ヒント: 画面上の変更をポイントすると、名前が表示されますされたユーザー名がポップ ヒントにであるときに入力されたオペレーティング ・ システムインストールされています。名前を入力しなかった場合は、ヒントを示しています。 ユーザー 名前を指定します。ユーザー名ユーザー名を変更することができます、 オプション ダイアログ ボックスです。で、 ツール メニューをクリックして オプションをクリックして、 ユーザー情報 ユーザー名の入力] タブで、 名前 ボックスとクリック [OK].

以前のバージョンのドキュメントを確認するのには

  1. で、 ファイル メニューをクリックして バージョン.
  2. で、 既存のバージョン ボックスで、確認をクリックして目的のバージョンを選択します。 ファイルを開く.
現在選択されているバージョンが開き、に沿ってタイル表示ドキュメントの最新のバージョンにします。以前のバージョンに戻すには、開きをクリックしてください として保存します。 で、 ファイル ドキュメントの現在のバージョンを置換するメニューです。そうしない場合は、以前のバージョンに戻す、せず開いてバージョンを閉じます変更を保存します。

バージョン情報を削除するのには

  1. で、 ファイル メニューをクリックして バージョン.
  2. で、 既存のバージョン ボックスで、をクリックして、削除するバージョンを選択します。 削除.

    メモ この操作は取り消すことではありません。復元することはできません、バージョン情報を削除します。

関連情報

情報マイクロソフト プレスのタイトルを参照してください。 http://mspress.microsoft.com.

プロパティ

文書番号: 305216 - 最終更新日: 2011年7月25日 - リビジョン: 5.0
キーワード:?
kbhowto kbgraphxlink kbmt KB305216 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:305216
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com