Cómo recuperar un archivo perdido en Word 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 316950 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Word 2003 de este artículo, consulte 827099.

Para obtener una versión de Microsoft Word 2002 de este artículo, consulte 316951.
Expandir todo | Contraer todo

En esta página

Resumen

Cuando se trabaja en un documento de Word, el documento se puede perder en ciertas situaciones. Por ejemplo, si produce un error obliga a Word para salir, si experimenta una interrupción de energía mientras se edita, o si cierra el documento sin guardar los cambios, se puede perder el documento. Este artículo explica pasos que puede utilizar para intentar recuperar el documento perdido.

Nota: Si no ha guardado recientemente el documento, puede perderse todo el documento. Si ha guardado el documento, sustituir perder sólo los cambios realizados desde la última guardar. Tenga en cuenta que algunos documentos perdidos no pueden ser recuperables.

Más información

Utilice los métodos siguientes en el orden presentado, según sea necesario.

Buscar documento original

Nota : como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. En tal caso, consulte la documentación del producto para realizar estos pasos.
  1. Haga clic en Inicio , haga clic en Buscar y, a continuación, haga clic en archivos o carpetas .
  2. En el que Buscar archivos o carpetas con nombre , escriba el nombre de archivo.
  3. En el cuadro Buscar en , haga clic en Mi PC .
  4. Haga clic en Buscar ahora . Si el cuadro de Resultados de búsqueda no contiene el archivo, continúe con los siguientes pasos para buscar todos los documentos de Word.

  5. En el que Buscar archivos o carpetas con nombre , escriba *.doc .
  6. Haga clic en Buscar ahora .

    Si el cuadro de Resultados de búsqueda no contiene el archivo, compruebe la Papelera de reciclaje para el documento.
  7. En el escritorio, haga doble clic en Papelera de reciclaje .
  8. En el menú Ver , haga clic en Detalles .
  9. En el menú Ver , haga clic en Organizar iconos y, a continuación, haga clic en por fecha de eliminación .
  10. Desplazarse por los archivos. Si encuentra el documento que está buscando, haga clic con el botón secundario en el documento y, a continuación, haga clic en .

    Esto devuelve el documento a su ubicación original.

Buscar archivos de copia de seguridad de Word

Si se selecciona la opción Crear siempre copia de seguridad , puede ser una copia de seguridad copia del archivo. Siga estos pasos para buscar el archivo:
  1. Vaya a la carpeta que última guardó el archivo que falta.
  2. Buscar archivos que terminan en .wbk.

    Si encuentra algún archivo con el nombre "Copia de seguridad" seguido por el nombre del archivo que falta, haga lo siguiente: inicio de Word, haga clic en Abrir en el menú archivo , señale la flecha situada en el archivo de tipo , haga clic en todos los archivos *. * , seleccione el archivo y, a continuación, haga clic en Abrir .

    Si no es un archivo de .wbk ubicado en el directorio original, utilice los pasos siguientes para buscar el equipo los archivos .wbk.
  3. Haga clic en Inicio , seleccione Buscar y haga clic en archivos o carpetas .
  4. En el que Buscar archivos o carpetas con nombre , escriba *.wbk .
  5. En el cuadro Buscar en , seleccione la flecha y, a continuación, haga clic en Mi PC .
  6. Haga clic en Buscar ahora .

    Si encuentra algún archivo con el nombre "Copia de seguridad" seguido por el nombre del archivo que falta, haga lo siguiente: inicio de Word, haga clic en Abrir en el menú archivo , señale la flecha situada en el archivo de tipo , haga clic en todos los archivos *. * , seleccione el archivo y, a continuación, haga clic en Abrir .

Buscar archivos de Autorrecuperación

Si el método anterior no encuentra el archivo que falta, buscar los archivos de Autorrecuperación. De forma predeterminada, Word busca los archivos de Autorrecuperación cada vez que se inicia y, a continuación, intenta abrir todo lo que se busca.
  1. Presione CTRL + ALT + SUPR. haga clic en Administrador de tareas en el cuadro de diálogo de Seguridad de Windows .
  2. En la ficha procesos , haga clic en cualquier instancia de Winword.exe o Microsoft Word y, a continuación, haga clic en Finalizar proceso . Repita este paso hasta que todas las instancias se han cerrado.
  3. Cerrar el cuadro de diálogo y, a continuación, iniciar Word.

    Puede abrir el documento perdido automáticamente como "Autorrecuperación guarde de .asd document name. Si esto ocurre, haga clic en Guardar como en el menú archivo y, a continuación, guardar el documento como un archivo .doc. Cambie manualmente la extensión a. doc.

    Si no se abre el archivo de Autorrecuperación, manualmente buscar archivos de Autorrecuperación, como sigue:
  4. En el menú Herramientas , haga clic en Opciones .
  5. Haga clic en la ficha Ubicación de archivos , haga doble clic en los archivos de Autorrecuperación , anote la ruta de acceso, haga clic en Cancelar y, a continuación, haga clic en Cerrar .

    Nota : en el cuadro de diálogo Cambiar ubicación , quizás tenga que haga clic en la flecha abajo en la lista nombre de carpeta para ver la ruta completa para la Autorrecuperación archivos.
  6. Salir de Word.
  7. Vaya a la ubicación del archivo de Autorrecuperación.
  8. Buscar archivos que terminan en asd.

    Si no puede encontrar un archivo .asd en la ubicación identificada en la carpeta nombre lista, que desea buscar los archivos .asd en la unidad toda.
  9. Haga clic en Inicio , haga clic en Buscar y, a continuación, haga clic en archivos o carpetas .
  10. En el que Buscar archivos o carpetas con nombre , escriba *.asd .
  11. En el cuadro Buscar en , seleccione la flecha y, a continuación, haga clic en Mi PC .
  12. Haga clic en Buscar ahora .

    Si encuentra los archivos que terminan en .asd, siga estos pasos:
  13. Iniciar Word
  14. En el menú archivo , haga clic en Abrir .
  15. En la lista de archivos de tipo , haga clic en todos los archivos *. *
  16. Busque la ubicación encontrados en los pasos anteriores y, a continuación, seleccione el archivo .asd.
  17. Haga clic en Abrir .
  18. Reinicie el equipo.
  19. Inicie Word.

    El documento perdido se puede abrir automáticamente como "Autorrecuperación guarde de .asd document name. Si esto ocurre, haga clic en Guardar como en el menú archivo y, a continuación, guardar el documento como un archivo .doc.
Nota : si Word no abre el archivo de Autorrecuperación durante el inicio, el archivo esté dañado. Si encuentra un archivo de Autorrecuperación no abre automáticamente, vaya a la sección "Cómo para solucionar dañado documentos" de este artículo para obtener información adicional acerca de cómo recuperar información desde el archivo.

Buscar archivos temporales

Si los métodos anteriores no encuentra el archivo, siga estos pasos para intentar recuperar los archivos temporales:
  1. Haga clic en Inicio , haga clic en Buscar y, a continuación, haga clic en archivos o carpetas .
  2. En el que Buscar archivos o carpetas con nombre , escriba *.tmp .
  3. En el cuadro Buscar en , seleccione la flecha y, a continuación, haga clic en Mi PC .
  4. Si las opciones de búsqueda no están visibles, haga clic en Opciones de búsqueda .
  5. Haga clic en para seleccionar la casilla de verificación fecha , haga clic en la última n días y, a continuación, cambiar n el número de días desde que abrió por última vez el archivo.
  6. Haga clic en Buscar ahora .
  7. En el menú Ver , haga clic en Detalles . En el menú Ver , elija Organizar iconos y, a continuación, haga clic en por fecha .
  8. Desplazarse por los archivos, buscar archivos que coincidan con la última fechas pocas y de horas en que modificó el documento. Si encuentra el documento que está buscando, vaya a la sección "Cómo para solucionar dañado documentos" de este artículo para obtener más información acerca de cómo recuperar información del archivo.

Buscar ~ archivos

Algunos archivos temporales se inicie con la tilde ( ~ ) símbolo. Para buscar esos archivos, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Buscar y, a continuación, haga clic en archivos o carpetas .
  2. En el que Buscar archivos o carpetas con nombre , escriba ~ *. * .
  3. Haga clic en Buscar ahora .
  4. En el menú Ver , haga clic en Detalles . En el menú Ver , elija Organizar iconos y, a continuación, haga clic en por fecha .
  5. Desplazarse por los archivos, buscar archivos que coincidan con la última fechas pocas y de horas en que modificó el documento. Si encuentra el documento que está buscando, vaya a la sección "Cómo para solucionar dañado documentos" de este artículo para obtener más información acerca de cómo recuperar información del archivo.
Para obtener más información acerca de cómo Word crea y utiliza archivos temporales, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
211632Descripción de cómo crea Word archivos temporales

Cómo solucionar problemas de documentos dañados

Para abrir un documento posiblemente dañado, siga estos pasos:
  1. Inicie Word.
  2. En el menú archivo , haga clic en Abrir .
  3. En la lista de archivos de tipo , haga clic en todos los archivos *. * .
  4. Seleccione el archivo y a continuación, haga clic en Abrir .
A veces puede encontrar un archivo pero no podrán abrirlo. O, se puede abrir el archivo, pero el documento está dañado. Si esto ocurre, haga clic en el vínculo para el artículo siguiente en Microsoft Knowledge Base:

212274Cómo recuperar texto de cualquier documento en Word 2000

Más información

Característica de Autorrecuperación de Word está diseñada para realizar una copia de seguridad emergencia de documentos abiertos cuando se produce un error. Algunos errores pueden interferir con la creación de un archivo de Autorrecuperación. Función de Autorrecuperación no sustituye a guardar el archivo.

Para obtener más información acerca de Autorrecuperación, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
212273Por qué no puede recuperar un documento perdido
156574¿Qué es la característica de Autorrecuperación en Word?
211762Guardar automáticamente el trabajo actual (documento abierto)
107686Cómo Word crea y recupera los archivos de Autorrecuperación
Microsoft no proporciona actualmente ninguna utilidad diseñada para recuperar documentos eliminados. Sin embargo, algunas utilidades de terceros pueden estar disponibles a través de Internet que están diseñados para recuperar documentos eliminados.

Propiedades

Id. de artículo: 316950 - Última revisión: miércoles, 20 de abril de 2005 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbmt kbhowto kbsavefile kberrmsg kbinfo ocsso KB316950 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 316950

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com