Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Al intentar ampliar el escritorio en una pantalla secundaria mientras el Reproductor de Windows Media reproduce un vídeo en la pantalla principal, puede experimentar uno o varios de los síntomas siguientes:

  • Aunque el sonido se continúe oyendo, el vídeo puede no aparecer.

  • El vídeo puede detenerse y, al intentar iniciarlo de nuevo, puede recibir un mensaje de error o puede oírse el sonido sin un vídeo.

Estos síntomas pueden producirse también cuando se cumple una de las siguientes situaciones:

  • Intenta desactivar el escritorio ampliado en el monitor secundario mientras se reproduce el vídeo.

  • Está utilizando un programa de reproducción de vídeo de terceros distinto del Reproductor de Windows Media.

Causa

Este problema se debe a una limitación de Microsoft DirectDraw.

Solución alternativa

Para evitar este problema, utilice uno de los métodos siguientes:

  • Después de desactivar o activar el escritorio ampliado en el monitor secundario, detenga el programa de reproducción de vídeo y vuelva a iniciarlo.

  • Desactive o Active el escritorio ampliado antes de iniciar la reproducción de vídeo.

  • Intente realizar la reproducción de vídeo en modo de pantalla completa.

  • Mover o girar al monitor antes de iniciar la reproducción de vídeo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Los productos de terceros que se indican en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×