Cómo revisar la ortografía y gramática en otro idioma en Word 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 821416 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo paso a paso describe cómo utilizar Microsoft Office Word 2003 para comprobar la ortografía y gramática del texto en un idioma distinto del que suele utilizar en Word.

Configurar el sistema operativo para trabajar con otros idiomas

Realice este paso si está ejecutando una versión de idioma del sistema operativo que no coincide con el idioma que desee escribir en. Debe agregar el idioma si desea escribir en ese idioma o mostrar texto en ese idioma.

Para obtener más información acerca de cómo configurar el sistema operativo para trabajar con otros idiomas, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
309360Cómo utilizar los idiomas de Asia oriental en Word 2003 y en Word 2002 en equipos que ejecutan en Windows Server 2003, Windows XP o Windows 2000
311014Cómo habilitar la compatibilidad de idiomas de Europa para Word 2003 y Word 2002 en equipos que están ejecutando en Windows Server 2003, en Windows XP o en Windows 2000
311015Cómo habilitar la compatibilidad de idioma de derecha a izquierda para Word 2003 y Word 2002 en equipos que están ejecutando en Windows Server 2003, en Windows XP o en Windows 2000
311013Cómo habilitar la compatibilidad de idiomas surasiáticos para Word 2003 y Word 2002 en equipos que están ejecutando en Windows Server 2003, en Windows XP o en Windows 2000

Hacer que otros idiomas estén disponibles

Para hacer que los idiomas que desea utilizar para la edición disponibles en Word, siga estos pasos:
  1. Haga clic en Inicio , seleccione Todos los programas , Microsoft Office , Microsoft Office y haga clic en Configuración de idioma de Microsoft Office 2003 .

    Nota Si se trata de la primera vez que se utiliza la herramienta de configuración de Microsoft Office 2003 lenguaje, inserte el disco compacto (CD) de Office 2003 en la unidad de CD-ROM o en la unidad de DVD-ROM cuando se le pida.
  2. Haga clic en la ficha Idiomas habilitados .
  3. En la lista Idiomas disponibles , haga clic en los idiomas que desea agregar y, a continuación, haga clic en Agregar .

    Nota Si aparece (soporte limitado) junto a un idioma en la lista Idiomas disponibles , quizás tenga que instale soporte adicional para ese idioma. La compatibilidad disponible depende del sistema operativo.

    Los idiomas que agregue se muestran en la lista Idiomas habilitados .
  4. Haga clic en Aceptar .
  5. Si actualmente ejecuta todos los programas de Office, recibirá el mensaje siguiente:
    Para utilizar la nueva configuración de idioma, debe salir y reiniciar todas las aplicaciones de Office.

    ¿Apagar y reiniciar las aplicaciones de Office abiertas ahora?
    Haga clic en cuando reciba este mensaje.

    La nueva configuración de idioma se habilitan la próxima vez que inicie Word.

Instalar las herramientas ortografía y gramática

La versión de Office 2003 contiene herramientas de ortografía y gramática para idiomas usados con frecuencia. Por ejemplo, la versión inglesa de Office 2003 incluye herramientas de corrección para inglés, francés y español.

Al revisar ortografía y la gramática en un documento en otro idioma, si las herramientas están disponibles en su versión de idioma de Office 2003, Word instala automáticamente las herramientas. Si las herramientas de ortografía y gramática para el idioma que desea comprobar no están incluidas en Office 2003, debe obtener e instalar los archivos necesarios desde herramientas de corrección de Microsoft Office 2003.

Instalar las herramientas de ortografía y gramática francés o las herramientas de ortografía y gramática español

Los pasos siguientes describen cómo instalar el francés y español Herramientas Ortografía y gramática que se incluyen en la versión inglesa de Office 2003.

De forma predeterminada, las herramientas de corrección para francés y las herramientas de corrección de español se establecen en el estado de instalación instalar al utilizar por primera vez . La primera vez que realice una ortografía proteger estos idiomas, le pedirá que instale las herramientas. Haga clic en y, a continuación, inserte el CD de Office 2003 en la unidad de CD-ROM o en la unidad de DVD-ROM cuando se le pida.

O bien puede instalar las herramientas de corrección mediante Agregar o quitar programas del panel de control de. Para ello, siga estos pasos.

Nota como hay varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. En tal caso, consulte la documentación del producto para realizar estos pasos.
  1. Haga clic en Inicio y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en Agregar o quitar programas .
  3. Haga clic en Microsoft Office 2003 y, a continuación, haga clic en cambiar .
  4. Haga clic en Agregar o quitar funciones y, a continuación, haga clic en siguiente .
  5. Haga clic en casilla de verificación Elegir personalización avanzada de aplicaciones y a continuación, haga clic en siguiente .
  6. En la lista Personalización avanzada , expanda Funciones compartidas de Office y, a continuación, expanda Herramientas de corrección .
  7. Haga clic en la flecha abajo situada junto a francés o haga clic en la flecha abajo situada junto a Español . Haga clic en Ejecutar desde Mi PC y, a continuación, haga clic en Actualizar .
  8. Inserte el CD de Office 2003 en la unidad de CD-ROM o en la unidad de DVD-ROM cuando se pida y, a continuación, haga clic en Actualizar .
  9. Haga clic en Aceptar cuando termine la instalación.

Utilizar herramientas de corrección de Office 2003

Herramientas de corrección de Office 2003 es un paquete complemento que contiene herramientas de corrección para más de 50 idiomas. Las herramientas incluyen correctores ortográficos, diccionarios, correctores gramaticales y correctores de estilo de escritura.

Para obtener más información sobre herramientas de corrección de Office 2003, consulte el siguiente sitio Web de Microsoft:
http://office.microsoft.com/en-us/ork2003/HA011402181033.aspx

Activar la detección automática de idioma

Cuando la detección automática de idioma está activada, Word puede detectar automáticamente cada idioma se escribe si el documento contiene más de un idioma. Para activar la detección automática de idioma, siga estos pasos:
  1. En el menú Herramientas , elija idioma y, a continuación, haga clic en Definir idioma .
  2. Active la casilla de verificación detectar el idioma automáticamente (si no está ya seleccionada) y, a continuación, haga clic en Aceptar .

Establecer opciones de ortografía y opciones de gramática para otro idioma

Para establecer opciones de ortografía y gramática para el idioma que desea trabajar, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones y, a continuación, haga clic en la ortografía y gramática ficha.
  2. Seleccione las opciones de ortografía y las opciones de gramática que desee y, a continuación, haga clic en Aceptar .

Comprobar la ortografía y la gramática del documento

De forma predeterminada, Word revisa la ortografía y la gramática mientras escribe. Subrayados ondulados de color rojos indican posibles errores ortográficos. Los subrayados ondulados verdes indican posibles problemas gramaticales.

También puede ejecutar el corrector ortográfico y gramatical para comprobar su documento completo, además de revisar la ortografía y gramática mientras escribe. Para ejecutar el corrector ortográfico y gramatical, haga clic en Ortografía y gramática en el menú Herramientas .

Para asegurarse de que el corrector ortográfico y gramatical está activado, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones y, a continuación, haga clic en la ortografía y gramática ficha.
  2. Haga clic para activar la casilla de verificación Revisar ortografía mientras escribe (si no está ya seleccionada).
  3. Haga clic para activar la casilla de verificación Revisar gramática mientras escribe (si no está ya seleccionada).
  4. Seleccione las otras opciones de ortografía y otras opciones de gramática que desee y, a continuación, haga clic en Aceptar .

Solución de problemas

Solucione los problemas ortográfico y gramatical

Si Word no puede encontrar el diccionario u otras herramientas de corrección para revisar ortografía y gramática en otro idioma, pruebe estas sugerencias:
  • Asegúrese de que las herramientas de ortografía y las herramientas gramática para el idioma específico están instaladas. Quizás tenga que obtener e instalar las herramientas de las herramientas de corrección de Office 2003.
  • Asegúrese de que el idioma está habilitado para su edición en la herramienta Configuración de idioma de Office 2003.
Para obtener más información acerca de cómo solucionar problemas del corrector ortográfico, haga clic en Ayuda de Microsoft Office Word en el menú Ayuda , escriba solucionar problemas de revisión ortográfica en el cuadro Buscar del panel de Ayuda y, a continuación, haga clic en Iniciar búsqueda para ver el tema.
Para obtener más información acerca de cómo solucionar problemas de texto multilingüe, haga clic en Ayuda de Microsoft Office Word en el menú Ayuda , escriba solucionar problemas de texto multilingüe en el cuadro Buscar del panel de Ayuda y, a continuación, haga clic en Iniciar búsqueda para ver el tema.

Solucionar problemas de detección automática de idioma

Si Word no detecta correctamente los idiomas en el documento, pruebe estas sugerencias:
  • Asegúrese de que el idioma está habilitado para su edición en la herramienta Configuración de idioma de Office 2003.
  • Escriba al menos una frase que contenga cinco o más palabras en el lenguaje. Aumenta la precisión de detección con la cantidad de texto que escribe.
  • Word evalúa cada oración para determinar su idioma del texto. El texto puede contener una mezcla de idiomas, o el idioma que Word detecta puede ser sólo algo diferente de otro idioma. En esta situación, Word no podrá identificar el idioma correcto, especialmente si hay varias palabras sólo en la frase.

    Si una palabra tiene un subrayado rojo ondulado porque está en un idioma diferente, aplique el idioma correcto. Haga clic con el botón secundario del mouse, elija idioma y haga clic en el idioma que desee.
  • Aplicar manualmente el formato de idioma. Para ello, elija idioma en el menú Herramientas y, a continuación, haga clic en Definir idioma . En Marcar texto seleccionado como , haga clic en el formato de idioma que desee aplicar.

    O cambie el diccionario para el idioma apropiado. Para ello, presione la tecla F7 y, a continuación, haga clic en el diccionario que desee utilizar en la lista idioma del diccionario en el cuadro de diálogo Ortografía y gramática .
Para obtener más información acerca de problemas de detección automática de idioma, haga clic en Ayuda de Microsoft Office Word en el menú Ayuda , escriba solucionar problemas de detección automática de idioma en el cuadro Buscar del panel de Ayuda y, a continuación, haga clic en Iniciar búsqueda para ver el tema.

Referencias

Para obtener más información sobre las características multilingües, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
290926Lista de características internacionales y multilingües que se incluyen en Word 2003 y Word 2002
290943Preguntas frecuentes sobre la revisión gramatical en Word 2003 y Word 2002
Para obtener más información acerca de cómo comprobar la ortografía y la gramática de texto en otro idioma, haga clic en Ayuda de Microsoft Office Word en el menú Ayuda , tipo comprobar la ortografía y gramática del texto en otro idioma en el que Buscar cuadro del panel de asistencia y a continuación, haga clic en Iniciar búsqueda para ver el tema.

Propiedades

Id. de artículo: 821416 - Última revisión: jueves, 19 de abril de 2007 - Versión: 4.3
La información de este artículo se refiere a:
  • Microsoft Office Word 2003
Palabras clave: 
kbmt kbproof kbhowto KB821416 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 821416

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com