Cómo minimizar metadatos en Word 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 825576 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo describen varios métodos que puede utilizar para minimizar los metadatos de los documentos de Word.

Al crear, abrir o guardar un documento en Microsoft Office Word 2003, el documento puede contener contenido que quizás no desee compartir con otros usuarios al distribuir el documento electrónicamente. Esta información se conoce como metadatos. Los metadatos se utilizan para diversas finalidades, como mejorar la modificación, presentación, archivo y recuperación de los documentos de Office.

Algunos metadatos son fácilmente accesible a través de la interfaz de usuario de Word. Otros metadatos sólo es accesible a través de extraordinarias medios, como abriendo un documento en un editor de bajo nivel de archivo binario. Éstos son algunos ejemplos de metadatos que pueden almacenarse en los documentos:
  • Su nombre
  • Sus iniciales
  • El nombre de compañía o de organización
  • El nombre del equipo
  • El nombre del servidor de red o disco duro donde guardó el documento
  • Otras propiedades del archivo e información de resumen
  • Porciones no visibles de objetos OLE incrustados
  • Revisiones del documento
  • Versiones del documento
  • Información de la plantilla
  • Texto oculto
  • Comentarios
Metadatos, se crean en una variedad de formas en los documentos de Word. Como resultado, no hay ningún único método para quitar todo dicho contenido de los documentos. Las siguientes secciones describen áreas donde pueden guardarse los metadatos en documentos de Word.

Este artículo describen varios métodos que puede utilizar para minimizar los metadatos de los documentos de Word.

Microsoft proporciona ejemplos de programación con fines ilustrativos únicamente, sin ninguna garantía tanto expresa como implícita. Esto incluye, entre otras, las garantías implícitas de comerciabilidad e idoneidad para un fin determinado. Este artículo se supone que está familiarizado con el lenguaje de programación que se muestra y con las herramientas que se utilizan para crear y depurar procedimientos. Los ingenieros de soporte técnico de Microsoft pueden explicarle la funcionalidad de un determinado procedimiento, pero no modificarán estos ejemplos para ofrecer mayor funcionalidad ni crearán procedimientos que cumplan sus requisitos específicos. Para obtener más información acerca de cómo utilizar el código de ejemplo en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
290140Cómo ejecutar código de ejemplo para los programas de Office XP desde artículos de Knowledge Base

Cómo eliminar automáticamente la información personal al guardar

Ahora puede quitar automáticamente información personal de una palabra del documento al guardar el documento. Para activar esta opción, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones .
  2. En la ficha seguridad , haga clic en para activar la casilla de verificación Quitar información personal de archivo guardar las propiedades de bajo Opciones de privacidad y, a continuación, haga clic en Aceptar .
Nota Este es el método preferido para quitar información personal cuando guarda un documento de Word.

Como eliminar manualmente el nombre de usuario de los documentos

Para ver o cambiar su nombre de usuario, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones y, a continuación, haga clic en la Información del usuario ficha.

    Aparecen los siguientes cuadros de edición:
    Nombre
    Iniciales
    Correo direcciones
  2. Si no desea que aparezca en los documentos esta información, escriba cadenas no identificadoras o espacios en los correspondientes cuadros de edición y, a continuación, haga clic en Aceptar para aceptar los cambios.
Nota Los nuevos documentos que cree contendrá esta información en lugar de los valores predeterminados que se escriben cuando instaló Office. No obstante, puede que los documentos existentes ya contengan esta información.

Como eliminar manualmente información de resumen personal

Cuando crea o guarda un documento en Word, la información de resumen puede guardarse en el documento. Hay varios métodos que puede utilizar para tener acceso a esta información:
  • Abra el documento. En el menú archivo , haga clic en Propiedades . Las fichas Resumen , estadísticas , contenido y Personalizar pueden contener varias propiedades, como su nombre, el nombre del jefe y su nombre de compañía.
  • En el Explorador de Windows, haga clic con el botón secundario en el documento y, a continuación, haga clic en Propiedades . Las fichas en el cuadro de diálogo de Propiedades pueden contener información.
  • Puede utilizar un Microsoft Visual Basic para aplicaciones (VBA) macro u otro código programa para leer las propiedades se muestra en el cuadro de diálogo Propiedades .
Para borrar la información de resumen de un documento existente o la plantilla, siga estos pasos:
  1. Abra el documento o plantilla.
  2. En el menú archivo , haga clic en Propiedades .
  3. En la ficha Resumen , haga clic para desactivar el autor , Administrador , compañía y los otros cuadros de edición que no desea distribuir.
  4. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  5. Haga clic en Aceptar .

    En el menú archivo , haga clic en Guardar y, a continuación, haga clic en Cerrar .
Después de completar estos pasos, el documento no contendrá las propiedades de resumen.

Cómo quitar manualmente información de resumen personal al conectarse a una red

Si iniciado la sesión a una red, su nombre de usuario de red puede aparecer en el cuadro autor en la ficha Resumen y en el campo guardado por en la ficha estadísticas cuando guarda un documento. Este problema puede producirse incluso si ha quitado toda la demás información personal del equipo.

Para quitar información de resumen de un documento cuando está en una red, siga estos pasos:
  1. Si el documento está almacenado en un servidor de red, cópielo al disco duro local.
  2. Inicie el equipo, pero lo no inicie sesión en la red. Cuando vea el cuadro de diálogo de inicio de sesión de red, haga clic en Cancelar o presione ESC.

    Nota Si no se puede iniciar Windows presionando ESC (por ejemplo, el equipo se ejecuta Microsoft Windows NT), no se puede seguir estos pasos.
  3. Abra el documento.
  4. En el menú archivo , haga clic en Propiedades .
  5. En la ficha Resumen , haga clic para desactivar el autor , Administrador , compañía y los otros cuadros de edición que contienen información que no desea distribuir.
  6. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  7. Haga clic en Aceptar .

    En el menú archivo , haga clic en Guardar y, a continuación, haga clic en Cerrar .
Cuando inicia sesión en la red, no abra el archivo. Si lo hace, su nombre de usuario de red puede escribirse en el archivo. Sin embargo, puede utilizar el Explorador de Windows para copiar el archivo en un servidor de red o un disquete.

Cómo eliminar manualmente comentarios en documentos

Word ofrece la posibilidad de agregar comentarios a documentos. Normalmente, los comentarios contienen el nombre de la persona que creó los que puede saber quién los escribió.

Los comentarios suelen aparecer como una sección resaltada de texto; puede haga clic con el botón secundario en el comentario y, a continuación, haga clic en Eliminar comentario .

Cualquier nuevo comentario que cree no contener su nombre de usuario ya ha eliminado de las Opciones del cuadro de diálogo como se describe en la sección "Cómo a manualmente quitar el usuario nombre de su documentos" de este artículo.

Cómo eliminar manualmente encabezados y pies de página de los documentos

Los encabezados y pies de página de los documentos pueden contener información de identificación. Para quitar información de encabezados y pies de página, siga estos pasos:
  1. En el menú Ver , haga clic en encabezado y pie de página .
  2. El encabezado y pie de página aparecen en las partes superior e inferior de cada página del documento.

    Realice los cambios que desee.
  3. Haga clic en Cerrar en la barra de herramientas encabezado y pie de página .

Cómo quitar las marcas de revisión manualmente

Documentos pueden contener marcas de revisión. Con marcas de revisión se puede determinar quién realiza cambios específicos en un documento. Cuando acepta o rechaza las marcas de revisión, el texto revisado se guarda en el documento y las marcas de revisión se quitan.

Para aceptar o rechazar las revisiones, siga estos pasos:
  1. En el menú Herramientas , haga clic en control cambios para habilitarlo.
  2. En la barra de herramientas revisión , haga clic en anterior o siguiente para buscar y seleccionar revisiones específicas. Haga clic Aceptar cambio o Rechazar cambiar o eliminar comentario para aceptar o rechazar la revisión está seleccionada.
  3. Cuando haya terminado, haga clic en Cerrar .
Nota Si cambia la configuración de "Mostrar" en la barra de herramientas Revisión, no se quita información de revisión.

Cómo desactivar Guardar rápidamente

La característica Guardar rápidamente acelera el proceso de guardar un documento guardando únicamente los cambios realizados en el documento.

Debido al diseño de la característica Guardar rápidamente, el texto que elimina de un documento puede que permanezca en el documento incluso después de guardarlo. Si le preocupa el texto eliminado permanecen en los documentos, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones .
  2. Seleccione la ficha Guardar .
  3. Desactive la casilla de verificación Permitir guardar rápidamente y, a continuación, haga clic en Aceptar .
Para obtener más información sobre el guardado rápido característica, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291181Preguntas más frecuentes acerca de "Permitir guardar rápidamente" en Word 2002

Cómo buscar y quitar texto que está en formato como oculto

En los documentos de Word, puede dar formato texto como oculto. Como texto oculto puede contener información que no es posible que desee distribuir, puede que desee mostrar y quitarlo. Para quitar todo el texto en un documento que tiene el formato como oculto, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones y, a continuación, haga clic en la vista de ficha.
  2. Active la casilla de verificación texto oculto y, a continuación, haga clic en Aceptar .
  3. En el menú Edición , haga clic en Reemplazar .
  4. Haga clic en más para expandir el cuadro de diálogo.
  5. Haga clic en cualquier lugar en el cuadro junto a Buscar .
  6. Haga clic en el botón formato y, a continuación, haga clic en fuente .

    Haga clic para seleccionar el oculto casilla de verificación y, a continuación, haga clic en Aceptar .
  7. Haga clic en Reemplazar todo .
Todo el texto oculto se elimina del documento. Para desactivar la presentación del texto oculto, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones y, a continuación, haga clic en la vista de ficha.
  2. Desactive la casilla de verificación texto oculto y, a continuación, haga clic en Aceptar .

Cómo quitar los hipervínculos de los documentos

Los documentos pueden contener hipervínculos a otros documentos o páginas Web de una intranet o de Internet. Los hipervínculos suelen aparecen como cadenas de texto azul subrayado.

Para eliminar manualmente un solo hipervínculo de un documento, haga clic con el botón secundario en el hipervínculo, elija hipervínculo y haga clic en Quitar hipervínculo .

Si desea eliminar todos los hipervínculos en un documento, puede utilizar una macro de VBA para ello. La siguiente macro de VBA de ejemplo quita todos los hipervínculos en un documento.

Nota con la siguiente macro de ejemplo, únicamente se quita el vínculo. El texto del hipervínculo permanece en el documento.

importante Antes de utilizar el siguiente ejemplo de macro, revise la advertencia anteriormente en este artículo.
	Sub RemoveHyperlinks()
	
	   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink
	
	   For Each oStory In ActiveDocument.StoryRanges
	      For Each oHlink In oStory.Hyperlinks
	         oHlink.Delete
	      Next
	   Next
	
	End Sub
para quitar todos los rastros del hipervínculo y el texto del hipervínculo del documento, puede utilizar la siguiente macro de ejemplo en su lugar.
	Sub RemoveAllHyperlinks()
	
	   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink
	
	   For Each oStory In ActiveDocument.StoryRanges
	      For Each oHlink In oStory.Hyperlinks
	         oHlink.Range.Delete
	      Next
	   Next
	
	End Sub

Cómo quitar los estilos de los documentos

Los documentos pueden incluir estilos que contienen metadatos. Puede quitar estos estilos o cambiarles el nombre. Para ello, siga estos pasos:
  1. Abra el documento que contiene los estilos.
  2. En el menú formato , haga clic en estilo .
  3. Seleccione el estilo que desee eliminar o cambiarle el nombre.

    Haga clic en Eliminar para eliminar el estilo o, haga clic en Modificar para cambiar el nombre.

Cómo quitar las versiones anteriores de archivos de los documentos

Word incluye una característica de versión de archivo que permite guardar múltiples versiones del mismo documento en el mismo archivo. Puede que desee eliminar versiones anteriores del documento antes de compartirlas con otros usuarios.

Para eliminar uno o más versiones de un documento, siga estos pasos:
  1. En el menú archivo , haga clic en versiones .
  2. Haga clic en la versión del documento que desea eliminar.

    Puede seleccionar más de una versión presionando CTRL mientras selecciona las versiones.
  3. Haga clic en Eliminar .
  4. Cuando haya finalizado de eliminar las versiones anteriores del documento, haga clic en Guardar en el archivo de menú.

Cómo quitar los vínculos de los códigos de campo

Imágenes vinculadas y otros objetos en documentos de Word pueden contener información vinculación, como la ruta de acceso de la imagen vinculada u objeto. Puede quitar la información sobre vínculos del documento mediante la modificación de los códigos de campo.

Para mostrar los códigos de campo, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones y, a continuación, haga clic en la vista de ficha.
  2. Active la casilla de verificación códigos de campo y, a continuación, haga clic en Aceptar .
Una vez que los códigos de campo están visibles, puede comprobar para ver si alguno de ellos contiene información de identificación.

Para quitar la información de vinculación de una imagen vinculada u otro objeto, siga estos pasos:
  1. Seleccione la imagen vinculada u objeto, o seleccione el código de la imagen u objeto campo si los códigos de campo están visibles.
  2. Presione CTRL + MAYÚS+F9.
La imagen u objeto ha quedado desvinculado. Cuando desvincula una imagen u objeto, no puede modificarla.

Cómo quitar el nombre y la ubicación de la plantilla

Todos los documentos que se crean en Word se basan en una plantilla. De manera predeterminada, se trata del archivo de plantilla Normal.dot, situado en la carpeta Plantillas. No obstante, puede crear un documento que se base en una plantilla diferente en otra ubicación. La ruta de acceso y nombre de esta plantilla se almacenan en las propiedades del documento.

Para ver el nombre de plantilla y la ubicación, haga clic en Propiedades en el menú archivo y a continuación, haga clic en la ficha Resumen .

Aunque no envíe la plantilla con el documento, el documento retiene el nombre y la ubicación de la plantilla. Para cambiar el nombre de plantilla y la ubicación no identificar valores, siga estos pasos:
  1. En el menú Herramientas , haga clic en plantillas y complementos .
  2. Haga clic en adjuntar .
  3. Seleccione una plantilla que tenga un nombre y ubicación que no sean sensibles ni únicos.

    Por ejemplo, debido a que cada equipo que tiene instalado Word incluye normal.dot, quizás desee seleccionar normal.dot.
  4. Haga clic en Abrir y, a continuación, haga clic en Aceptar .
Nota la plantilla puede contener macros, entradas de autotexto, estilos personalizados y barras de herramientas personalizadas. Cambiando las plantillas, puede hacer que algunos de estos elementos no está disponible al documento.

Cómo quitar información de la lista de distribución

Si envía un documento a través del correo electrónico utilizando una lista de distribución, información de enrutamiento puede estar conectada al documento. Para quitar esta información del documento, deberá guardar el documento en un formato que no retenga la información de la lista de distribución.

En Word, guarde el documento en formato HTML o formato de texto enriquecido (RTF). Cierre el documento y vuelva a abrir el nuevo archivo. La información de remisión de enrutamiento ya no está presente, puede ahora guardar el documento en el formato de Word.

También puede seguir estos pasos:
  1. Desactivar Permitir guardar rápidamente mediante las instrucciones que aparecen anteriormente en este artículo.
  2. En el menú archivo , elija Enviar a y, a continuación, haga clic en Otro destinatario .
  3. Haga clic en Borrar para quitar la lista de distribución y, a continuación, haga clic en Aceptar .
  4. En el menú archivo , haga clic en Guardar .
Ahora el documento se guarda sin ninguna información de la lista de distribución.

Cómo quitar el nombre del código de Visual Basic

importante Antes de utilizar el siguiente ejemplo de macro, revise la advertencia anteriormente en este artículo.

Cuando grabe una macro de VBA de Word, la macro grabada empieza con un encabezado que es similar al siguiente:
	' Macro1 Macro
	' Macro recorded 3/11/1999 by <User Name>
para quitar su nombre de las macros que haya grabado, siga estos pasos:
  1. Abra el documento que contiene la macro.
  2. En el menú Herramientas , elija macro y, a continuación, haga clic en Editor de Visual Basic . O bien, presione ALT+F11.
  3. En la ventana del proyecto, haga doble clic en el módulo que contiene las macros.
  4. Quite su nombre del código de la macro registrada.
Cuando haya terminado de quitar su nombre, presione ALT+Q para regresar al programa y, a continuación, haga clic en Guardar en el menú archivo .

Cómo quitar las referencias de Visual Basic a otros archivos

En el Editor de Visual Basic, puede crear una referencia a otro archivo. Si un usuario abre un documento que contiene referencias a otros archivos, el usuario puede ver los nombres de los archivos a los que se hace referencia.

Para quitar estas referencias, siga estos pasos:
  1. Abra el documento que contiene las referencias.
  2. En el menú Herramientas , elija macro y a continuación, haga clic en Editor de Visual Basic o presione ALT+F11.
  3. En el menú Herramientas , haga clic en referencias .
  4. Haga clic para desactivar la casilla de verificación junto a los archivos que se hace referencia.

    Cuando haya terminado, haga clic en Aceptar .
  5. Presione ALT+Q.
  6. En el menú archivo , haga clic en Guardar .
Nota Si quita las referencias a otros archivos, esto puede afectar negativamente a la capacidad de macros en el documento para que funcione correctamente.

Cómo quitar la información de red o del disco duro

Cuando se guarda un documento en el disco duro local o en un servidor de red, información que identifica el disco duro local o el servidor de red puede escribirse en el documento.

Para quitar esta información del documento, siga estos pasos:
  1. Abra el documento.
  2. En el menú archivo , haga clic en Guardar como .

    Guardar el documento en la unidad de disco (normalmente la unidad A).
  3. En el menú archivo , haga clic en Cerrar .
  4. Quite el disquete de la disquetera.
Ahora puede utilizar el Explorador de Windows para copiar el documento desde un disco a cualquier disco duro o servidor de red.

Nota Debido a la limitación de espacio de un disquete (normalmente 1,44 megabytes [MB]), de este método no puede utilizarse si el tamaño de archivo de documento supera el espacio libre en el disco.

Objetos incrustados en documentos pueden contener metadatos

Si incrusta un objeto en un documento, el objeto todavía conserva sus propias propiedades, independientemente de lo al documento. Por ejemplo, si incrusta un libro de Microsoft Excel en Word un documento, el documento y el libro tienen sus propias propiedades.

Para quitar los metadatos de un objeto incrustado, activar el objeto, quita los metadatos como se describe en las secciones anteriores, reactivar el documento contenedor y, a continuación, guarde el documento contenedor.

Nota Cuando activa un objeto incrustado en un documento, se muestra sólo parte del objeto incrustado en el documento; el objeto puede contener información adicional que no aparece. Si desea un documento contenga sólo una representación de objeto incrustado y no el contenido real, utilice el comando Cortar en el menú Edición para eliminar el objeto y, a continuación, utilice el comando Pegado especial para pegar el objeto en el documento mediante un formato de metarchivo. Una vez realizado, ya no podrá modificar el objeto incrustado; no obstante, no contendrá ningún metadato.

Las variables de documento pueden contener metadatos

importante Antes de utilizar la siguiente macro de ejemplo, revise la advertencia anteriormente en este artículo.

Para eliminar las variables de documento que están contenidas en el documento de Word, utilice la siguiente macro de ejemplo:
	Sub DeleteDocVars()
	
	   Dim Response
	   Dim myVar As Variable
	
	   For Each myVar In ActiveDocument.Variables
	      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
	         "Value: " & myVar.Value & vbCr & vbCr & _
	         "Do you want to delete the variable from this document?", vbYesNo)
	            
	      If Response = "6" Then
	         ' Delete the variable.
	         myVar.Delete
	      Else
	         End
	      End If
	   Next myVar
	            
	   MsgBox "There are no variables in the document."
	   
	End Sub
Para obtener más información sobre variables, en el Editor de Visual Basic, haga clic en Ayuda de Microsoft Visual Basic en el menú Ayuda , escriba Propiedad Variables en el Ayudante de Office o en el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.

Sugerencias generales sobre seguridad

Aquí tiene algunas sugerencias generales que puede utilizar para ayudar a aumentar el nivel de seguridad de su entorno informático:
  • Siempre que no esté en su equipo, ayuda a proteger utilizando un protector de pantalla protegido con contraseña, la contraseña de encendido o Windows NT bloquea característica.
  • Si el equipo tiene todas las carpetas compartidas, asegúrese de que aplique contraseñas a ellos para que sólo los usuarios autorizados puedan tener acceso a los recursos compartidos. Para más seguridad, utilice control de acceso a nivel de usuario para que se puede controlar exactamente quién puede tener acceso a recursos compartidos del equipo.
  • Cuando elimina un archivo, vacíe la Papelera de reciclaje inmediatamente. Puede que le interese instalar una herramienta que borre por completo o sobrescriba los archivos cuando se eliminan.
  • Cuando copia de seguridad los datos, almacenar las copias de seguridad en una ubicación segura, como un lugar seguro, una caja de seguridad o un contenedor bloqueado.
  • Asegúrese de que está protegido que documentos importantes son mediante contraseña, de modo que sólo los usuarios autorizados pueden abrirlos. Almacenar las contraseñas en una ubicación segura e independiente. Si no puede recuperar una contraseña, no hay ninguna forma de recuperar el contenido de un documento protegido con contraseña.
  • No distribuya documentos de forma electrónica. En lugar de ello, imprímalos. No utilice elementos de identificación, como fuentes distintivas, marcas de agua, logotipos o papel especial, a menos que deba (por ejemplo, para una presentación).
  • Correo electrónico es no anónimo. No envíe un documento por correo electrónico si le preocupa que su identidad pueda relacionarse de alguna manera con el documento.
  • No enviar un documento a través de Internet mediante Protocolo el HTTP o el protocolo de transferencia de archivos (FTP). La información de enviados a través de estos protocolos se envía en "texto sin cifrar", esto significa que es técnicamente posible (sin embargo poco probable) para que pueda ser interceptada.

Propiedades

Id. de artículo: 825576 - Última revisión: jueves, 27 de julio de 2006 - Versión: 5.4
La información de este artículo se refiere a:
  • Microsoft Office Word 2003
Palabras clave: 
kbmt kbregistry kbhowtomaster KB825576 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 825576

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com