Een HTML-document maken en wijzigen in Word 2003

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 826212 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

In dit artikel wordt beschreven hoe u met Word 2003 een HTML-document kunt maken, inclusief bewerkingen zoals het typen van tekst en het toevoegen van afbeeldingen en hyperlinks aan het HTML-document.

Een HTML-document maken

Gebruik een van de volgende twee methoden om een nieuw HTML-document te maken.

Methode 1

  1. Start Word 2003.
  2. Klik in het taakvenster Nieuw document op Webpagina onder Nieuw.
  3. Klik op Bestand en klik op Opslaan.

    Opmerking In het vak Opslaan als wordt Gecombineerd webpaginabestand (*.mht; *.mhtml) weergegeven, maar u kunt ook Webpagina (*.htm, *.html) selecteren.
  4. Typ in het vak Bestandsnaam een naam voor het document en klik op Opslaan.

Methode 2

  1. Start Word 2003.
  2. Open het menu Bestand en klik op Opslaan als webpagina.
  3. Typ in het vak Bestandsnaam een naam voor het document en klik op Opslaan.

Tekst en hyperlinks toevoegen aan een HTML-document

  1. Open het HTML-document dat u eerder in dit artikel hebt gemaakt. Ga hiervoor als volgt te werk:
    1. Klik op Bestand en klik op Openen.
    2. Zoek het bestand dat u eerder hebt opgeslagen (zie 'Een HTML-document maken' hierboven).
    3. Klik op het bestand en klik op Openen.
  2. Typ de volgende tekst in het document:
    Met Microsoft Word kunt u HTML-documenten net zo gemakkelijk maken als gewone Word-documenten.
  3. Maak een hyperlink in de tekst door de woorden Microsoft Word te selecteren.
  4. Klik in het menu Invoegen op Hyperlink.
  5. Typ in het dialoogvenster Hyperlink invoegen het adres http://www.microsoft.com/word in het vak Adres en klik op OK.
  6. Sla de wijzigingen in het document op.

Een afbeelding toevoegen aan een HTML-document

  1. Plaats de invoegpositie op de plek waar u de afbeelding wilt opnemen in het document.
  2. Wijs in het menu Invoegen de optie Afbeelding aan en klik op Illustratie.
  3. Klik in het taakvenster Illustraties op Starten.

    Opmerking Als u op Starten klikt zonder iets te typen in het vak Zoeken naar, worden alle afbeeldingen gevonden die op uw computer aanwezig zijn.
  4. Selecteer bij Resultaten de afbeelding die u wilt invoegen.
  5. Sla de wijzigingen op en sluit het document.

Een HTML-document openen in Word

  1. Klik op Bestand en klik op Openen.
  2. Zoek in het dialoogvenster Openen het HTML-document dat u eerder hebt gemaakt en selecteer het document.
  3. Klik op Openen.

Referenties

U kunt als volgt extra informatie weergeven over HTML-ondersteuning in Word 2003:
  1. Start Word 2003.
  2. Open het menu Help en klik op Microsoft Word Help.
  3. Typ HTML in het vak Zoeken naar en klik op de pijl.
  4. Er verschijnen onderwerpen en sjablonen die te maken hebben met HTML.

    Klik op een item om de bijbehorende informatie weer te geven.

Eigenschappen

Artikel ID: 826212 - Laatste beoordeling: vrijdag 31 maart 2006 - Wijziging: 1.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Word 2003
Trefwoorden: 
kbhowtomaster KB826212

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com