Сообщение "Не удалось инициализировать оснастку" при открытии консоли управления MMC

Переводы статьи Переводы статьи
Код статьи: 826282 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При попытке открыть оснастку консоли управления MMC, использующую политику безопасности (например, локальную политику безопасности, групповую политику или политику безопасности домена), консоль не открывается, и может появиться сообщение об ошибке, подобное одному из следующих сообщений об ошибке:

Сообщение об ошибке 1
Ошибка инициализации оснастки.
Имя: Групповая политика
CLSID: {8FC0B734-A0E1-11D1-A7D3-0000F87571-E3}
Сообщение об ошибке 2
Ошибка инициализации оснастки.
Имя: Результирующая политика
CLSID: {6DC3804B-7212-458D-ADB0-9A07E2AE1FA2}
Сообщение об ошибке 3
Ошибка инициализации оснастки.
Имя: Установка программ (компьютеры)
CLSID: {942A8E4F-A261-11D1-A760-00C04FB9603F}
Сообщение об ошибке 4
Ошибка инициализации оснастки.
Имя:<unknown>
CLSID:{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}</unknown>

Причина

Это происходит потому, что переменная среды PATH не включает папку %SystemRoot%\System32\WBEM.

Решение

Чтобы получить помощь в решении проблемы, перейдите к»Получить помощь"раздел. Если вы предпочитаете решить проблему самостоятельно, перейдите к»Решить самостоятельно"раздел.

Получить помощь



Чтобы устранить проблему автоматически, щелкните кнопку или ссылку Устранить проблему. В диалоговом окне Загрузка файла нажмите кнопку Выполнить, а затем следуйте указаниям мастера Fix it.


Устранить проблему
Microsoft Fix it 50675

Примечания
  • Этот мастер может быть доступен только на английском языке. Однако автоматическое исправление также работает для других языковых версий Windows.
  • Если у вас нет под рукой компьютера, на котором зафиксирована проблема - вы можете сохранить данное приложение на Flash устройстве или компакт-диске, а затем запустить его на нужном компьютере.

Перейдите к "Проблема устранена?"раздел.



Решить самостоятельно

Для решения этой проблемы необходимо добавьте папку %SystemRoot%\System32\WBEM в переменную среды PATH. Чтобы сделать это, выполните следующие действия.
  1. Щелкните правой кнопкой мыши значок Мой компьютер и выберите команду Свойства.
  2. На вкладке Дополнительно нажмите кнопку Переменные среды.
  3. В списке Системные переменные дважды щелкнитеПеременная среды PATH.
  4. Введите:
    %SystemRoot%\System32;%SystemRoot%;%SystemRoot%\system32\WBEM
    Примечание Если появляются другие системные переменные, не удаляйте их.
  5. Нажмите кнопку ОКи затем нажмите кнопку ОК.

Проблема устранена?

  • Проверьте, устранена ли проблема. Если проблема устранена, этот раздел можно пропустить. Если проблема не устранена, обратитесь в обратитесь в службу поддержки.
  • Мы ценим ваши отзывы. Чтобы оставить отзыв или сообщить о проблемах, связанных с этим решением, оставьте комментарий в "Получить помощь«Блог или отправьте сообщение по электронной почте .

Свойства

Код статьи: 826282 - Последний отзыв: 11 ноября 2013 г. - Revision: 5.0
Информация в данной статье относится к следующим продуктам.
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003 Service Pack 1 на следующих платформах
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
Ключевые слова: 
kberrmsg kbprb kbfixme kbmsifixme kbmt KB826282 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.
Эта статья на английском языке: 826282

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com