Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Проблемы

При попытке открыть оснастку консоли управления Майкрософт, которая включает политики безопасности (например, локонную политику безопасности, групповую политику или политику безопасности домена), консоль может не открыться и может появиться сообщение об ошибке, аналогичное одному из следующих сообщений об ошибке: сообщение об ошибке

1

Не удалось инициализировать оснастку.
Имя: CLSID групповой

политики: {8FC0B734-A0E1-11D1-A7D3-0000F87571-E3}

Сообщение об ошибке 2

Не удалось инициализировать оснастку.
Имя: Resultant Set of

Policy CLSID:{6DC3804B-7212-458D-ADB0-9A07E2AE1FA2}

Сообщение об ошибке 3

Не удалось инициализировать оснастку.
Name: Software Installation (Computers)
CLSID:{942A8E4F-A261-11D1-A760-00C04FB9603F}

Сообщение об ошибке 4

Не удалось инициализировать оснастку.
Имя: <неизвестно>
CLSID:{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}

Причина

Это происходит потому, что переменная среды PATH не включает папку %SystemRoot%\System32\WBEM.

Решение

Чтобы мы могли решить эту проблему для вас, перейдите в раздел"Исправить для меня". Чтобы устранить проблему самостоятельно, перейдите к разделу «Самостоятельное решение проблемы».

Помощь в решении проблемы



Чтобы устранить эту проблему автоматически, нажмите кнопку или ссылку "Исправить". Затем в диалоговом окне Загрузка файла нажмите кнопку Выполнить и следуйте инструкциям мастера устранения проблем.



Примечания

  • Возможно, мастер доступен только на английском языке. Однако автоматическое исправление подходит для версий Windows на всех языках.

  • Если вы используете не тот компьютер, на котором возникла проблема, сохраните решение для исправления на устройство флэш-памяти или компакт-диск и запустите его на нужном компьютере.


Затем перейдите в раздел"Проблема была исправлена?"



Самостоятельное решение проблемы

Чтобы устранить эту проблему, добавьте папку %SystemRoot%\System32\WBEM в переменную среды PATH. Для этого выполните следующие действия:

  1. Щелкните правой кнопкой мыши "Мойкомпьютер" и выберите "Свойства".

  2. На вкладке "Дополнительные параметры" нажмите кнопку "Переменные среды".

  3. В области "Системные переменные" дважды щелкните переменную среды PATH.

  4. Тип:

    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\system32\WBEMNote Если отображаются другие системные переменные, не удаляйте их.

  5. Нажмите кнопку ОК и затем еще раз ОК.


Проблема устранена?

  • Проверьте, устранена ли проблема. Если устранена, пропустите дальнейшие инструкции, приведенные в этом разделе. Если нет, обратитесь в службу технической поддержки.

  • Мы ценим ваши замечания. Чтобы оставить отзыв или сообщить о проблемах с этим решением, оставьте комментарий в блоге«Fix it for me»или отправьте нам сообщение электронной почты.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×