Aparece el texto pequeño o ilegible en la vista del mapa del documento de Word

Seleccione idioma Seleccione idioma
Id. de artículo: 827489 - Ver los productos a los que se aplica este artículo
importante Este artículo contiene información acerca de cómo modificar el registro. Compruebe que ha hecho una copia de seguridad del Registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Al ver el mapa del documento en un documento de Microsoft Word, texto que está en el mapa del documento puede aparecer pequeña o es ilegible.

notas
  • Para ver el mapa del documento, haga clic en Mapa del documento en la vista de menú.
  • En Microsoft Office Word 2007, recibirá este problema al que hace clic para activar la casilla de verificación Mapa del documento en la ficha Ver .
  • Cuando arrastre la ventana de mapa del documento para ampliarlo, también puede aumentar el tamaño del texto del mapa del documento.

Solución

Para evitar este problema, utilice uno o ambos de los métodos siguientes.

Método 1: Eliminar la clave Word Data

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para eliminar la clave Word Data, siga estos pasos.

Nota Exporte siempre la clave del Registro como una copia de seguridad antes de eliminarla. Es importante que realice esta acción, ya que quizá sea necesario restaurar la funcionalidad que proporciona la clave.
  1. Cierre todos los programas de Microsoft Office.
  2. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar .
  3. Busque una de las claves del Registro siguientes, según la versión de Word que esté ejecutando:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Haga clic en la clave de datos .
  5. Siga uno de los siguientes, según corresponda para la versión de Microsoft Windows que esté ejecutando:
    • En Microsoft Windows 98, en Microsoft Windows Millennium Edition, en Microsoft Windows NT 4.0 o en Microsoft Windows 2000, haga clic en Exportar archivo del registro en el menú registro , escriba un nombre de archivo para la copia de la clave y, a continuación, haga clic en Guardar .
    • En Microsoft Windows XP, haga clic en Exportar en el menú archivo , escriba un nombre de archivo para la copia de la clave y, a continuación, haga clic en Guardar .
  6. Asegúrese de que se selecciona la clave que acaba de exportar y, a continuación, haga clic en Eliminar en el menú Edición .
  7. Haga clic en cuando reciba el mensaje siguiente:
    ¿Confirma que desea eliminar esta clave?
    Nota En Windows XP, haga clic en cuando reciba el mensaje siguiente:
    ¿Está seguro de que desea eliminar esta clave y todas sus subclaves?
  8. En el menú registro , haga clic en Salir para salir del Editor del registro.

    Nota Para salir del Editor del registro en Windows XP, haga clic en Salir en el menú archivo .
Después de eliminar la clave del registro y vuelva a iniciar Word, Word ejecuta el programa de instalación para reconstruir correctamente la clave del registro.

Método 2: Cambiar a vista Esquema y seguridad

en Word 2002 y en Word 2003

Para cambiar a vista Esquema, haga clic en esquema en el menú Ver . En el menú Ver , haga clic en la vista que se encontraban previamente en. Por ejemplo, haga clic en Imprimir diseño .

en Word 2007

Haga clic en la ficha Ver , haga clic en contorno y haga clic para desactivar la casilla de verificación Mapa del documento .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 827489 - Última revisión: jueves, 09 de noviembre de 2006 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
Palabras clave: 
kbmt kbtshoot kbprb KB827489 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 827489

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com