Casilla de verificación "El usuario debe cambiar la contraseña en el siguiente inicio de sesión" no está disponible

Seleccione idioma Seleccione idioma
Id. de artículo: 832481 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de que se ha concedido el permiso Restablecer contraseñas de usuario y forzar cambio de contraseña en el siguiente inicio de sesión y iniciar sesión en un controlador de dominio Microsoft Windows Server 2003 o un equipo basado en Microsoft Windows XP que tiene el paquete de herramientas de administración de 2003 para Windows Server instalado, pueden producirse los síntomas siguientes:
  • En usuarios y equipos , cuando haga clic con el botón secundario del mouse en un nombre de usuario y, a continuación, haga clic en Restablecer contraseña , la casilla de verificación usuario debe cambiar la contraseña en el siguiente inicio de sesión no está disponible.
  • En usuarios y Active Directory equipos , cuando abre Propiedades para un usuario, la casilla de verificación usuario debe cambiar la contraseña en próximo inicio de sesión está disponible en la ficha cuenta .

Causa

Este problema puede producirse si se le concede el permiso Restablecer contraseñas de usuario y forzar cambio de contraseña en el siguiente inicio de sesión en el nivel de unidad organizativa de Active Directory y, a continuación, intenta utilizar el comando Restablecer contraseña . Este problema se produce porque herramientas administrativas evalúa incorrectamente permisos de usuario.

Solución

Información acerca del Service Pack de Windows XP

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Windows Server 2003 y Windows XP información de revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay ningún requisito si instala esta revisión en Windows Server 2003. Si instala este hotfix en Windows XP, Windows XP Service Pack 1 se requiere.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version       Size     File name
   -------------------------------------------------------
   16-Dec-2003  13:01  5.2.3790.109  607,232  Dsadmin.dll

Solución

Para evitar este problema, siga estos pasos:
  1. Inicie usuarios y equipos .
  2. Haga clic con el botón secundario en el nombre del usuario cuya contraseña desea cambiar y, a continuación, haga clic en Propiedades .
  3. Haga clic en la ficha General y, a continuación, en el área Opciones de cuentas , haga clic en para activar la casilla de verificación usuario debe cambiar la contraseña en próximo inicio de sesión .
  4. Haga clic en Aplicar y, a continuación, haga clic en Aceptar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 832481 - Última revisión: jueves, 26 de octubre de 2006 - Versión: 4.8
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbbug kbfix kbqfe kbwinserv2003presp1fix KB832481 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 832481

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com