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Síntomas

Cuando utiliza el comando shutdown para intentar apagar o reiniciar un equipo basado en Microsoft Windows Server 2003 de forma remota, el equipo no se apaga.

Por ejemplo, al escribir shutdown /s /m \\ nombreDeEquipo/t 003
desde un equipo remoto, puede recibir uno de los siguientes mensajes de error:

nombreDeEquipo: el equipo está procesando otra acción y, por tanto, no se cerrará. Espere hasta que el equipo finalice la acción y, a continuación, vuelva a intentarlo. (21)



Dispositivo no está listo

Causa

Este problema puede producirse si utiliza conexión a Escritorio remoto con el modificador /console para abrir la sesión de consola (sesión 0) del equipo basado en Windows Server 2003 y después usar Cerrar sesión para finalizar la conexión. Por ejemplo, el problema puede producirse si sigue estos pasos en el orden indicado:

  1. Utilizar conexión a Escritorio remoto para conectarse de forma remota a la sesión de consola del equipo basado en Windows Server 2003. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba mstsc /console en el cuadro Abrir y, a continuación, haga clic en Aceptar. Escriba el nombre del equipo y, a continuación, haga clic en Conectar.

  2. Después de la sesión de consola se abre, haga clic en Inicioy, a continuación, haga clic en Cerrar sesión para cerrar la sesión de consola.

  3. Desde un símbolo del sistema, escriba shutdown /r /m \\ nombreDeEquipo/t 003
    desde el equipo remoto para reiniciar el equipo de forma remota.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

No hay requisitos previos.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.
Date Time Version Size File name
------------------------------------------------------------
07-Jan-2004 00:58 5.2.3790.116 540,160 Winlogon.exe

Solución alternativa

Para evitar este problema, utilice uno de los métodos siguientes:

  • Desconectar la sesión de consola en lugar de cerrar la sesión. Por ejemplo, haga clic en el botón Cerrar en la sesión de consola y, a continuación, cuando reciba el mensaje siguiente, haga clic en Aceptar para confirmar la acción:

    Esto desconectará su sesión de Windows. Los programas seguirán ejecutándose mientras esté desconectado. Puede conectarse con esta sesión más adelante volviendo a iniciar sesión.

  • Utilizar conexión a Escritorio remoto sin el /console/Console switch para conectar al equipo basado en Windows Server 2003.

Para apagar el servidor remotamente una vez ya se ha producido este problema, utilice conexión a Escritorio remoto para conectarse al servidor y, a continuación, utilice el botón Cerrar para desconectarse del servidor. A continuación, puede utilizar el comando de apagado para apagar o reiniciar el servidor de forma remota.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se aplica a" de este artículo.

Más información

Para obtener información adicional acerca de cómo utilizar conexión a Escritorio remoto con Windows Server 2003, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

814585 HOW TO: conectar clientes a servicios de Terminal Server en Windows Server 2003



Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

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