Recibe un mensaje de error de ?Acceso denegado? cuando abre una página Web que ejecuta un archivo de comandos en una secuencia de marcos de Internet Explorer 6

Seleccione idioma Seleccione idioma
Id. de artículo: 889407 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Abra una página de Web que contiene un conjunto de marcos en Microsoft Internet Explorer 6. Si una secuencia de comandos se ejecuta en el marco izquierdo del conjunto de marcos, recibirá el siguiente mensaje de error:
Esta página Web tiene problemas que pueden impedir que se muestre o funcione correctamente. Posteriormente, puede ver este mensaje si hace doble clic en el icono de advertencia que se muestra en la barra de estado.

Línea: 6
Char: 2
Error: Acceso denegado.
Código: 0
Dirección URL: http:// URLpath /frameset.html

Causa

Este problema se produce cuando se cumplen las condiciones siguientes:
  • La propiedad de dominio se define explícitamente en una secuencia de comandos entre marcos. Por ejemplo, la propiedad de dominio es Microsoft.com.
  • Una de las siguientes es cierta:
    • Tener instalado Microsoft Windows XP Service Pack 2 (SP2).
    • Tener instalado el Service Pack 1 (SP1) de Internet Explorer 6 e instale la actualización de seguridad acumulativa para Internet Explorer (MS04-025).

      Para obtener información adicional acerca de la actualización de seguridad acumulativa para Internet Explorer, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
      867801MS04-025: Actualización de seguridad acumulativa para Internet Explorer

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener instalado para aplicar esta revisión de Windows XP SP2.

Información de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Esta revisión no queda reemplazada por ningún hotfix posterior.

Información del registro

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows


Para habilitar esta revisión, siga estos pasos:
  1. Salga de Internet Explorer 6.
  2. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit y, a continuación, haga clic en Aceptar .
  3. Localice y, a continuación, haga clic en la siguiente subclave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
  4. En el menú Edición , seleccione nuevo y, a continuación, haga clic en clave .
  5. Escriba FEATURE_DOC_WRITE_DOMAIN_KB886184 y, a continuación, presione ENTRAR.
  6. Con la subclave de
    FEATURE_DOC_WRITE_DOMAIN_KB886184
    seleccionada, en el menú Edición , seleccione nuevo y, a continuación, haga clic en Valor DWORD .
  7. Escriba iexplore.exe y, a continuación, presione ENTRAR.
  8. Haga clic con el botón secundario del mouse en iexplore.exe y, a continuación, haga clic en Modificar .
  9. En el cuadro datos del valor , escriba 1 y, a continuación, haga clic en Aceptar .
  10. En el menú archivo , haga clic en Salir para salir del Editor del registro.

Información de archivos de hotfix

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version         Size       File name
   ---------------------------------------------------------
   10-Feb-2005  17:19  6.00.2900.2608  3,008,000  Mshtml.dll 
				

Estado

Microsoft ha confirmado que este es un problema en la versión de Internet Explorer 6 que se incluye en Microsoft Windows XP SP2.

Más información

Para obtener más información acerca de la propiedad de dominio , visite el siguiente sitio Web de Microsoft:
http://msdn2.microsoft.com/en-us/library/ms533740.aspx

Propiedades

Id. de artículo: 889407 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palabras clave: 
kbmt kbautohotfix kbfix kbwinxppresp3fix kbqfe kbbug kbhotfixserver KB889407 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 889407

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com