Artikel-id: 892889 - Visa produkter som artikeln gäller.
Om du är kund småföretag hitta ytterligare felsökning och utbildningsresurser på den Stöd för småföretag webbplatsen.

Kontrollera att du kör Windows XP med Service Pack 3 (SP3) om du vill fortsätta ta emot uppdateringar för Windows. Mer information finns i Microsoft-webbsida: Stöd avslutas för vissa versioner av Windows

Visa alla | Dölj alla

På den här sidan

Symptom

När du har installerat Windows XP Service Pack 2 (SP2) visas något av följande felmeddelanden visas när du försöker ansluta till Internet:
  • Fel 678 "fjärrdatorn svarade inte"
  • Fel 769 "det angivna målet kan inte nås"

Orsak

Vanligen visas dessa felmeddelanden när något av följande villkor är uppfyllt:
  • En nätverkskabel är frånkopplad.
  • Modemet har inaktiverats.
  • Drivrutiner för modem är skadad.
  • Spionprogram körs på datorn och stör den anslutning.
  • Winsock måste repareras.
  • Tredje part brandvägg blockerar den anslutning.

Lösning

Följ instruktionerna nedan för att felsöka problemet.


Steg 1: Kontrollera att nätverkskabeln är ansluten




Steg 2: Kontrollera att nätverkskortet är aktiverat




Steg 3: Återställa modemet




Steg 4: Avinstallera och installera om modemet och drivrutiner med Enhetshanteraren




Steg 5: Skapa en ny anslutning via DSL eller kabelmodem




Steg 6: Reparera Winsock och TCP/IP




Steg 7: Tillfälligt avinstallera brandväggar från tredje part




Steg 8: Söka efter och ta bort spion- och reklamprogram




Steg 9: Ta bort tillfälliga Internet-filer




Ytterligare åtgärder

Om problemet kvarstår efter att du följer instruktionerna i denna artikel, kan du prova följande. Dessa procedurer kan hjälpa dig att avgöra orsaken till problemet eller lösa problemet.

Reparera nätverksanslutningen



Förnya IP-adress



Sök efter virus

Mer Information

Om du använder Microsoft broadband maskinvara har du installera uppdateringar för programvara och inbyggd programvara. Mer information om hur du hämtar uppdateringarna klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
814445MSBBN: Hur du uppdaterar den inbyggda programvaran och programvaran för Microsoft Broadband Networking-enhet
Den produkter som beskrivs i denna artikel tillverkas av företag som är oberoende av Microsoft. Microsoft lämnar inga garantier, underförstådda eller Annars gäller prestanda eller tillförlitlighet hos dessa produkter.

Egenskaper

Artikel-id: 892889 - Senaste granskning: den 15 augusti 2012 - Revision: 2.0
Informationen i denna artikel gäller:
  • Windows Defender
Nyckelord: 
kbdefenderrtwswept kbdefenderrtwno kbhowto kbinfo kbmt KB892889 KbMtsv
Maskinöversatt
VIKTIGT: Denna artikel är översatt av Microsofts automatiska översättningsprogram och inte av en mänsklig översättare. För att Du skall ha åtkomst till alla artiklar i Knowledge Base på Ditt föredragna språk så är en del artiklar översatta av människor och en del artiklar av översättningsprogram. Tänk på att en artikel som är översatt av ett översättningsprogram inte alltid är perfekt. Artikeln kan innehålla fel ord, grammatik eller meningsbyggnad, ungefär som en utländsk talare kan göra misstag när han eller hon pratar med Dig på Ditt språk. Microsoft ansvarar inte för eventuella felaktigheter i översättningen, fel eller skador som orsakats av någon felöversättning av innehållet eller våra kunders användande av det översatta innehållet. Microsoft uppdaterar kontinuerligt mjukvaran för översättningsprogrammet.
Den engelska versionen av artikeln är följande: 892889

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com