Artikel ID: 902932 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Als u een nieuw venster opent in Microsoft Internet Explorer 6 of in Internet Explorer 7, wordt in het nieuwe venster een lege witte pagina weergegeven. Dit probleem treedt ook op als er automatisch een nieuw venster wordt geopend op een HTML-pagina in Internet Explorer. Bovendien wordt het volgende foutbericht weergegeven als u een zoekactie op de pagina probeert uit te voeren via de opdracht Zoeken (op deze pagina):
Er is een fout in dit dialoogvenster opgetreden.
Fout 49: Interface is niet geregistreerd

Dit artikel stelt u in staat het probleem te verhelpen.

Als u het probleem door ons wilt laten oplossen, gaat u naar de sectie Het probleem voor mij oplossen. Als u er de voorkeur aan geeft het probleem zelf op te lossen, gaat u naar de sectie Dit probleem zelf oplossen.

Het probleem voor mij oplossen

Als u dit probleem automatisch wilt oplossen, klikt u op de koppeling Dit probleem oplossen. Klik vervolgens op Uitvoeren in het dialoogvenster Bestand downloaden en volg de stappen in de wizard.

Dit probleem oplossen
Microsoft Fix it 50191

Opmerking Deze wizard is alleen beschikbaar in het Engels. De automatische correctie werkt echter ook voor andere taalversies van Windows.

Opmerking Als u niet op de computer werkt waarop het probleem optreedt, kunt u de automatische correctie opslaan op een flashstation of een cd, zodat u de correctie kunt uitvoeren op de computer waarop er sprake is van het probleem.

Ga vervolgens naar de sectie Is het probleem opgelost?

Dit probleem zelf oplossen

U lost dit probleem op door de DLL-bestanden die gekoppeld zijn aan Internet Explorer opnieuw te registreren. Volg hiertoe de volgende stappen:
  1. Klik op Start en klik op Uitvoeren.
  2. Typ regsvr32 urlmon.dll in het vak Openen en klik op OK.
  3. Klik op OK wanneer het volgende bericht wordt weergegeven:
    DllRegisterServer in urlmon.dll succeeded
  4. Herhaal stap 1 t/m 3 voor de rest van de DLL-bestanden door de opdracht regsvr32 urlmon.dll in het vak Openen te vervangen door de volgende opdrachten:
    • regsvr32 actxprxy.dll
    • regsvr32 shdocvw.dll
    • regsvr32 mshtml.dll
    • regsvr32 browseui.dll
    • regsvr32 jscript.dll
    • regsvr32 vbscript.dll
    • regsvr32 oleaut32.dll
Ga vervolgens naar de sectie Is het probleem opgelost?

Is het probleem opgelost?

Controleer of het probleem is opgelost. Als het probleem is opgelost, kunt u dit artikel afsluiten. Als het probleem niet is verholpen, kunt u contact opnemen met de ondersteuningsservice.

Oorzaak

Dit probleem treedt op als de DLL-bestanden (Dynamic Link Library) die gekoppeld zijn aan Internet Explorer niet juist geregistreerd zijn.

Eigenschappen

Artikel ID: 902932 - Laatste beoordeling: maandag 26 september 2011 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Home Edition
  • Windows Vista Home Basic
  • Windows Vista Home Premium
Trefwoorden: 
kbmsifixme kbfixme kbtshoot kberrmsg kbprb KB902932

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com