Word does not save changes or you receive an error message in an Office program after you install Adobe Acrobat 7.0

Article translations Article translations
Article ID: 906899 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you use a Microsoft Office program that is listed in the "Applies to" section, you may experience one or more of the following symptoms:
  • When you change the workspace in Microsoft Word, the changes are not saved when you quit Word. These changes to the workspace include the following examples:
    • You create a macro.
    • You change the default font.
    • You add an AutoText entry.
    • You add a toolbar.
  • When you restart Word, the items that you changed or added are not available.

    Note This behavior occurs even if the Prompt to save Normal template check box is selected.
  • When you try to start an Office program, you receive an error message that is similar to one of the following:
    visual c++ runtime error
    Microsoft visual c++ runtime library
    Program files\Microsoft office\office10\product name.exe
    This application has requested the runtime to terminate it in an unusual way.
  • When you open a Word document, you receive the following error message:
    There is insufficient memory or disk space. Word cannot display the requested font.
  • When Word is closed, you double-click a file to open the file in Word. In this scenario, Word stops responding (hangs).

CAUSE

These issues may occur after you install Adobe Acrobat 7.0 Professional, Adobe Acrobat 7.0 Standard, or Adobe Acrobat 7.0 Elements.

Acrobat 7.0 installs a COM add-in in the following folder:
\Acrobat 7.0\PDFMaker\Office
This COM add-in provides PDFMaker icons and menu commands for Office programs.

WORKAROUND

To work around this issue, use one of the following methods depending on your situation. If the changes are not saved when you quit Word, use method 1 or method 2. If you receive an error message when you try to start an Office program or when you try to open a Word document, use method 3 or method 4.

Method 1: Save macros, preferences, and custom settings in Word by using the "Save All" command on the File menu

Note This method does not apply to Microsoft Office Word 2007.

To manually save macros, preferences, and custom settings in Word 2003 and in earlier versions of Word, follow these steps:
  1. Press and hold the SHIFT key.
  2. On the File menu, click Save All.
The changes are saved. Additionally, the changes are available in other Word documents.

Method 2: Add the "Save All" command

In Word, click the Save All command every time that you create a macro, a preference, or a custom setting.

To add the Save All command in Word, perform one of the following actions:
  • In Word 2007, follow these steps to add the Save All command to the Quick Access Toolbar:
    1. Click the Microsoft Office Button, and then click Word Options.
    2. Click Customize.
    3. In the Choose commands from box, click All Commands.
    4. In the list under the Choose commands from box, click Save All, and then click Add.
    5. Click OK to close the Word Options dialog box.
  • In Word 2003 and in earlier versions of Word, follow these steps to add the Save All command to the File menu:
    1. On the Tools menu, click Customize.
    2. On the Commands tab, click File under Categories.
    3. Under Commands, drag Save All to the File menu. When the File menu opens, put the Save All command where you want it.
    4. Close the Customize dialog box.

Method 3: Contact Adobe

Contact Adobe Systems Incorporated to determine whether an update is available for Acrobat 7.0.

For information about your hardware manufacturer, visit the following Web site:
http://support.microsoft.com/gp/vendors/en-us
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Method 4: Remove the Adobe add-in from Office

If you remove the Adobe add-in, you cannot save a file as a Portable Document File (PDF) in an Office program.

To remove the Adobe add-in, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Quit all programs.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Add or Remove Programs.
  4. Under Currently installed programs, click Adobe Acrobat Professional 7.0, and then click Change.
  5. Click Modify, and then click Next.
  6. Expand Create Adobe PDF.
  7. Expand Acrobat PDFMaker.
  8. Click the arrow next to Microsoft Office, and then click Not installed.
  9. In the Adobe Acrobat Professional 7.0 Setup wizard, click OK.
  10. Close Add or Remove Programs.
If you are still experiencing the symptoms that are mentioned earlier after you complete these steps, you may want to manually remove the Adobe add-in from the registry.

Important Before you manually remove the Adobe add-in, contact Adobe for more information.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To manually remove the Adobe add-in, follow these steps:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin
  3. On the File menu, click Export, type a file name, and then click Save.
  4. Right-click the PDFMaker.OfficeAddin registry entry, and then click Delete.
  5. Perform steps 3 and 4 to delete the add-in registry entries in the following registry subkeys:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook
  6. Quit Registry Editor.

MORE INFORMATION

The global template (the Normal.dotm file in Word 2007 and the Normal.dot file in Word 2003 and in earlier versions of Word) is the default template that is used by Word. By default, changes that affect all new documents are saved to the global template. This behavior occurs unless you specify another template when you save the changes. Acrobat 7.0 can prevent Word from automatically saving changes to the global template.

For more information about this issue, visit the following Adobe Web site:

http://www.adobe.com/products/acrobat.html?promoid=IUGXF

Properties

Article ID: 906899 - Last Review: March 1, 2012 - Revision: 7.0
APPLIES TO
  • Microsoft Office Word 2007
  • Microsoft Word 2002
  • Microsoft Word 2000
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbexpertisebeginner kbaddin kbtemplate kbtshoot kbprb KB906899

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com