Help and Support

Ya no hay ninguna reproducción de audio después de que desconecte unos dispositivos de audio USB de un equipo Windows Vista-based

Traducción automáticamente
AVISO: Gracias por utilizar el servicio de Traducción Automática. Este artículo ha sido traducido por un sistema informático sin ayuda humana (Machine Translation). Microsoft ofrece estos artículos a los usuarios que no comprendan el inglés, exclusivamente, con el fin de que puedan entenderlos más fácilmente. Microsoft no se hace responsable de la calidad lingüística de las traducciones ni de la calidad técnica de los contenidos de los artículos así como tampoco de cualesquiera problemas, directos o indirectos, que pudieran surgir como consecuencia de su utilización por los lectores.
Haga clic aquí para ver el artículo original (en inglés): 912176 (http://support.microsoft.com/kb/912176/en-us/)
Id. de artículo:912176
Última revisión:jueves, 10 de mayo de 2007
Versión:2.2

Síntomas

Después de que desconecte unos dispositivos de audio USB como un micrófono o auriculares en un equipo Microsoft Windows Vista-based, ya no hay ninguna reproducción de audio. Por ejemplo, si desconecta auricular USB para escuchar los altavoces, no hay ninguna reproducción de audio de los altavoces.

Volver al principio

Causa

Este problema se debe a que el gráfico de reproducción no detecta que se han quitado los dispositivos de audio USB. Por tanto, aún el gráfico de reproducción intenta hacer que queda audio para el dispositivo que se ha quitado. Cuando se produce esto, experimenta el problema mencionado en la sección "Síntomas".

Volver al principio

Solución

Para evitar este problema, detenga, reinicie el reproductor multimedia o reinicie el equipo después de cada vez que desconecta unos dispositivos de audio USB.

Nota Cuando deja, reinicia el reproductor multimedia o reinicia el equipo, se vuelve a cargar el proyecto de audio. Cuando se vuelve a cargar el proyecto de audio, el gráfico de reproducción se reconstruye para hacer que queda audio para el dispositivo de audio que se conecta actualmente.

Volver al principio

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Microsoft publica actualización de software regularmente para tratar errores específicos. Si Microsoft publica una actualización de software para solucionar este error, este artículo se actualizará con información adicional.

Volver al principio


La información de este artículo se refiere a:
?Windows Vista Home Basic
?Windows Vista Home Premium
?Windows Vista Ultimate
?Windows Vista Business
?Windows Vista Enterprise
?Windows Vista Starter
?Windows Vista Home Basic 64-bit Edition
?Windows Vista Home Premium 64-bit Edition
?Windows Vista Ultimate 64-bit Edition
?Windows Vista Business 64-bit Edition
?Windows Vista Enterprise 64-bit Edition

Volver al principio

Palabras clave: 
kbwaveaudio kbusb kbtshoot kbprb KB912176 KbMtes kbmt

Volver al principio

Seleccione idioma

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.