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Activation fails when you try to activate Windows Vista or Windows Server 2008 over the Internet

Article ID:921471
Last Review:January 3, 2008
Revision:5.2
Beta Information
This article discusses a beta release of a Microsoft product. The information in this article is provided as-is and is subject to change without notice.

No formal product support is available from Microsoft for this beta product. For information about how to obtain support for a beta release, see the documentation that is included with the beta product files, or check the Web location where you downloaded the release.
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SYMPTOMS

When you try to activate Windows Vista or Windows Server 2008 over the Internet, the activation may be unsuccessful. Additionally, you may experience one or more of the following symptoms:
Activation fails with error code 0x8004FE33.
The following Error events may be recorded in the Application log:
Log Name: Application
Source: Software Licensing Service
Event ID: 8198
Level: Error Description: License Activation (SLUI.exe) failed with the following error code: 0x80004005
Log Name: Application
Source: Software Licensing Service
Event ID: 1008
Level: Error Description: Acquisition of Secure Processor Certificate failed. Status Code=hr=0x8004FE33
Activation is not successful, and you are not prompted for credentials.

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CAUSE

This issue may occur when you connect to the Internet through a proxy server where Basic authentication is enabled.

When the proxy server is configured for Basic authentication, the server requires that you type a username and a password. However, the activation user interface does not let you enter these credentials. Therefore, the Basic authentication fails, and activation is not successful.

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WORKAROUND

General users

Method 1: Use the telephone to activate Windows

Open the Windows Activation Wizard to use the automated telephone system and activate Windows. To open the wizard, click Start, click Run, type SLUI 04, and then click OK.

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Advanced users

This method is intended for advanced computer users. If you are not comfortable with advanced troubleshooting, you might want to ask someone for help or contact support. For information about how to contact support, visit the following Microsoft Web site:
http://support.microsoft.com/contactus (http://support.microsoft.com/contactus/)

Method 1: Configure the proxy server to disable Basic authentication

For information about how to perform this method, see the documentation that is included with the proxy software.

Method 2: Configure your proxy server to exclude the URLs for the certificate revocation lists (CRLs) from the requirement for Basic authentication

To do this, configure the following list of CRLs to be unauthenticated on the proxy server:
http://go.microsoft.com/
https://sls.microsoft.com/
https://sls.microsoft.com:443
http://crl.microsoft.com/pki/crl/products/MicrosoftRootAuthority.crl
http://crl.microsoft.com/pki/crl/products/MicrosoftProductSecureCommunications.crl
http://www.microsoft.com/pki/crl/products/MicrosoftProductSecureCommunications.crl
http://crl.microsoft.com/pki/crl/products/MicrosoftProductSecureServer.crl
http://www.microsoft.com/pki/crl/products/MicrosoftProductSecureServer.crl
For information about how to perform this method, see the documentation that is included with the proxy software.

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MORE INFORMATION

For more information about Windows Vista Volume Activation 2.0, click the following article number to view the article in the Microsoft Knowledge Base:
929712 (http://support.microsoft.com/kb/929712/) Volume Activation information for Windows Vista
For more information about how to activate Windows Vista, click the following article number to view the article in the Microsoft Knowledge Base:
940315 (http://support.microsoft.com/kb/940315/) How to activate Windows Vista
For more information how to troubleshoot Volume Activation error codes, click the following article number to view the article in the Microsoft Knowledge Base:
938450 (http://support.microsoft.com/kb/938450/) How to troubleshoot Volume Activation error codes on Windows Vista-based computers


If these articles do not help you resolve the problem or if you experience symptoms that differ from those that are described in this article, search the Microsoft Knowledge Base for more information. To search the Microsoft Knowledge Base, visit the following Microsoft Web site:
http://support.microsoft.com (http://support.microsoft.com/)
Then, type the text of the error message that you receive, or type a description of the problem in the Search Support (KB) field.

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APPLIES TO
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Ultimate
Windows Vista Business
Windows Vista Enterprise
Windows Server 2008 Datacenter
Windows Server 2008 Enterprise
Windows Server 2008 for Itanium-Based Systems
Windows Server 2008 Standard
Windows Web Server 2008

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Keywords: 
kbresolve kbsetup kbactivation kbtshoot kbexpertisebeginner kbprb KB921471

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