Problembehandlung bei Fehlern finden Sie neuen LifeCam-hardware

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Artikel-ID: 929087 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie die Microsoft LifeCam-Software installieren, und dann Sie die LifeCam-Hardware anschließen, wird die LifeCam-Hardware nicht erkannt. Darüber hinaus im Geräte-Manager die Eigenschaften anzeigen der LifeCam einer der folgenden Codes oder einen anderen Code:
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  • 10
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  • 28
  • 39

Ursache

Dieses Verhalten tritt auf, wenn eine der folgenden Bedingungen erfüllt ist:
  • Sie haben zuvor eine Logitech-Webcam installiert.
  • Die LifeCam-Treiber sind nicht ordnungsgemäß installiert.

Lösung

Um dieses Verhalten zu beheben, verwenden Sie eine der folgenden Methoden.

Methode 1: Aktualisieren Sie die LifeCam-Treiber im Geräte-Manager

  1. Öffnen Sie Geräte-Manager.
    • Klicken Sie in Windows Vista oder Windows 7 Start
      Bild minimierenBild vergrößern
      die Schaltfläche Start
      , Typ devmgmt.msc Klicken Sie im Dialogfeld Suche starten das Feld, und drücken Sie dann die EINGABETASTE.

      Bild minimierenBild vergrößern
      Benutzerkontensteuerung
      Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie auf Weiter.
    • Klicken Sie in Windows XP Start, klicken Sie auf Ausführen, Typ devmgmt.msc, und klicken Sie dann auf OK.
  2. Erweitern Sie die folgenden Einträge:
    • Audio-, Video- und game-Controller
    • Bildverarbeitungsgeräte
  3. Ein schwarzes Ausrufezeichen (!) in einem gelben Feld neben einem Gerät suchen. Das Ausrufezeichen gibt an, dass das Gerät ein Problem vorliegt. Maustaste auf das Gerät, und klicken Sie dann auf die Option für Ihre Version von Windows:
    • In Windows Vista gehen folgendermaßen Sie vor:
      1. Klicken Sie auf Treibersoftware aktualisieren.
      2. Klicken Sie auf Auf dem Computer nach Treibersoftware suchen.
      3. Klicken Sie auf Durchsuchen.
      4. In der Ordner suchen Klicken Sie im Dialogfeld Verschieben auf den folgenden Ordner und klicken Sie dann auf OK:
        C:\Program Files\Microsoft LifeCam\Driver32
        Wenn ein Treiber nicht gefunden wird, versuchen Sie die folgenden Ordner:
        C:\Windows\system32\drivers
        C:\Windows\Inf
      5. Klicken Sie auf Weiter.
    • In Windows XP gehen folgendermaßen Sie vor:
      1. Klicken Sie auf Aktualisierungstreiber.
      2. Klicken Sie auf Installieren von einer Liste oder bestimmten Quelle (Erweitert), und klicken Sie dann auf Weiter.
      3. Klicken Sie auf die Dieser Speicherort wird in die Suche einbezogen. Kontrollkästchen Sie, und klicken Sie dann auf Durchsuchen.
      4. In der Ordner suchen Klicken Sie im Dialogfeld Verschieben auf den folgenden Ordner und klicken Sie dann auf OK:
        C:\Program Files\Microsoft LifeCam\Driver32
        Wenn ein Treiber nicht gefunden wird, versuchen Sie die folgenden Ordner:
        C:\Windows\system32\drivers
        C:\Windows\Inf
      5. Klicken Sie auf Weiter.

Methode 2: Herunterladen und Installieren der neuesten software

Um die neueste Version der LifeCam-Software herunterzuladen, gehen Sie folgendermaßen vor:
  1. Besuchen Sie die folgende Microsoft-Hardware-Website:
    http://www.Microsoft.com/germany/hardware/mouseandkeyboard/default.mspx
  2. Klicken Sie auf Software für Microsoft Internet-Kommunikation (Webcam und Headset) Produkte.
  3. In der Wählen Sie die Art des Erzeugnisses Wählen Sie im Webcams.
  4. In der Wählen Sie Ihr Produkt Wählen Sie Ihr LifeCam-Produkt.
  5. In der Wählen Sie Ihr Betriebssystem Wählen Sie Ihre Version von Windows.
  6. In der Wählen Sie die Sprache Ihres Betriebssystems Wählen Sie Ihre Windows-Sprache.
  7. Klicken Sie auf Gehe zu.
  8. Klicken Sie auf den Link, um die neueste Version der LifeCam-Software herunterladen.

Methode 3: Anpassen der Registrierungseinstellungen hätten Sie zuvor eine Logitech-WebCam

Wichtig Ob Sie nie eine Logitech-Webcam installiert ist, führen Sie diese Schritte nicht.

Wichtig Dieser Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierungs. Jedoch können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie es ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
322756 Wie Sichern und Wiederherstellen der Registrierung in Windows
  1. Öffnen Sie die Microsoft Management Console (MMC)-Snap-in für Dienste.
    • Klicken Sie in Windows Vista oder Windows 7 Start
      Bild minimierenBild vergrößern
      Schaltfläche "Start"
      , Typ Services.msc Klicken Sie im Dialogfeld Suche starten das Feld, und drücken Sie dann die EINGABETASTE.

      Bild minimierenBild vergrößern
      Benutzerkontensteuerung
      Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie auf Weiter.
    • Klicken Sie in Windows XP Start, klicken Sie auf Ausführen, Typ Services.msc, und klicken Sie dann auf OK.
  2. Doppelklicken Sie auf Logitech-Prozessmonitor.
  3. In Starttyp, wählen Sie Deaktiviert.
  4. Unter Dienststatus, klicken Sie auf Beenden, und klicken Sie dann auf OK.
  5. Schließen Sie die Dienste.
  6. Starten Sie Registrierungs-Editor.
    • Klicken Sie in Windows Vista Start
      Bild minimierenBild vergrößern
      die Schaltfläche Start
      , Typ Regedit Klicken Sie im Dialogfeld Suche starten das Feld, und drücken Sie dann die EINGABETASTE.

      Bild minimierenBild vergrößern
      Benutzerkontensteuerung
      Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie auf Weiter.
    • Klicken Sie in Windows XP Start, klicken Sie auf Ausführen, Typ Regedit Klicken Sie im Dialogfeld Öffnen ein, und klicken Sie dann aufOK.
    Hinweis Möglicherweise finden Sie nicht die folgenden Unterschlüssel oder Einträge in den Schritten 7 bis 12. Allerdings sollten Sie mindestens eine finden.
  7. Im Registrierungs-Editor zu suchen Sie, und klicken Sie auf folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\CONTROL\CLASS\6BDD1FC6-810F-11 D 0-BEC7-08002BE2092F
    Wenn die rechte Seite enthält LOWER Filters: Lvmvdrv, klicken Sie auf diesen Eintrag, und klicken Sie dann auf Löschen.
  8. Suchen Sie im Registrierungs-Editor und löschen Sie den folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\SERVICES\LVMVDRV
  9. Suchen Sie, und klicken Sie dann auf den folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SYSYTEM\CONTROLSET003\CONTROL\CLASS\6BDD1FC6-810F-11 D 0-BEC7-08002BE2092F
    Wenn die rechte Seite enthält LOWER Filters: Lvmvdrv, klicken Sie auf diesen Eintrag, und klicken Sie dann auf Löschen.
  10. Suchen Sie und löschen Sie den folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET003\SERVICES\LVMVDRV
  11. Suchen Sie, und klicken Sie dann auf den folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CLASS\6BDD1FC6-810F-11 D 0-BEC7-08002BE2092F
    Wenn die rechte Seite enthält LOWER Filters: Lvmvdrv, klicken Sie auf diesen Eintrag, und klicken Sie dann auf Löschen.
  12. Suchen Sie und löschen Sie den folgenden Unterschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\LVMVDRV
  13. Auf der Datei im Menü klicken Beenden Registrierungs-Editor zu beenden.
  14. Öffnen Sie Geräte-Manager.
    • Klicken Sie in Windows Vista Start
      Bild minimierenBild vergrößern
      die Schaltfläche Start
      , Typ devmgmt.msc Klicken Sie im Dialogfeld Suche starten das Feld, und drücken Sie dann die EINGABETASTE.

      Bild minimierenBild vergrößern
      Benutzerkontensteuerung
      Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie auf Weiter.
    • Klicken Sie in Windows XP Start, klicken Sie auf Ausführen, Typ devmgmt.msc Klicken Sie im Dialogfeld Öffnen ein, und klicken Sie dann auf OK.
  15. Erweitern Sie im Geräte-Manager Bildverarbeitungsgeräte, mit der rechten Maustaste Microsoft LifeCam, und klicken Sie dann auf Deinstallieren.
  16. Auf der Aktion im Menü klicken Geänderter Hardware suchen. Wenn Sie aufgefordert werden, die Treiber zu aktualisieren, klicken Sie auf Ja.

Methode 4: Downloaden Sie und installieren Sie das neueste Service Pack für Windows

  1. Überprüfen Sie die Windows Service Pack-Version, die auf dem Computer installiert ist. Klicken Sie hierzu auf Start oder klicken Sie auf die Schaltfläche Start, mit der rechten Maustaste Mein Computer oder Computer, und wählen Sie dann Eigenschaften.
  2. Auf der Allgemein Registerkarte, und zeigen Sie die System Abschnitt, in dem Versionsnummer des Service Packs angezeigt wird.
  3. Downloaden Sie das neueste Servicepack für Windows. Informationen finden Sie auf die folgende Microsoft-Website:
    http://support.Microsoft.com/SP
    Klicken Sie auf Ihre Version von Windows. Sie gelangen dann zu einem Microsoft Knowledge Base-Artikel über das neueste Servicepack für Windows. Im Abschnitt "Erhalten das neueste Windows Servicepack aus dem Microsoft Download Center" der Artikel enthält einen Link zum Herunterladen des Updates.
Wenn das Problem auftritt weiterhin, fahren Sie mit Methode 5.

Methode 5: Testen Sie das Gerät auf einem anderen computer

Wenn das Problem weiterhin besteht, Testen Sie das Gerät auf einem anderen Computer in einer anderen Umgebung zu bestimmen, ob das Problem repliziert werden können. Wenn Sie das Problem replizieren können, könnte das Problem mit dem Gerät selbst sein. Informationen zur Kontaktaufnahme mit Microsoft Supplemental Parts-Abteilung, um einen Ersatzdatenträger zu erhalten finden Sie in "Weitere Informationen".

Weitere Informationen

Microsoft Supplemental Parts-Kontakt

Verwenden Sie in den USA und Kanada diese Informationen an das Microsoft Supplemental Parts-Team wenden:
  • Vereinigte Staaten: (800) 360-7561, Montags bis freitags 5: 00 Uhr bis 19: 00 Uhr Pacific Time.
  • Kanada: (800) 933-4750, Montags bis freitags 5: 00 Uhr bis 19: 00 Uhr Pacific Time.
  • TTY-Kunden: Wenden Sie sich an Microsoft unter (800) 718-1599, Montag bis Freitag, 5: 00 Uhr bis 19: 00 Uhr Pacific Time.

    Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
    326246Zum Ersetzen von Microsoft-Software oder Hardware, bestellen Sie Servicepacks und Produkt-Upgrades und Produkthandbücher ersetzen
Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
310123Erklärung der in Windows XP Professional vom Geräte-Manager erzeugten Fehlercodes
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Eigenschaften

Artikel-ID: 929087 - Geändert am: Freitag, 30. März 2012 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft LifeCam NX-6000
  • Microsoft LifeCam NX-3000
  • Microsoft LifeCam VX-7000
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-5000
  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-1000
  • Microsoft LifeCam VX-500
  • Lifecam Cinema
  • Microsoft LifeCam Show
  • Microsoft LifeCam VX-5500
  • LifeCam Vx-800
  • Microsoft LifeChat LX-1000
  • Microsoft LifeChat LX-3000
  • Microsoft LifeChat ZX-6000
Keywords: 
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Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 929087
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