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A 2007 Office program may stop responding when you try to print a document

Article ID:931408
Last Review:November 21, 2007
Revision:4.0
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SYMPTOMS

A 2007 Microsoft Office program may stop responding when you try to complete specific tasks. For example, the program may stop responding when you try to complete one of the following tasks:
Print a document
Preview the page breaks in a document
Calculate page breaks inside Normal view
Additionally, you may receive an error message that resembles the following when you try to start an Office program:
Word failed to start correctly last time.

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CAUSE

This problem may occur if the following conditions are true:
You are running the 2007 Office program on a Windows Vista-based computer.
A printer device from Dell Inc. is configured as the default printer on the computer, and the printer driver is out of date.
You perform a task that causes the 2007 Office program to poll the printer driver.

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RESOLUTION

To resolve this problem, contact Dell Inc., or visit the following Dell Web site to obtain a new printer driver for Windows Vista:
http://support.dell.com (http://support.dell.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For information about how to contact Dell Inc., click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Hardware and software vendor contact information, A-K

60781 (http://support.microsoft.com/kb/60781/) Hardware and software vendor contact information, L-P

60782 (http://support.microsoft.com/kb/60782/) Hardware and software vendor contact information, Q-Z

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WORKAROUND

To work around this problem, use one of the following two methods:

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Change the default printer

If more than one printer is connected to your computer, change the default printer to a printer that does not cause this problem. To do this, follow these steps:
1.Click StartStart button, type Control printers in the Start Search box, and then click Control Printers in the Programs list.
2.Right-click the printer that you want to use, and then click Set as Default Printer. A check mark on the printer icon indicates that the printer is the default printer.

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Uninstall the out-of-date printer drivers

1.Click StartStart button, type Control printers in the Start Search box, and then click Control Printers in the Programs list.
2.Right-click the printer that you want to remove, and then click Delete. If you cannot delete the printer, right-click it again, click Run as administrator, and then click Delete. User Account Control permission If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
Note You cannot remove a printer if items are in the print queue. If items are in the print queue, cancel all print jobs, and then try to remove the printer again.

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MORE INFORMATION

For more information about Windows Vista drivers that are available for your Dell printer, visit the following Dell Web site:
http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?c=us&docid=314972&l=en&s=gen (http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?c=us&docid=314972&l=en&s=gen)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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APPLIES TO
Microsoft Office Access 2007
Microsoft Office Excel 2007
Microsoft Office Publisher 2007
Microsoft Office Visio Professional 2007
Microsoft Office Word 2007
Microsoft Office InfoPath 2007
Microsoft Office Outlook 2007
Microsoft Office PowerPoint 2007, when used with:
  Windows Vista Enterprise 64-bit edition
  Windows Vista Home Basic 64-bit edition
  Windows Vista Home Premium 64-bit edition
  Windows Vista Ultimate 64-bit edition
  Windows Vista Business
  Windows Vista Business 64-bit edition
  Windows Vista Enterprise
  Windows Vista Home Basic
  Windows Vista Home Premium
  Windows Vista Starter
  Windows Vista Ultimate

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Keywords: 
kbtshoot kbprint kbprb kbprinters kbexpertisebeginner KB931408

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