MS07-028: Vulnerability in CAPICOM could allow remote code execution

Article translations Article translations
Article ID: 931906 - View products that this article applies to.
Expand all | Collapse all

INTRODUCTION

Microsoft has released security bulletin MS07-028. The security bulletin contains all the relevant information about the security update. This information includes file manifest information and deployment options. To view the complete security bulletin, visit one of the following Microsoft Web sites: CAPICOM is a Windows component that provides services to programs that enable security that is based on cryptography. This includes functionality for authentication that uses digital signatures, for enveloping messages, and for encrypting and decrypting data.

Note This update requires Microsoft Windows Installer version 3.0 or a later version of Windows Installer. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
292539 How to obtain the Windows Installer engine

Properties

Article ID: 931906 - Last Review: September 30, 2011 - Revision: 3.0
APPLIES TO
  • CAPICOM
  • Platform SDK Redistributable: CAPICOM
  • Microsoft BizTalk Server 2004 Service Pack 2
  • Microsoft BizTalk Server 2004 Service Pack 1, when used with:
    • Microsoft BizTalk Server 2004 Developer Edition
    • Microsoft BizTalk Server 2004 Enterprise Edition
    • Microsoft BizTalk Server 2004 Partner Edition
    • Microsoft BizTalk Server 2004 Standard Edition
Keywords: 
kbresolve kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix KB931906

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com