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Id. de artículo: 932989 - Última revisión: miércoles, 29 de abril de 2009 - Versión: 2.0

No puede encontrar los archivos al buscar un equipo basado en Windows Vista, aunque los archivos existan en el equipo

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Resumen

Este artículo describe un problema en el que no puede encontrar los archivos al buscar un equipo basado en Windows Vista, aunque los archivos existan en el equipo. Este artículo enumeran métodos que pueden utilizar para resolver este problema cuando busca cualquier ubicación y al buscar el índice.

Síntomas

Experimenta problemas cuando intenta buscar archivos en un equipo que está ejecutando Windows Vista. Por ejemplo, cuando busca archivos utilizando un término de búsqueda, no encuentra los archivos que esperan encontrar. Los elementos no aparecen en los resultados de búsqueda. Experimenta este síntoma incluso aunque los archivos existen en el equipo.

Causa

Este problema puede producirse en cualquiera de los siguientes escenarios.
  • Al buscar cualquier ubicación, experimenta los síntomas en la sección "Síntomas" Si cualquiera de las siguientes condiciones es verdadera:
    • El archivo no está en la ubicación que estás buscando actualmente
    • El archivo se encuentra en una carpeta del sistema.
    • El archivo es un archivo oculto.
    • El archivo no aparece en los primero cinco mil elementos que aparecen en los resultados de búsqueda
    • El archivo contiene el término de búsqueda en uno de sus propiedades y no en el nombre de archivo
  • Cuando busca el índice, experimenta los síntomas en la sección "Síntomas" Si cualquiera de las siguientes condiciones es verdadera:
    • El archivo no está en una ubicación indizada.
    • El tipo de archivo del archivo no está indizado.
    • El archivo tiene propiedades que impiden que se indiza.
    • El indizador no ha insertado todavía el archivo en el índice.
    • El indizador omite el archivo.
    • Los elementos en los resultados de búsqueda no coinciden con el archivo que está buscando.
Windows Vista incluye nuevos métodos que permiten búsquedas más rápidas de archivos. Sin embargo, estos nuevos métodos pueden ser desconocido y causar confusión a los usuarios que no estén familiarizados con ellos.

Solución

Para resolver este problema, utilice uno o varios de los métodos siguientes, según su situación.

Cuando buscas en cualquier ubicación

Esta sección enumeran métodos que pueden utilizar para ayudarle a resolver este problema al buscar cualquier ubicación de un archivo. Cada método corresponde a un elemento que aparece en la sección "Causa".

Causa 1: El archivo no es en la ubicación que estás buscando actualmente

Asegúrese de que el archivo que desea buscar es dentro del ámbito de la ubicación que estás buscando. Para determinar la ubicación que actualmente estás buscando, siga estos pasos:
  1. Bajo ha encontrado lo buscaba? en la parte inferior de la ventana de resultados de búsqueda, haga clic en Búsqueda avanzada .
  2. En el área de Búsqueda avanzada , anote la ubicación que actualmente estás buscando.
La ubicación que estás buscando debe contener el archivo que está buscando.
Buscar en todas partes en el equipo
Para buscar en todas partes en el equipo, haga clic en todo en el cuadro ubicación y haga clic para seleccionar la casilla de verificación incluir no indizados, oculto y archivos de sistema (podría ser lenta) .
Buscar sólo las ubicaciones indizadas
Para buscar sólo indiza las ubicaciones, haga clic en Ubicaciones indizadas en el cuadro ubicación .

Causa 2: El archivo se encuentra en una carpeta de sistema

De forma predeterminada, cuando intenta buscar un archivo que se encuentra en el equipo, Windows no busca en las carpetas del sistema. Las carpetas del sistema incluyen la carpeta archivos de programa y la carpeta Windows. Para buscar una carpeta del sistema, utilice uno de los métodos siguientes.
método 1

Buscar dentro de la carpeta del sistema que contiene el archivo. Por ejemplo, si desea encontrar el archivo Shell32.dll, no buscar mediante la opción todo . En su lugar, busque la Drive: carpeta \Windows y, a continuación, busque el archivo Shell32.dll.
método 2

Haga clic en Organizar y, a continuación, haga clic en carpeta y opciones de búsqueda . En el cuadro de diálogo Opciones de carpeta , haga clic en la ficha Buscar y, a continuación, en al buscar las ubicaciones no indizadas , haga clic en casilla de verificación incluir directorios de sistema .
método 3

En el área de Búsqueda avanzada , haga clic para activar la casilla incluir no indizados, oculto y archivos de sistema (podría ser lenta) .

Causa 3: El archivo es un archivo oculto

Para mostrar archivos ocultos en los resultados de búsqueda, utilice uno de los métodos siguientes.
método 1

Haga clic en Organizar y, a continuación, haga clic en carpeta y opciones de búsqueda . En el cuadro de diálogo Opciones de carpeta , haga clic en la ficha Ver y, a continuación, en archivos y carpetas ocultos , haga clic en Mostrar archivos ocultos y carpetas .
método 2

En el área de Búsqueda avanzada , haga clic para activar la casilla incluir no indizados, oculto y archivos de sistema (podría ser lenta) .

Causa 4: El archivo no aparece en los primero cinco mil elementos que aparecen en los resultados de búsqueda

Si Windows encuentra más de cinco mil resultados de búsqueda, recibirá el mensaje siguiente:
Hay más resultados que caben en esta vista. Limitar los resultados con el cuadro de búsqueda o haga clic para ver todo results?
Puede mostrar todos los resultados de búsqueda. Para ello, haga clic en el mensaje. O puede reducir el número de elementos que aparecen en los resultados de búsqueda. Para ello, agregue más términos de búsqueda. Por ejemplo, agregar el tipo de archivo como un término de búsqueda. Para utilizar los métodos más avanzados para filtrar los resultados de búsqueda, utilice las opciones que están disponibles en el área de Búsqueda avanzada .

Causa 5: El archivo contiene el término de búsqueda en uno de sus propiedades y no en el nombre de archivo

Cuando escribes un término en el cuadro Buscar , Windows busca siempre los nombres de archivo. Si el archivo está en el índice, Windows busca también las propiedades de archivo. Las propiedades de archivo incluyen el tipo de archivo, autor, contenido, como palabras y frases en el archivo y los comentarios que se han agregado a las imágenes. Para buscar contenido en un archivo si el archivo no está en el índice, utilice uno de los métodos siguientes.
método 1

Haga clic en Organizar y, a continuación, haga clic en carpeta y opciones de búsqueda . En el cuadro de diálogo Opciones de carpeta , haga clic en la ficha Buscar y haga clic para seleccionar la casilla de verificación siempre buscar nombres de archivo y contenido (podría ser lenta) .
método 2

Si busca una ubicación que no es en el índice en ha encontrado lo buscaba? en la parte inferior de la ventana de resultados de búsqueda, haga clic en Buscar en el contenido del archivo .

Al buscar el índice

Esta sección enumeran métodos que pueden utilizar para ayudarle a resolver este problema al buscar el índice de un archivo. Cada método corresponde a un elemento que aparece en la sección "Causa".

Causa 1: El archivo no es en una ubicación indizada

Si hace clic en Ubicaciones indizadas para buscar las ubicaciones indizadas, la ubicación del elemento que desea buscar debe estar en el índice. Para determinar si los archivos y carpetas que esperaban que aparecerán en el resultado de la búsqueda se encuentran en el índice, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , haga clic en Panel de control y, a continuación, haga clic en sistema y mantenimiento .
  2. Haga clic en Opciones de indización . Las carpetas que están indizadas se muestran en Ubicaciones incluidos en el cuadro de diálogo Opciones de índice .
  3. Para ver la ruta de acceso de las carpetas que están en el índice, haga clic en Modificar y, a continuación, haga clic en Mostrar todas las ubicaciones . En Resumen de ubicaciones seleccionadas , haga clic en el elemento que desea ver.
Para agregar una ubicación en el índice, utilice uno de los procedimientos siguientes:
  • Utilice las opciones en el cuadro de diálogo Opciones de índice para agregar, quitar o excluir las ubicaciones del índice.
  • En escenarios donde buscar una ubicación que no está en el índice, recibirá el mensaje siguiente:
    Las búsquedas pueden ser lentas en las ubicaciones no indizadas: Location. Haga clic aquí para agregar a index?
    Para agregar la ubicación en el índice, haga clic en el mensaje.
Sólo puede agregar ubicaciones en el equipo local en el índice. Si busca un equipo de la red que está ejecutando Windows Vista, las ubicaciones indizadas que se configuran en el equipo remoto basado en Windows se utilizan en la búsqueda.

Puede agregar una carpeta desde un equipo en la red que no se está ejecutando Windows Vista en el índice. Antes de agregar la carpeta en el índice, debe utilizar el cuadro de diálogo Propiedades de FolderName para que la carpeta esté disponible sin conexión en el equipo remoto.

Causa 2: El tipo de archivo del archivo no está indizado

Ciertos tipos de archivo no se incluyen en el índice. Para ver los tipos de archivo que se incluyen en el índice, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , haga clic en Panel de control y, a continuación, haga clic en sistema y mantenimiento .
  2. Haga clic en Opciones de índice y, a continuación, haga clic en Avanzadas .

    Contraer esta imagenAmpliar esta imagen
     User Account Control permission
    Si se le pide una contraseña de administrador o una confirmación, escriba su contraseña o haga clic en continuar .
  3. Haga clic en la ficha Tipos de archivo y, a continuación, ver la lista de tipos de archivo. Si está activada la casilla de verificación que aparece junto a la extensión de nombre de archivo, el tipo de archivo se incluye en el índice. Si no está seleccionada la casilla de verificación situada junto a la extensión de nombre de archivo, el tipo de archivo no se incluye en el índice.
Nota También puede configurar si desea indizar sólo las propiedades de tipos de archivo específico o si desea indizar las propiedades y el contenido de determinados tipos de archivos. Para indizar en las propiedades de un tipo de archivo, haga clic en Propiedades de índice sólo . Para indizar las propiedades y el contenido de un tipo de archivo específico, haga clic en Propiedades de índice y contenido del archivo .

Causa 3: El archivo tiene propiedades que le impiden que se están indizando

Los archivos pueden tener propiedades que impiden que los archivos que se están indizando. Si cualquiera de las siguientes condiciones es true, se agrega no un archivo en el índice:
  • El índice de este archivo para la búsqueda más rápida no es activada. (Para encontrar esta casilla de verificación, haga clic con el botón secundario en el archivo, haga clic en Propiedades y, después, haga clic en Opciones avanzadas .)
  • El archivo está configurado para utilizar el atributo oculto y el atributo sistema. Muy pocos archivos utilizan estos atributos. El archivo Desktop.ini es un ejemplo de un archivo que utiliza ambos atributos.
Para buscar estos archivos, utilice uno de los métodos siguientes.
método 1

Quitar las propiedades o los atributos que impiden que el archivo que se están indizando.
método 2

En el área de Búsqueda avanzada , haga clic para activar la casilla incluir no indizados, oculto y archivos de sistema (podría ser lenta) .
método 3

Haga clic en Organizar y, a continuación, haga clic en carpeta y opciones de búsqueda . En el cuadro de diálogo Opciones de carpeta , haga clic en la ficha Buscar y, a continuación, en cómo buscar , haga clic en casilla de verificación Don?t utilice el índice al buscar el sistema de archivos (podría ser lenta) .

Causa 4: El indizador ha no ha insertado el archivo en el índice

Archivos no se insertan inmediatamente en el índice por el indizador. Cuando no hay ninguna actividad de usuario, el indizador utiliza recursos para procesar el trabajo acumulado de archivos que no se han indizado aún. Por ejemplo, abra el cuadro de diálogo Opciones de índice y, a continuación, no utilice el mouse o el teclado para 45 segundos. En el cuadro de diálogo Opciones de indización , verá que el indizador aumenta la velocidad de indización para finalizar la indización de elementos. El cuadro de diálogo Opciones de índice también muestra si la indización se ha completado. En escenarios donde agregar gran cantidad de nuevos archivos al equipo, asegúrese de que la indización ha finalizado.

Causa 5: El indizador omite el archivo

Si sospecha que existe un problema en el que el indizador no contiene un archivo o archivos que debe contener, reconstruya el índice. Para que nos reconstruir el índice para, vaya a la sección "Fix it for me". Si prefiere volver a generar el índice usted mismo, vaya a la sección "Let me fix it myself".

Corregirlo para mí


Para reconstruir el índice automáticamente, haga clic en el vínculo de corregir este problema . Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos cuadro y siga los pasos de la revisión que el asistente.


Corregir este problema


Contraer esta tablaAmpliar esta tabla
Nota Esta corrección automática funciona para todos los lenguajes, sin embargo, para algunos idiomas el texto del asistente puede estar en inglés.

Contraer esta tablaAmpliar esta tabla
Nota Si no están en el equipo que tiene el problema, guarde la corrección automática en una unidad flash o en un CD y, a continuación, ejecútela en el equipo que tiene el problema.

A continuación, vaya a la "Did this fix the problem?" sección.



Permitirme corregirlo yo mismo


Para reconstruir el índice, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , haga clic en Panel de control y, a continuación, haga clic en sistema y mantenimiento .
  2. Haga clic en Opciones de índice y, a continuación, haga clic en Avanzadas .

    Contraer esta imagenAmpliar esta imagen
     User Account Control permission
    Si se le pide una contraseña de administrador o una confirmación, escriba su contraseña o haga clic en continuar .
  3. Haga clic en reconstruir . Cuando se pida que confirme que desea volver a generar el índice, haga clic en Aceptar .
  4. Una vez finalizada la regeneración, reinicie el equipo.
Reconstrucción del índice puede tardar algún tiempo para finalizar. Durante la operación de regeneración, el indizador intenta volver a insertar todos los elementos en el índice.

¿Esto soluciona el problema?

  • Compruebe si el problema es fijo. Si el problema se corrige, haya terminado con esta sección. Si no se corrige el problema, puede contact support (http://support.microsoft.com/contactus) .
  • Esperamos sus comentarios. Para proporcionar comentarios o informen de cualquier problema con esta solución, por favor, dejar un comentario en el blog "Fix it for me (http://blogs.technet.com/fixit4me/) " o envíenos un e-mail (mailto:fixit4me@microsoft.com?Subject=KB932989 - Reset Windows Search to defaults)

Causa 6: Los elementos en los resultados de búsqueda no coinciden con el archivo que está buscando

Cuando utiliza el cuadro Buscar para buscar el índice, la búsqueda incluye propiedades como autor, artista, etiquetas y contenido del archivo. Utilice el área de Búsqueda avanzada para especificar lo que buscas.

Para obtener más información acerca de cómo buscar archivos mediante la sintaxis de consulta avanzada, consulte la Ayuda de Windows Vista.

La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
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Haga clic aquí para ver el artículo original (en inglés): 932989  (http://support.microsoft.com/kb/932989/en-us/ )

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