Id. de artículo: 932989 - Última revisión: miércoles, 15 de julio de 2009 - Versión: 3.1

Al buscar un equipo basado en Windows Vista, aunque los archivos existen en el equipo no puede encontrar archivos

En esta página

Expandir todo | Contraer todo

Resumen

En este artículo se describe un problema en el que no se puede encontrar los archivos al buscar un equipo basado en Windows Vista, aunque los archivos existen en el equipo. En este artículo se enumeran los métodos que puede utilizar para resolver este problema cuando busca cualquier ubicación y al buscar el índice.

Para obtener ayuda con problemas de búsqueda de Windows en Windows Vista automáticamente, haga clic en el botón Ejecutar ahora desde la página Servicios Troubleshooting automatizada y siga los pasos de este asistente:
Fix problems in which Windows Search is not working or searches are slower (http://support.microsoft.com/gp/windows_search)

Síntomas

Experimenta problemas cuando intenta buscar archivos en un equipo que ejecuta Windows Vista. Por ejemplo, cuando busca archivos utilizando un término de búsqueda, no puede encontrar los archivos que espera encontrar. Los elementos no aparecen en los resultados de búsqueda. Experimenta este síntoma incluso aunque los archivos existen en el equipo.

Causa

Este problema puede producirse en cualquiera de los siguientes escenarios.
  • Cuando busque cualquier ubicación, experimenta los síntomas en la sección "Síntomas" Si cualquiera de las siguientes condiciones es verdadera:
    • El archivo no está en la ubicación que actualmente está buscando
    • El archivo se encuentra en una carpeta del sistema.
    • El archivo es un archivo oculto.
    • El archivo no aparece en los primero cinco mil elementos que aparecen en los resultados de búsqueda
    • El archivo contiene el término de búsqueda en uno de sus propiedades y no en el nombre de archivo
  • Al buscar el índice, experimenta los síntomas en la sección "Síntomas" Si cualquiera de las siguientes condiciones es verdadera:
    • El archivo no está en una ubicación indizada.
    • El tipo de archivo del archivo no está indizado.
    • El archivo tiene propiedades que le impiden que se indiza.
    • El indizador no ha insertado todavía el archivo en el índice.
    • El indizador omite el archivo.
    • Los elementos en los resultados de búsqueda no coinciden con el archivo que está buscando.
Windows Vista incluye nuevos métodos que permiten búsquedas más rápidas de archivos. Sin embargo, estos nuevos métodos pueden ser desconocidas y provocar cierta confusión a los usuarios que no estén familiarizados con ellos.

Solución

Para resolver este problema, utilice uno o varios de los métodos siguientes, según su situación.

Cuando busque cualquier ubicación

En esta sección se enumeran los métodos que puede utilizar para ayudarle a resolver este problema al buscar cualquier ubicación de un archivo. Cada método corresponde a un elemento que aparece en la sección "Causa".

Causa 1: El archivo no es en la ubicación que actualmente está buscando

Asegúrese de que el archivo que desea encontrar está dentro del ámbito de la ubicación que está buscando. Para determinar la ubicación que actualmente está buscando, siga estos pasos:
  1. Bajo se encontró lo buscaba? en la parte inferior de la ventana de resultados de búsqueda, haga clic en Búsqueda avanzada.
  2. En el área de Búsqueda avanzada, anote la ubicación que actualmente está buscando.
La ubicación que está buscando debe contener el archivo que está buscando.
Buscar en todas partes en el equipo
Para buscar en todas partes en el equipo, haga clic en todo en el cuadro ubicación y, a continuación, haga clic para activar la casilla de verificación incluir no indizados, oculto y los archivos del sistema (podría ser lenta).
Buscar sólo las ubicaciones indizadas
Para buscar sólo las ubicaciones indizadas, haga clic en Ubicaciones indizadas en el cuadro ubicación.

Causa 2: El archivo se encuentra en una carpeta del sistema

De forma predeterminada, cuando intenta encontrar un archivo que se encuentra en el equipo, Windows Vista no busca en las carpetas del sistema. Las carpetas del sistema incluyen la carpeta archivos de programa y la carpeta Windows. Para buscar una carpeta del sistema, utilice uno de los métodos siguientes.
Método 1

Buscar dentro de la carpeta del sistema que contiene el archivo. Por ejemplo, si desea encontrar el archivo Shell32.dll, no buscar mediante la opción Everywhere. En su lugar, busque la Drive: carpeta \Windows y, a continuación, busque el archivo Shell32.dll.
Método 2

Haga clic en Organizar y, a continuación, haga clic en Opciones de carpeta y de búsqueda. En el cuadro de diálogo Opciones de carpeta, haga clic en la ficha Buscar y, a continuación, en al buscar las ubicaciones no indizadas, haga clic en para seleccionar la casilla de verificación Incluir directorios de sistema.
Método 3

En el área de Búsqueda avanzada, haga clic para seleccionar la casilla de verificación incluir no indizados, oculto y los archivos del sistema (podría ser lenta).

Causa 3: El archivo es un archivo oculto

Para mostrar archivos ocultos en los resultados de búsqueda, utilice uno de los métodos siguientes.
Método 1

Haga clic en Organizar y, a continuación, haga clic en Opciones de carpeta y de búsqueda. En el cuadro de diálogo Opciones de carpeta, haga clic en la ficha Ver y, a continuación, en archivos y carpetas ocultos, haga clic en Mostrar todos los archivos y carpetas ocultos.
Método 2

En el área de Búsqueda avanzada, haga clic para seleccionar la casilla de verificación incluir no indizados, oculto y los archivos del sistema (podría ser lenta).

Causa 4: El archivo no aparece en los primero cinco mil elementos que aparecen en los resultados de búsqueda

Si Windows Vista se encuentra más de cinco mil resultados de búsqueda, recibirá el mensaje siguiente:
Hay más resultados que caben en esta vista. Limitar los resultados con el cuadro Buscar o haga clic para ver todos los results?
Puede mostrar todos los resultados de búsqueda. Para ello, haga clic en el mensaje. O puede reducir el número de elementos que aparecen en los resultados de búsqueda. Para ello, agregue más términos de búsqueda. Por ejemplo, agregue el tipo de archivo como un término de búsqueda. Para utilizar los métodos más avanzados para filtrar los resultados de búsqueda, utilice las opciones que están disponibles en el área de Búsqueda avanzada.

Causa 5: El archivo contiene el término de búsqueda en uno de sus propiedades y no en el nombre de archivo

Cuando escribe un término en el cuadro Buscar, Windows Vista siempre busca nombres de archivo. Si el archivo está en el índice, Windows Vista también busca las propiedades de archivo. Propiedades de archivo incluyen el tipo de archivo, el autor, el contenido como palabras y frases en el archivo y los comentarios que se han agregado a las imágenes. Para buscar contenido en un archivo si el archivo no está en el índice, utilice uno de los métodos siguientes.
Método 1

Haga clic en Organizar y, a continuación, haga clic en Opciones de carpeta y de búsqueda. En el cuadro de diálogo Opciones de carpeta, haga clic en la ficha Buscar y, a continuación, haga clic para activar la casilla de verificación siempre buscar nombres de archivos y contenido (podría ser lenta).
Método 2

Si Buscar una ubicación que no está en el índice en se encontró lo buscaba? en la parte inferior de la ventana de resultados de búsqueda, haga clic en Buscar en archivos de contenido.

Al buscar el índice

En esta sección se enumeran los métodos que puede utilizar para ayudarle a resolver este problema al buscar el índice para un archivo. Cada método corresponde a un elemento que aparece en la sección "Causa".

Causa 1: El archivo no es en una ubicación indizada

Si hace clic en Ubicaciones indizadas para buscar las ubicaciones indizadas, debe ser la ubicación del elemento que desea encontrar en el índice. Para determinar si se encuentran los archivos y carpetas que espera que aparecen en los resultados de búsqueda en el índice, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , haga clic en Panel de control y, a continuación, haga clic en sistema y mantenimiento.
  2. Haga clic en Opciones de indización. Se muestran las carpetas que están indizadas en Ubicaciones incluidos en el cuadro de diálogo Opciones de indización.
  3. Para ver la ruta de acceso de las carpetas que están en el índice, haga clic en Modificar y, a continuación, haga clic en Mostrar todas las ubicaciones. En Resumen de ubicaciones seleccionadas, haga clic en el elemento que desea ver.
Para agregar una ubicación para el índice, utilice uno de los procedimientos siguientes:
  • Para agregar, quitar o excluir las ubicaciones del índice, utilice las opciones en el cuadro de diálogo Opciones de indización.
  • En escenarios donde buscar una ubicación que no está en el índice, recibirá el mensaje siguiente:
    Las búsquedas pueden ser lentas en las ubicaciones no indizadas: Location. Haga clic aquí para agregar a index?
    Para agregar la ubicación para el índice, haga clic en el mensaje.
Sólo puede agregar ubicaciones en el equipo local para el índice. Si busca un equipo de la red que está ejecutando Windows Vista, las ubicaciones indizadas que se configuran en el equipo remoto basado en Windows Vista se utilizan en la búsqueda.

Puede agregar una carpeta desde un equipo de la red que no está ejecutando Windows Vista para el índice. Antes de agregar la carpeta para el índice, para que la carpeta esté disponible sin conexión en el equipo remoto debe utilizar el cuadro de diálogo Propiedades de FolderName.

Causa 2: El tipo de archivo del archivo no está indizado

Ciertos tipos de archivo no se incluyen en el índice. Para ver los tipos de archivo que se incluyen en el índice, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , haga clic en Panel de control y, a continuación, haga clic en sistema y mantenimiento.
  2. Haga clic en Opciones de índice y, a continuación, haga clic en Avanzadas.

    Contraer esta imagenAmpliar esta imagen
     User Account Control permission
    Si se le pide una contraseña de administrador o una confirmación, escriba su contraseña o haga clic en continuar.
  3. Haga clic en la ficha Tipos de archivo y, a continuación, ver la lista de tipos de archivo. Si está activada la casilla de verificación situada junto a la extensión de nombre de archivo, el tipo de archivo se incluye en el índice. Si no está seleccionada la casilla de verificación situada junto a la extensión de nombre de archivo, el tipo de archivo no se incluye en el índice.
Nota También puede configurar si desea indizar sólo las propiedades de tipos de archivo específico o si desea indizar las propiedades y el contenido de determinados tipos de archivos. Para indizar en las propiedades de un tipo de archivo, haga clic en Propiedades de índice sólo. Para indizar las propiedades y el contenido de un tipo de archivo específico, haga clic en las propiedades Index y el contenido del archivo.

Causa 3: El archivo tiene propiedades que le impiden que se están indizando

Los archivos pueden tener propiedades que evitar que los archivos de la indización. No se agrega un archivo para el índice si se cumple cualquiera de las condiciones siguientes:
  • No se selecciona la casilla de verificación Indizar este archivo para la búsqueda más rápida. (Para encontrar esta casilla de verificación, haga clic con el botón secundario del mouse en el archivo, haga clic en Propiedades y, a continuación, haga clic en Avanzadas.)
  • El archivo está configurado para utilizar el atributo oculto y el atributo sistema. Muy pocos archivos utilizan estos atributos. El archivo Desktop.ini es un ejemplo de un archivo que utiliza ambos atributos.
Para buscar estos archivos, utilice uno de los métodos siguientes.
Método 1

Quite las propiedades o los atributos que impedir que el archivo que se indiza.
Método 2

En el área de Búsqueda avanzada, haga clic para seleccionar la casilla de verificación incluir no indizados, oculto y los archivos del sistema (podría ser lenta).
Método 3

Haga clic en Organizar y, a continuación, haga clic en Opciones de carpeta y de búsqueda. En el cuadro de diálogo Opciones de carpeta, haga clic en la ficha Buscar y, a continuación, en cómo buscar, haga clic para activar la casilla de verificación no utilizar el índice al buscar el sistema de archivos (podría ser lenta).

Causa 4: El indizador ha no ha insertado el archivo todavía en el índice

Archivos no se insertan inmediatamente en el índice por el indizador. Cuando no hay ninguna actividad de usuario, el indizador utiliza recursos para procesar el trabajo acumulado de archivos que no se haya indizado aún. Por ejemplo, abra el cuadro de diálogo Opciones de indización y, a continuación, no utiliza el mouse o el teclado durante 45 segundos. En el cuadro de diálogo Opciones de indización, verá que el indizador aumenta la velocidad de indización para que termine la indización de elementos. El cuadro de diálogo Opciones de indización muestra también si se ha completado la indización. En escenarios donde agregar gran cantidad de nuevos archivos al equipo, asegúrese de que se ha completado la indización.

Causa 5: El indizador omite el archivo

Si sospecha que existe un problema en el que el indizador no contiene un archivo o archivos que debe contener, vuelva a generar el índice. Para que nos reconstruir el índice para usted, vaya a la sección "Fix it for me". Si prefiere volver a generar el índice usted mismo, vaya a la sección "Let me fix it myself".

Corregir para mí


Para volver a generar el índice automáticamente, haga clic en el vínculo de corregir este problema. Haga clic en Ejecutar en el cuadro de diálogo de Descarga de archivo cuadro y siga los pasos de la revisión lo asistente.


Corregir este problema
Microsoft Fix it 50201


Nota Este asistente sólo puede estar en inglés; sin embargo, la corrección automática también funciona para versiones en otros idiomas.

Nota Si no está en el equipo que tiene el problema, puede guardar la corrección automática para una unidad flash o en un CD para que se puede ejecutar en el equipo que tiene el problema.

Gracias al MVP Anand Khanse (https://mvp.support.microsoft.com/profile=D09C51CC-3767-4A69-A800-420AF7EBD7C3) para que contribuyen a esta corrección se.

A continuación, vaya a la "Did this fix the problem?" sección.



Permitirme corregir yo mismo


Para reconstruir el índice, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , haga clic en Panel de control y, a continuación, haga clic en sistema y mantenimiento.
  2. Haga clic en Opciones de índice y, a continuación, haga clic en Avanzadas.

    Contraer esta imagenAmpliar esta imagen
     User Account Control permission
    Si se le pide una contraseña de administrador o una confirmación, escriba su contraseña o haga clic en continuar.
  3. Haga clic en reconstruir. Cuando se le pida que confirme que desea volver a generar el índice, haga clic en Aceptar.
  4. Una vez finalizada la regeneración, reiniciar el equipo.
Volver a generar el índice puede tardar algún tiempo para finalizar. Durante la operación de regeneración, el indizador intenta volver a insertar todos los elementos en el índice.

¿Esto soluciona el problema?

Compruebe si el problema es fijo. Si el problema es fija, termine con esta sección. Si no se corrige el problema, puede contact support (http://support.microsoft.com/contactus) .

Causa 6: Los elementos en los resultados de búsqueda no coinciden con el archivo que está buscando

Cuando utilice el cuadro Buscar para buscar en el índice, la búsqueda incluye propiedades como autor, artista, etiquetas y contenido del archivo. Utilice el área de Búsqueda avanzada para especificar lo que está buscando.

Para obtener más información acerca de cómo buscar archivos mediante la sintaxis de consulta avanzada, vea la Ayuda de Windows Vista.

La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
Palabras clave: 
kbmt kbsurveynew kbmsifixme kbfixme kbexpertisebeginner kbprb kbtshoot KB932989 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 932989  (http://support.microsoft.com/kb/932989/en-us/ )
 

Seleccione idioma