ID Artikel: 939052 - Kajian Terakhir: 29 September 2011 - Revisi: 1.0

Ketika Anda memasukkan CD atau DVD, Windows Vista mungkin tidak mengenali disk

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

Dukungan untuk Windows Vista tanpa paket layanan apa pun yang diinstal akan berakhir pada 13 April 2010. Terus menerima pembaruan keamanan untuk Windows, pastikan Anda menjalankan Windows Vista dengan Paket Layanan 2 (SP2). Untuk informasi selengkapnya, baca halaman web Microsoft berikut ini: Dukungan untuk beberapa versi Windows telah berakhir (http://windows.microsoft.com/en-us/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs)

Perbesar semua | Perkecil semua

GEJALA

Ketika Anda memasukkan CD atau DVD, Windows Vista mungkin tidak mengenali disk. Jika Anda mengklik dua kali pengandar disk dalam Windows Explorer setelah Anda memasukkan disk, Anda menerima pesan galat berikut:
Masukkan disk
Silakan masukkan disk menjadi Drive)Hurufkandar:).
Masalah ini muncul apabila keadaan ini benar:
  • Perangkat audio dinonaktifkan.
  • Windows Media Player yang sudah berjalan ketika Anda memasukkan disk.

PENYEBAB

Masalah ini terjadi karena galat dalam berkas Mcicda.dll.

TEKNIK PEMECAHAN MASALAH

Untuk mengatasi masalah ini, keluar Windows Media Player sebelum Anda memasukkan disk. Atau, jika perangkat audio tidak diaktifkan, gunakan item suara di Panel kontrol untuk mengaktifkan perangkat audio. Untuk mengaktifkan perangkat audio, ikuti langkah berikut:
  1. Klik Mulai, klik Control Panel, kemudian klik dua kali Suara.
  2. Pada Pemutaran tab, klik-kanan pada daerah kosong di bawah Pilih perangkat pemutaran di bawah ini untuk mengubah pengaturan yang, kemudian pilih Lihat perangkat penyandang cacat.
  3. Klik kanan perangkat audio, dan kemudian klik Mengaktifkan.

REFERENSI

Untuk informasi lebih lanjut tentang secara otomatis mendiagnosa dan memperbaiki masalah dengan pengandar CD atau DVD ketika mencoba untuk membaca atau membakar media, kunjungi Website Microsoft berikut:
Pengandar CD atau DVD tidak dapat membaca atau menulis media (http://support.microsoft.com/mats/cd_dvd_drive_problems/en-us)
Untuk informasi lebih lanjut mengenai pemecahan masalah CD atau DVD yang mengenali masalah, kunjungi Basis Pengetahuan Microsoft berikut:
929461  (http://support.microsoft.com/kb/929461/ ) Pengandar CD atau pengandar DVD tidak bekerja seperti yang diharapkan pada komputer yang Anda meng-upgrade ke Windows Vista
314060  (http://support.microsoft.com/kb/314060/ ) Anda pengandar CD atau DVD hilang atau tidak diakui oleh Windows atau program lainnya

STATUS

Microsoft telah mengkonfirmasi bahwa ini adalah masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

Berlaku bagi:
  • Windows Vista Home Basic
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Kata kunci: 
kbtshoot kbprb kbexpertisebeginner kbcip kbmt KB939052 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:939052  (http://support.microsoft.com/kb/939052/en-us/ )