Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando insere um CD ou DVD, o Windows Vista poderá não reconhecer o disco. Se clicar duas vezes a unidade de disco no Explorador do Windows depois de inserir o disco, receberá a seguinte mensagem de erro:

Inserir disco
Insira um disco na unidade (Letra_da_unidade:).

Este problema ocorre caso se verifiquem as seguintes condições:

  • Um dispositivo de áudio está desactivado.

  • O Windows Media Player já está em execução quando introduz o disco.

Causa

Este problema ocorre devido a um erro no ficheiro Mcicda.dll.

Solução alternativa

Para contornar este problema, saia do Windows Media Player antes de inserir o disco. Ou, se o dispositivo de áudio não estiver activado, utilize o item de som no painel de controlo para activar o dispositivo de áudio. Para activar o dispositivo de áudio, siga estes passos:

  1. Clique em Iniciar, clique em Painel de controloe, em seguida, faça duplo clique no som.

  2. No separador de reprodução , com o botão direito na área em branco em Seleccione um dispositivo de reprodução abaixo para modificar as respectivas definiçõese, em seguida, seleccione Mostrar dispositivos desactivados.

  3. Um dispositivo de áudio com o botão direito e, em seguida, clique em Activar.

Referências

Para mais informações sobre automaticamente diagnosticar e reparar problemas com a unidade de CD ou DVD ao tentar ler ou gravar media, visite o seguinte Website da Microsoft:

A unidade de CD ou DVD não é possível ler ou escrever o suporte de dadosPara mais informações sobre resolução de problemas de CD ou DVD RECONHECENDO o problema, visite o seguinte Microsoft Knowledge Base:

929461 a unidade de CD ou unidade de DVD não funciona conforme esperado num computador que efectuou a actualização para o Windows Vista

314060 unidade do CD ou DVD está em falta ou não é reconhecido pelo Windows ou outros programas

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×