Internet Explorer のメンテナンスのグループ ポリシー設定がドメイン内に構成すると、Internet Explorer 7 がクライアント コンピューターからドメインにログオンまたは Internet Explorer 8 をインストールすると、20 秒の遅延を発生します。

文書翻訳 文書翻訳
文書番号: 941158 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Active Directory ディレクトリ サービス ドメイン環境では、Internet Explorer のメンテナンスのグループ ポリシー設定を構成します。ユーザー ドメインには、Windows XP ベースの Internet Explorer 7 がする Windows Server 2003 ベースまたは Windows Vista ベースのクライアント コンピューターまたは Internet Explorer 8 をインストールします。ただし、ユーザー Internet Explorer 6 がインストールされているクライアント コンピューターとの比較で 20 秒のログオンの遅延が発生します。

メモ ターミナル サービスまたはリモート デスクトップ サービス セッションを確立しようとしているときに、同様の遅延が発生可能性があります。

この遅延を確認するには、Internet Explorer のメンテナンスのためのブランドのログ ファイル (Brndlog.txt) の内容を表示できます。

メモ Brndlog.txt ファイルで次のフォルダーです。
%UserProfile%\Local Settings\Application Data\Microsoft\Internet Explorer
ブランドのログ ファイルに、次のような情報が表示されます。
10/25/2007 10:36:37        Refreshing browser settings...
10/25/2007 10:36:37        Broadcasting "Windows settings change" to all top level windows...
10/25/2007 10:36:57        Done.
このサンプルは、次のフェーズで、20 秒の遅延が発生することを示しています。
[Windows の設定の変更] のすべてのトップレベル ウィンドウにブロードキャスト

原因

Internet Explorer 7 にこの問題が発生するエラーを導入しました。このエラーは、Internet Explorer 7 または Internet Explorer 8 のコマンド ライン パラメーターを解析するときに発生します。

解決方法

修正プログラムの情報

Windows XP の修正プログラム情報

サポートされている修正プログラムをマイクロソフトから入手することができます。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用して下さい。この修正プログラムには、さらに追加テストが行われる可能性があります。したがって、この問題のために深刻な影響を受けていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

修正プログラムがダウンロード可能な場合は、この記事の上部に「修正プログラムのダウンロード」セクションが表示されます。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポートへお問い合わせいただき、修正プログラムを入手してください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムを利用可能な言語が表示されます。お使いの言語の修正プログラムが存在しない場合、表示されません。
前提条件
この修正プログラムを適用するには、クライアント コンピューターを Windows XP Service Pack 2 が必要です。
再起動の必要性
この修正プログラムを適用後、コンピューターを再起動する必要があります。
修正プログラムの置き換えに関する情報
この修正プログラムは、以前にリリースされた他の修正プログラムを置き換えません。
レジストリ情報
重要このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、この手順を慎重に実行するようにしてください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。レジストリをバックアップおよび復元する方法の詳細については、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法
この修正プログラムを有効にするには、次の手順を実行します。
  1. クリックしてください。 スタート[ Exchange Server 2010 SP1 をインストールした後 Outlook クライアント アプリケーションがパブリック フォルダーに接続できない] をクリックし、をクリックし、ENTER キーを押します。
  2. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. で、 編集 メニューのポイント 新しいプロパティ キー.
  4. 次の名前を入力し、ENTER キーを押します。
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
    メモ この値を入力することをお勧めします。コピーし、このレジストリ値をペーストする場合は、末尾のスペースを削除してください。
  5. で、 編集 メニューのポイント 新しいプロパティ DWORD 値.
  6. 入力は、アスタリスク記号 (*) を入力します。
  7. で、 編集 メニューをクリックして 変更.
  8. 種類 1プロパティ ].
  9. レジストリ エディターを終了します。
ファイル情報
この修正プログラムの英語版のファイル属性 (またはそれ以降のファイル属性) を、次の表に一覧表示します。これらのファイルの日付と時刻は世界協定時刻 (UTC) で表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。

Windows xp、x86 ベースのバージョンの Internet Explorer 7
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
iedkcs32.dll17.0.6000.20668387,5842007 年 8 月 28 日17: 29x86


Internet Explorer 8 では、Windows XP、x86 ベースのバージョン
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
iedkcs32.dll18.0.6001.22918387,5842009 年 8 月月 29 日まで5: 17x86

Windows Server 2003 の修正プログラム情報

サポートされている修正プログラムをマイクロソフトから入手することができます。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用して下さい。この修正プログラムには、さらに追加テストが行われる可能性があります。したがって、この問題のために深刻な影響を受けていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

修正プログラムがダウンロード可能な場合は、この記事の上部に「修正プログラムのダウンロード」セクションが表示されます。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポートへお問い合わせいただき、修正プログラムを入手してください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムを利用可能な言語が表示されます。お使いの言語の修正プログラムが存在しない場合、表示されません。
前提条件
この修正プログラムを適用するには、Windows Server 2003 Service Pack がクライアント コンピューターにインストールされている 2 が必要です。
再起動の必要性
この修正プログラムを適用後、コンピューターを再起動する必要があります。
修正プログラムの置き換えに関する情報
この修正プログラムは、以前にリリースされた他の修正プログラムを置き換えません。
レジストリ情報
重要このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、この手順を慎重に実行するようにしてください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。レジストリをバックアップおよび復元する方法の詳細については、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法


この修正プログラムを有効にするには、次の手順を実行します。
  1. クリックしてください。 スタート[ Exchange Server 2010 SP1 をインストールした後 Outlook クライアント アプリケーションがパブリック フォルダーに接続できない] をクリックし、をクリックし、ENTER キーを押します。
  2. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. で、 編集 メニューのポイント 新しいプロパティ キー.
  4. 次の名前を入力し、ENTER キーを押します。
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
  5. で、 編集 メニューのポイント 新しいプロパティ DWORD 値.
  6. 入力は、アスタリスク記号 (*) を入力します。
  7. で、 編集 メニューをクリックして 変更.
  8. 種類 1プロパティ ].
  9. レジストリ エディターを終了します。
ファイル情報
この修正プログラムの英語版のファイル属性 (またはそれ以降のファイル属性) を、次の表に一覧表示します。これらのファイルの日付と時刻は世界協定時刻 (UTC) で表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。

X 86 ベース バージョンの Windows Server 2003 上の Internet Explorer 7
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
iedkcs32.dll17.0.6000.20668387,5842007 年 8 月 29 日07: 21x86


X 86 ベース バージョンの Windows Server 2003 上の Internet Explorer 8 の
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
iedkcs32.dll18.0.6001.22918387,5842009 年 8 月月 31 日まで10: 08x86


X64 ベース バージョンの Windows Server 2003 上の Internet Explorer 7
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォームSP 要件区分
iedkcs32.dll17.0.6000.20668479,7442007 年 8 月 29 日08: 02x64SP2該当なし
Wiedkcs32.dll17.0.6000.20668387,5842007 年 8 月 29 日08: 02x86SP2WOW


X64 ベース バージョンの Windows Server 2003 上の Internet Explorer 8 の
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
iedkcs32.dll18.0.6001.22918387,5842009 年 8 月月 31 日まで10: 18x64

Windows Vista のサービス パックの情報

この問題を解決するには、Windows Vista 用の最新の service pack を入手します。詳細については、以下の記事番号をクリックして、マイクロソフト サポート技術情報資料を参照してください。
935791 Windows Vista の最新の service pack を入手する方法

Windows Vista の修正プログラム情報

Windows Vista ベースのクライアント コンピューターで、20 秒の遅延は発生しません。ただし、エラーは Internet Explorer 7 では、オペレーティング システムに関係なく存在します。そのため、Windows Vista ベースのコンピューターに修正プログラムを適用することをお勧めします。

サポートされている修正プログラムをマイクロソフトから入手することができます。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用して下さい。この修正プログラムには、さらに追加テストが行われる可能性があります。したがって、この問題のために深刻な影響を受けていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

修正プログラムがダウンロード可能な場合は、この記事の上部に「修正プログラムのダウンロード」セクションが表示されます。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポートへお問い合わせいただき、修正プログラムを入手してください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムを利用可能な言語が表示されます。お使いの言語の修正プログラムが存在しない場合、表示されません。
前提条件
必要条件はありません。
再起動の必要性
この修正プログラムを適用後、コンピューターを再起動する必要があります。
修正プログラムの置き換えに関する情報
この修正プログラムは、以前にリリースされた他の修正プログラムを置き換えません。
レジストリ情報
重要このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、この手順を慎重に実行するようにしてください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。レジストリをバックアップおよび復元する方法の詳細については、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法


この修正プログラムを有効にするには、次の手順を実行します。
  1. クリックしてください。 スタート] をクリックし、 続いて 検索を開始します。 ボックス、および ENTER キーを押します。
  2. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. で、 編集 メニューのポイント 新しいプロパティ キー.
  4. 次の名前を入力し、ENTER キーを押します。
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
  5. で、 編集 メニューのポイント 新しいプロパティ DWORD 値.
  6. 入力は、アスタリスク記号 (*) を入力します。
  7. で、 編集 メニューをクリックして 変更.
  8. 種類 1プロパティ ].
  9. レジストリ エディターを終了します。
ファイル情報
この修正プログラムの英語版のファイル属性 (またはそれ以降のファイル属性) を、次の表に一覧表示します。これらのファイルの日付と時刻は世界協定時刻 (UTC) で表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。

Windows Vista では、32 ビット バージョンの Internet Explorer 7
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
Update.mum該当なし1,7992007 年 8 月 23 日16: 27該当なし
X86_dbdfdc1ce64e1c55cd027e2558b71669_31bf3856ad364e35_6.0.6000.20666_none_5cfffc5ca5285acc.manifest該当なし7072007 年 8 月 23 日16: 27該当なし
X86_microsoft-windows の ie-adminkitbranding_31bf3856ad364e35_6.0.6000.20666_none_72b8eaec739f840f.manifest該当なし15,3062007 年 8 月 23 日16: 27該当なし
iedkcs32.dll17.0.6000.20666387,5842007 年 8 月 23 日02: 09x86


Windows Vista および Windows Server 2008 上の Internet Explorer 8
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
iedkcs32.dll18.0.6001.22917387,5842009 年 8 月月 25 日まで7: 27x86

Windows 7 および Windows Server 2008 R2 の修正プログラム情報

20 秒の遅延が、Windows 7 または Windows Server 2008 R2 ベースのコンピューター発生可能性があります。ただし、エラーは Internet Explorer では、オペレーティング システムに関係なく存在します。したがって、Windows 7 または Windows Server 2008 R2 ベースのコンピューターに修正プログラムを適用することをお勧めします。

サポートされている修正プログラムをマイクロソフトから入手することができます。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用して下さい。この修正プログラムには、さらに追加テストが行われる可能性があります。したがって、この問題のために深刻な影響を受けていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

修正プログラムがダウンロード可能な場合は、この記事の上部に「修正プログラムのダウンロード」セクションが表示されます。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポートへお問い合わせいただき、修正プログラムを入手してください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムを利用可能な言語が表示されます。お使いの言語の修正プログラムが存在しない場合、表示されません。
前提条件
必要条件はありません。
再起動の必要性
この修正プログラムを適用後、コンピューターを再起動する必要があります。
修正プログラムの置き換えに関する情報
この修正プログラムは、以前にリリースされた他の修正プログラムを置き換えません。
レジストリ情報
重要このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。そのため、この手順を慎重に実行するようにしてください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。レジストリをバックアップおよび復元する方法の詳細については、以下のサポート技術情報番号をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法
この修正プログラムを有効にするには、次の手順を実行します。
  1. クリックしてください。 スタート] をクリックし、 続いて 検索を開始します。 ボックス、および ENTER キーを押します。
  2. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. で、 編集 メニューのポイント 新しいプロパティ キー.
  4. 次の名前を入力し、ENTER キーを押します。
    FEATURE_PARSING_BRANDING_CMDLINE_FLAGS_KB941158
  5. で、 編集 メニューのポイント 新しいプロパティ DWORD 値.
  6. 入力は、アスタリスク記号 (*) を入力します。
  7. で、 編集 メニューをクリックして 変更.
  8. 種類 1プロパティ ].
  9. レジストリ エディターを終了します。
ファイル情報
この修正プログラムの英語版のファイル属性 (またはそれ以降のファイル属性) を、次の表に一覧表示します。これらのファイルの日付と時刻は世界協定時刻 (UTC) で表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。

Windows Server 2008 R2 と Windows 7 で Internet Explorer 8
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付プラットフォーム
Iedkcs32.dll18.0.7600.20598381,4402009 年 12 月月 17 日まで07: 27x86

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。 この問題を Windows Vista Service Pack 1 で最初に修正されました。

詳細

次の手順に従って、Internet Explorer のメンテナンスのグループ ポリシー設定を構成するのには
  1. Active Directory ユーザーとコンピューター MMC スナップインを開き、Internet Explorer のメンテナンスのグループ ポリシー設定を適用しをクリックする組織単位を右クリックしてください プロパティ.
  2. で、 グループ ポリシー タブで、クリックしてください 追加プロパティ 編集 グループ ポリシー オブジェクト エディターを開くには。
  3. グループ ポリシー オブジェクト エディターでは、展開します。 [ユーザーの構成を展開 [Windows の設定を展開 Internet Explorer のメンテナンスをクリックし、Internet Explorer のメンテナンスのグループ ポリシー設定を構成します。
ソフトウェア更新プログラム関連用語の詳細については、次の資料番号をクリックし、「サポート技術情報」の記事をご覧ください。
824684 マイクロソフト ソフトウェア更新プログラムの説明で使用される一般的な用語の説明

プロパティ

文書番号: 941158 - 最終更新日: 2012年12月16日 - リビジョン: 6.0
この資料は以下の製品について記述したものです。
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
キーワード:?
kbautohotfix kbvistasp1fix kbexpertiseadvanced kbqfe kbhotfixserver kbmt KB941158 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:941158
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com