Mensaje de error al tener acceso a un sitio Web a través de ISA Server 2006 o Microsoft Forefront Threat Management Gateway, Medium Business Edition: "HTTP 400 - Solicitud incorrecta"

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Id. de artículo: 941293 - Ver los productos a los que se aplica este artículo
importante Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de que copia el registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows
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Síntomas

Cuando tiene acceso a un sitio Web a través de Microsoft Internet Security and Acceleration (ISA) Server 2006 o Microsoft Forefront Threat Management Gateway, Medium Business Edition, recibirá el siguiente mensaje de error:
HTTP 400 - Petición errónea
Este problema puede producirse cuando tiene acceso a un sitio Web que se publica en ISA Server 2006 o en Microsoft Forefront Threat Management Gateway, Medium Business Edition. Este problema puede producirse también cuando tenga acceso a un sitio Web a través de una regla de acceso HTTP que se define en ISA Server 2006 o en Microsoft Forefront Threat Management Gateway, Medium Business Edition.

Causa

Este problema se produce porque ISA Server 2006 y Microsoft Forefront Threat Management Gateway, Medium Business Edition colocar respuestas HTTP y las solicitudes HTTP si sus encabezados HTTP contienen líneas de continuación.

Solución

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para resolver este problema, siga estos pasos:
  1. Para ISA Server 2006, aplique la revisión 941297. Para obtener más información acerca de esta revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    941297Descripción del paquete de revisión ISA Server 2006: 15 de agosto de 2007
  2. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit y, a continuación, haga clic en Aceptar .
  3. Busque y haga clic en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\RAT\Stingray\Debug\Web Filters
    Nota Si no existe la subclave
    RAT\Stingray\Debug\Web Filters
    , debe crearlo.
  4. En el menú Edición , seleccione nuevo y, a continuación, haga clic en Valor DWORD .
  5. Escriba APPEND_CONTINUATION_LINES y, a continuación, presione ENTRAR.
  6. En el menú Edición , haga clic en Modificar .
  7. En el cuadro datos del valor , escriba 1 y, a continuación, haga clic en Aceptar .
  8. Editor de registro de salida.
Después de seguir estos pasos, la primera línea de continuación se anexa a la línea de encabezado principal. Se eliminan las líneas de continuación restantes.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 941293 - Última revisión: lunes, 04 de agosto de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Forefront Threat Management Gateway, Medium Business Edition
  • Windows Essential Business Server 2008 Standard
  • Microsoft Internet Security and Acceleration Server 2006 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2006 Enterprise Edition
Palabras clave: 
kbmt kberrmsg kbtshoot kbprb KB941293 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 941293

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