Galería fotográfica de Windows Live se bloquea o no se inicia

Seleccione idioma Seleccione idioma
Id. de artículo: 944221 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Galería fotográfica de Windows Live se bloquea o no se inicia al intentar iniciar en Windows XP, Windows Vista o Windows 7.

Causa

Este problema se produce porque una base de datos está dañada. Esta base de datos se crea mediante la Galería fotográfica de Windows Live para realizar un seguimiento de fotos y vídeos.

Solución

Solucionar el problema automáticamente

El Solucionador de problemas problemas de presentación con diapositivas y fotos de Windows puede corregir automáticamente el problema descrito en este artículo.
Este solucionador de problemas corrige muchos problemas.Obtenga más informaciónEjecutar ahora

Solucionar el problema manualmente

Importante: Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows

Para solucionar este problema, debe volver a generar la base de datos de la Galería fotográfica de Windows Live. Para ello, siga los pasos adecuados para su sistema operativo:

Windows XP

  1. Cierre la Galería fotográfica de Windows Live.
  2. Haga clic en Inicio, haga clic en Ejecutar, tipo %USERPROFILE%\Local Settings\Application Data\Microsoft\Windows Live Galería fotográficay, a continuación, haga clic en Aceptar.
  3. Eliminar cualquier instancia existente de "OLD_Pictures.pd4" y "OLD_Pictures.pd5".
  4. Busque y, a continuación, haga clic en "Pictures.pd4" o "Pictures.pd5".
  5. Cambiar el nombre "Pictures.pd4" a "OLD_Pictures.pd4" o cambiar el nombre "Pictures.pd5" a "OLD_Pictures.pd5".

Windows Vista

  1. Cierre la Galería fotográfica de Windows Live.
  2. Haga clic en Inicio, haga clic en Ejecutar, tipo Galería de fotografías de %USERPROFILE%\AppData\Local\Microsoft\Windowsy, a continuación, haga clic en Aceptar.
  3. Eliminar cualquier instancia existente de "OLD_Pictures.pd4" y "OLD_Pictures.pd5".
  4. Busque y, a continuación, haga clic en "Pictures.pd4" o "Pictures.pd5".
  5. Cambiar el nombre "Pictures.pd4" a "OLD_Pictures.pd4" o cambiar el nombre "Pictures.pd5" a "OLD_Pictures.pd5".

Windows 7

  1. Cierre la Galería fotográfica de Windows Live.
  2. Haga clic en Inicio, haga clic en Ejecutar, tipoGalería de fotos en %UserProfile%\AppData\Local\Microsoft\Windowsy, a continuación, haga clic en Aceptar.
  3. Eliminar cualquier instancia existente de "OLD_Pictures.pd4" y "OLD_Pictures.pd5".
  4. Busque y, a continuación, haga clic en "Pictures.pd4" o "Pictures.pd5".
  5. Cambiar el nombre "Pictures.pd4" a "OLD_Pictures.pd4" o cambiar el nombre "Pictures.pd5" a "OLD_Pictures.pd5".


Nota Galería fotográfica de Windows Live debe cerrarse para realizar esta reparación. Al reiniciar la Galería fotográfica de Windows Live, se volverán a generar la base de datos.

Más información

Cómo funciona el paquete PASPARTÚS para solucionar este problema
  1. El paquete de PASPARTÚS explora el equipo y detecta si el equipo está ejecutando Windows XP, Windows Vista o Windows 7.
  2. El paquete de PASPARTÚS cambia el nombre de la base de datos y, a continuación, vuelve a generar la base de datos.

    Nota Durante este proceso, aparece un cuadro de diálogo. Esto le da la opción de solucionar el problema de forma automática (esta es la opción recomendada) o seleccionar manualmente para corregir las salidas individuales.
  3. El paquete de PASPARTÚS comprueba que la base de datos se regenera con éxito.
Otros problemas que el paquete PASPARTÚS soluciona
930097 Equipo es lento cuando Galería fotográfica de Windows muestra las imágenes TIFF que no caben en una sola página en Windows Vista
2415237 No se puede obtener una vista previa de imágenes en la Galería fotográfica de Windows en Windows Vista
2415238 Problemas de color en la vista preliminar de una imagen de la Galería fotográfica de Windows en Windows Vista
938818 No puede ver imágenes en una presentación en la Galería fotográfica de Windows en Windows Vista
2009298 No se puede descargar álbumes en la Galería fotográfica de Windows Live después de actualizar desde Windows Vista a Windows 7
939395 Una imagen y su fondo se convierten en amarillos en la Galería fotográfica de Windows en Windows Vista
930102 Problemas de transición de imagen en la Galería fotográfica de Windows en Windows XP o en Windows Vista
2425702 Un protector de pantalla que muestra imágenes deja de funcionar en Windows

Propiedades

Id. de artículo: 944221 - Última revisión: sábado, 23 de noviembre de 2013 - Versión: 19.0
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbtshoot kbprb kbsurveynew kbexpertisebeginner kbexpertiseinter kbmatsfixme kbmt KB944221 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 944221

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com