Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando utiliza la herramienta de preparación del sistema (Sysprep) en un equipo basado en Windows Vista, puede recibir el siguiente mensaje de error:


Se ha producido un error grave al intentar ejecutar sysprep en el equipo.

Además, se graba un mensaje de error similar al siguiente en el archivo Setuperr.log:


Date
Tiempo, Error [0x0f0073] SYSPRP RunExternalDlls:Not ejecuta archivos DLL; el equipo está en un estado no válido o no podíamos actualizamos el estado grabado, dwRet = 31

Causa

Este mensaje de error está diseñado para evitar que la implementación de una imagen dañada. Cuando ejecuta la herramienta Sysprep, se realiza un seguimiento de su progreso a través de cada una de las fases de Sysprep. Sysprep no tiene una forma de resumir cuando experimenta errores.

Solución

Cuando experimenta este error, debe volver a crear la imagen. No puede corregir el problema con la imagen. Cuando se ejecuta la herramienta Sysprep, borra el archivo %windir%\system32\sysprep\panther\setupact.log. Por lo tanto, no es posible ver lo que falló la última vez que se ejecuta la herramienta Sysprep. Para ver lo que falló cuando se ejecutó por última vez la herramienta Sysprep, debe tener una copia del archivo %windir%\system32\sysprep\panther\setupact.log que existiera antes de ejecutar Sysprep.


Nota: Antes de crear una imagen nueva o vuelva a ejecutar la herramienta Sysprep, le recomendamos que guarde el contenido de las carpetas siguientes:

  • %Windir%\Panther

  • %Windir%\System32\Sysprep\Panther

Nota: Asegúrese de que guarda el contenido de todas las subcarpetas de estas dos carpetas.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×