Help and Support
 

powered byLive Search

Un controlador de dispositivo no está instalado o un dispositivo de hardware no funciona correctamente después de instalar Windows Vista Service Pack 1

Id. de artículo:948187
Última revisión:martes, 25 de marzo de 2008
Versión:1.2
En esta página

Síntomas

Después de instalar Windows Vista Service Pack 1 (SP1) en un equipo que ejecuta Windows Vista, experimenta uno o ambos de los síntomas siguientes:
? Un controlador de dispositivo no está instalado y aparece un signo de exclamación (!) junto al controlador de dispositivo en el Administrador de dispositivos.
? Un controlador de dispositivo parece estar instalado correctamente en el Administrador de dispositivos. Sin embargo, el dispositivo de hardware no funciona correctamente.

Volver al principio

Causa

Este problema se produce porque Windows Vista SP1 actualiza archivos del sistema y algunos controladores de dispositivos para ayudar a mejorar la confiabilidad de los dispositivos. Cuando instala Windows Vista SP1, el proceso de instalación del Service Pack puede reinstalar algunos controladores de dispositivos al final de la instalación.

Nota: recomendamos que instale los controladores más recientes para el hardware antes de instalar Windows Vista SP1. De esta forma, puede impedir que se produzca el problema mencionado en la sección ?Síntomas?.

Volver al principio

Solución

Para resolver este problema, emplee los métodos siguientes en el orden en que aparecen.

Volver al principio

Método 1: determinar si el controlador de dispositivo aparece en el Administrador de dispositivos

Para ello, siga estos pasos:
1.Haga clic en Iniciobotón
				Inicio, escriba Administrador de dispositivos en el cuadro Iniciar búsqueda y presione Entrar.
2.Si no se encuentra el controlador para un dispositivo en el Administrador de dispositivos, aparece un signo de exclamación junto al dispositivo. Si no se muestra ningún signo de exclamación y el dispositivo no funciona correctamente, vaya al método 2.
3.Si aparece un signo de exclamación junto al controlador de dispositivo en el Administrador de dispositivos, puede utilizar Windows Update para buscar un controlador de dispositivo. Para ello, siga estos pasos:
a. Haga clic en Iniciobotón
					 Inicio, haga clic en Todos los programas y, después, haga clic en Windows Update.

Si se le pide una contraseña de administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
b. Haga clic en Buscar actualizaciones.
c. Para averiguar si hay controladores actualizados disponibles, haga clic en Ver actualizaciones disponibles.

Si hay actualizaciones disponibles, haga clic en el controlador que desee instalar y, a continuación, haga clic en Instalar. Si se le pide una contraseña de administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
Si Windows Update no encuentra el controlador de dispositivo necesario, póngase en contacto con el fabricante del dispositivo para descargar el controlador más reciente para Windows Vista. Para obtener más información acerca de cómo hacerlo, vea la sección "Más información".

Volver al principio

Método 2: desinstalar y reinstalar los controladores de dispositivo

Si el controlador de dispositivo parece estar instalado correctamente en el Administrador de dispositivos pero el dispositivo no funciona correctamente, desinstale manualmente y reinstale los controladores de dispositivo. Para ello, siga estos pasos:
1.Haga clic en Iniciobotón
				Inicio, escriba Administrador de dispositivos en el cuadro Iniciar búsqueda y presione Entrar.
2.En el cuadro de diálogo Administrador de dispositivos, busque el dispositivo de hardware que no funciona.
3.Haga clic con el botón secundario en el dispositivo y, a continuación, haga clic en Propiedades.
4. Haga clic en la ficha Controlador.
5. Haga clic en Desinstalar.
6. Compruebe que la casilla Eliminar el software de controlador de este dispositivo esté desactivada y haga clic en Aceptar.
7.En el cuadro de diálogo Administrador de dispositivos, haga clic en el menú Acción y, después, haga clic en Buscar cambios de hardware.

Debe aparecer un mensaje que indica que se está instalando un dispositivo de hardware y que el dispositivo desinstalado está ahora presente en el Administrador de dispositivos.
8.Si el controlador del dispositivo de hardware no está instalado, utilice Windows Update para buscar un controlador de dispositivo actualizado. Para ello, siga estos pasos:
a. Haga clic en Iniciobotón
					 Inicio, haga clic en Todos los programas y, después, haga clic en Windows Update.

Si se le pide una contraseña de administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
b. Haga clic en Buscar actualizaciones.
c. Para averiguar si hay controladores actualizados disponibles, haga clic en Ver actualizaciones disponibles.

Si hay actualizaciones disponibles, haga clic en el controlador que desee instalar y, a continuación, haga clic en Instalar. Si se le pide una contraseña de administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.
Si Windows Update no encuentra el controlador de dispositivo necesario, póngase en contacto con el fabricante del dispositivo para descargar el controlador más reciente para Windows Vista. Para obtener más información acerca de cómo hacerlo, vea la sección "Más información".

Volver al principio

Más información

Para obtener información acerca de cómo ponerse en contacto con proveedores de software y hardware, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Lista de contactos de proveedores terceros de hardware y software, A-K

60781 (http://support.microsoft.com/kb/60781/) Lista de contactos de proveedores terceros de hardware y software, L-P

60782 (http://support.microsoft.com/kb/60782/) Lista de contactos de proveedores terceros de hardware y software, Q-Z
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la precisión de esta información de contacto de otros proveedores.

Para obtener más información acerca de cómo solucionar problemas de audio que pueden producirse después de instalar Windows Vista Service Pack 1, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
948481 (http://support.microsoft.com/kb/948481/) Experimenta problemas con el sonido después de instalar Windows Vista Service Pack 1

Volver al principio


La información de este artículo se refiere a:
?Windows Vista Service Pack 1
?Windows Vista Ultimate
?Windows Vista Enterprise
?Windows Vista Business
?Windows Vista Home Premium
?Windows Vista Home Basic
?Windows Vista Starter

Volver al principio

Palabras clave: 
kbexpertisebeginner kbtshoot kbprb KB948187

Volver al principio

Seleccione idioma

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.