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The installation fails, and an error code is logged in the Windows Update log file when you try to install Windows XP Service Pack 3 from Windows Update

Article ID:949386
Last Review:May 6, 2008
Revision:4.0
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SYMPTOMS

When you try to install Windows XP Service Pack 3 (SP3) from Windows Update, the service pack installation fails. Additionally, the following error code is logged in the Windows Update log file:
0x80246007
When you examine the service pack log file, you may see an entry that contains the following status message:
SUS_E_DM_NOTDOWNLOADED
Notes
Typically, the Windows Update log file resides in the following location:
C:\Windows\WindowsUpdate.log
Typically, the service pack log file resides in the following location:
C:Windows\Svcpack.log

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CAUSE

This issue may occur if one of the following conditions is true:
The Windows\SoftwareDistribution\Download folder was deleted after the Windows XP SP3 download operation was completed.
System files were changed after Windows XP SP3 was downloaded but before the service pack was installed.

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RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented.

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Method 1: Download Windows XP SP3 from Windows Update again

To do this, follow these steps:
1.Click Start, click All Programs, and then click Windows Update.
2. Click Express Install (Recommended). If the computer meets the conditions for the update, Windows XP SP3 will be one of the updates that are automatically selected.
3. Click Install.
4.Review and then accept the Microsoft Software License Terms.

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Method 2: Download Windows XP SP3 from the Microsoft Download Center

For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
322389 (http://support.microsoft.com/kb/322389/) How to obtain the latest Windows XP service pack
For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services

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Method 3: Rename the Software Distribution folder, and then retry the download

To do this, follow these steps:
1.Click Start, click Run, type cmd in the Open box, and then click OK.
2.At the command prompt, type services.msc.
3. Right-click Automatic Updates, and then click Stop.
4. Rename the C:\Windows\SoftwareDistribution\Download folder as follows:
C:\Windows\SoftwareDistribution\Download.old
5. In the Services snap-in, right-click Automatic Updates, and then click Start.
6.Click Start, click All Programs, and then click Windows Update.

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APPLIES TO
Microsoft Windows XP Service Pack 3

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Keywords: 
kbdownload kbwindowsupdate kbupdateissue kbupdate kbexpertisebeginner kberrmsg kbprb kbtshoot KB949386

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