Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you use Microsoft System Center Operations Manager 2007 to monitor system performance on Windows Server 2008-based computers, a memory leak occurs. Specifically, this memory leak occurs in the performance counters that are used by System Center Operations Manager 2007.

Note Any applications that use performance counters in Windows Server 2008 may also experience this problem.

Cause

This problem occurs because of a bug in the way that Windows Server 2008 manages allocated memory.

Resolution

Update information

The following files are available for download from the Microsoft Download Center:

DownloadDownload the Update for Windows Server 2008 for Itanium-based Systems (KB951116) package now.

DownloadDownload the Update for Windows Server 2008 x64 Edition (KB951116) package now.

DownloadDownload the Update for Windows Server 2008 (KB951116) package now.

DownloadDownload the Update for Windows Vista for x64-based Systems (KB951116) package now.

DownloadDownload the Update for Windows Vista (KB951116) package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Important Windows Vista and Windows Server 2008 hotfixes are included in the same packages. However, only one of these products may be listed on the “Hotfix Request” page. To request the hotfix package that applies to both Windows Vista and Windows Server 2008, just select the product that is listed on the page.

Prerequisites

To apply this hotfix, you must have Windows Server 2008, Windows Vista, or Windows Vista Service Pack 1 (SP1) installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2008 x86

File name

File version

File size

Date

Time

Platform

Advapi32.dll

6.0.6001.22147

798,720

01-Apr-2008

04:34

x86

Windows Server 2008 IA-64

File name

File version

File size

Date

Time

Platform

Advapi32.dll

6.0.6001.22147

1,959,936

01-Apr-2008

04:45

IA-64

Windows Server 2008 x64

File name

File version

File size

Date

Time

Platform

Advapi32.dll

6.0.6001.22147

1,062,400

01-Apr-2008

05:00

x64

Windows Vista x86

File name

File version

File size

Date

Time

Platform

Advapi32.dll

6.0.6000.20804

770,048

01-Apr-2008

04:33

x86

Windows Vista Service Pack 1 x86

File name

File version

File size

Date

Time

Platform

Advapi32.dll

6.0.6001.22147

798,720

01-Apr-2008

04:34

x86

Windows Vista Service Pack 1 IA-64

File name

File version

File size

Date

Time

Platform

Advapi32.dll

6.0.6001.22147

1,959,936

01-Apr-2008

04:45

IA-64

Windows Vista x64

File name

File version

File size

Date

Time

Platform

Advapi32.dll

6.0.6000.20804

1,032,192

01-Apr-2008

04:52

x64

Windows Vista x64 Service Pack 1

File name

File version

File size

Date

Time

Platform

Advapi32.dll

6.0.6001.22147

1,062,400

01-Apr-2008

05:00

x64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×