Chybová zpráva při hledání dostupných aktualizací na webu Windows Update nebo webu Microsoft Update: "dle"

Překlady článku Překlady článku
ID článku: 956706 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při hledání dostupných aktualizací na webu Windows Update nebo webu Microsoft Update, zobrazí se následující chybová zpráva:
dle

Příčina

Tomuto problému může dojít, pokud není spuštěna Služba inteligentního přenosu na pozadí (BITS), nebo je nesprávně nakonfigurován.

Řešení

Chcete-li tento problém vyřešit, použijte následující metody v uvedeném pořadí.

Metoda 1: Ověřte, zda je služba BITS správně nakonfigurována a poté spusťte službu BITS

Microsoft Windows 2000, Windows XP nebo Windows Server 2003 postupujte takto:
  1. Klepněte na tlačítko Spustit, klepněte na tlačítko Spustit, typ Services.msca klepněte na tlačítko OK.
  2. Poklepejte na položku Služba inteligentního přenosu na pozadí.
  3. V Typ spouštění Klepněte na tlačítko Ručnía klepněte na tlačítko Použít.
  4. V Přihlášení karta, ověřte, zda je povolena služba v každé hardwarový profil, který je uveden.

    Poznámka: Pokud je služba zakázaná v jednom nebo více hardwarových profilech, klepněte na hardwarový profil, klepněte na tlačítko Povolita klepněte na tlačítko Použít.
  5. V Obecné karta, klepněte na tlačítko Spustit.
Poznámka: Pokud je služba BITS úspěšně spustí, naleznete na webu Windows Update nebo webu Microsoft Update k instalaci aktualizací. Pokud je služba BITS úspěšně nespustí, přejděte k metodě 2.

Systém Windows Vista nebo Windows Server 2008 postupujte takto:
  1. Klepněte na tlačítko Spustit
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , typ Services.msc v Spustit hledání pole a pak klepněte na tlačítko Services.msc v Programy seznam.
  2. Poklepejte na položku Služba inteligentního přenosu na pozadí.
  3. V Typ spouštění Klepněte na tlačítko Ručnía klepněte na tlačítko Použít.
  4. V Přihlášení karta, ověřte, zda je povolena služba v každé hardwarový profil, který je uveden.

    Poznámka: Pokud je služba zakázaná v jednom nebo více hardwarových profilech, klepněte na hardwarový profil, klepněte na tlačítko Povolita klepněte na tlačítko Použít.
  5. V Obecné karta, klepněte na tlačítko Spustit.
Poznámka: Pokud je služba BITS úspěšně spustí, naleznete na webu Windows Update nebo webu Microsoft Update k instalaci aktualizací. Pokud je služba BITS úspěšně nespustí, přejděte k metodě 2.

Metoda 2: Přejmenujte složku stažení aktualizace systému Windows

V systému Windows 2000, Windows XP nebo Windows Server 2003 postupujte takto:
  1. Klepněte na tlačítko Spustit, klepněte na tlačítko Spustit, typ Poznámkový blok v Otevřít pole a pak klepněte na tlačítko OK.
  2. Následující příkazy Kopírovat a vložit je do souboru programu Poznámkový blok.
    net stop wuauserv
    CD %systemroot%\SoftwareDistribution
    Ren Download Download.old
    net start wuauserv
  3. V Soubor nabídky, klepněte na tlačítko Uložit jako.
  4. V Název souboru Typ pole Rename.bata klepněte na tlačítko Všechny soubory v Uložit jako typ pole.
  5. Rename.bat soubor uložte na plochu.
  6. Poklepejte Rename.bat soubor registrovat soubory aktualizace systému Windows.
  7. Zkuste znovu instalovat aktualizace.
Systém Windows Vista nebo Windows Server 2008 postupujte takto:
  1. Klepněte na tlačítko Spustit
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , typ Poznámkový blok v Spustit hledání pole a pak klepněte na tlačítko Poznámkový blok v Programy seznam.
  2. Následující příkazy Kopírovat a vložit je do souboru programu Poznámkový blok.
    net stop wuauserv
    CD %systemroot%\SoftwareDistribution
    Ren Download Download.old
    net start wuauserv
    
  3. V Soubor nabídky, klepněte na tlačítko Uložit jako.
  4. V Název souboru Typ pole Rename.bata klepněte na tlačítko Všechny soubory (*. *) v Uložit jako typ pole.
  5. Rename.bat soubor uložte na plochu.
  6. Klepněte pravým tlačítkem myši Rename.bat soubor a potom klepněte na tlačítko Spustit jako správce.
    Zmenšit tento obrázekZvětšit tento obrázek
    Oprávnění k řízení účtu uživatele
    Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo klepněte na tlačítko Pokračovat.
  7. Zkuste znovu instalovat aktualizace.

Vlastnosti

ID článku: 956706 - Poslední aktualizace: 24. května 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Update
  • Microsoft Windows Update
Klíčová slova: 
kbprb kbtshoot kbexpertisebeginner kbmt KB956706 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:956706

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com