Article ID: 957307 - Last Review: September 3, 2008 - Revision: 1.0

Error message when you try to install updates from the Windows Update Web site or from the Microsoft Update Web site: "0x80240016"

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SYMPTOMS

When you try to install updates from the Windows Update Web site or from the Microsoft Update Web site, you may receive the following error message:
0x80240016

CAUSE

This issue occurs if a Windows Update client or a Microsoft Update client cannot access the user token.

RESOLUTION

To resolve this issue, stop and then restart the Windows Update Service. To do this, follow the steps that are appropriate for your operating system.

Windows 2000, Windows XP, and Windows Server 2003

Follow these steps:
  1. Close any Windows Update or Microsoft Update browser windows.
  2. Click Start, click Run, type cmd, and then click OK.
  3. Type the following commands. Press ENTER after each command:
    net stop wuauserv
    net start wuauserv
  4. Close the Command prompt window.
  5. Try to install updates again.

Windows Vista and Windows Server 2008

Follow these steps:
  1. Close any Windows Update or Microsoft Update browser windows.
  2. Click Start
    Collapse this imageExpand this image
    Start button
    , type Command Prompt, in the list of results, right-click Command Prompt, and then click Run as Administrator.

    Collapse this imageExpand this image
    User Account
				Control permission
    If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
  3. Type the following commands. Press ENTER after each command:
    net stop wuauserv
    net start wuauserv
  4. Close the Command prompt window.
  5. Try to install updates again.

APPLIES TO
  • Microsoft Windows Update
  • Microsoft Update
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